Subject: [Enum] Warning: Please cease inappropriate postings

From: Patrik Fältström <[email-masked]>
Date: Thu, 01 Nov 2001 13:35:56 +0100

Jim, Tony, Judith,

after having reviewed the multitude of email that you have sent to the ENUM
list over the past week, we find that they are not about items part of the
charter for the ENUM wg.

Your postings are unprofessional, noninformative, inflammatory, and to a
large degree (such as dealing with "multiple roots", "IANA doesn't exist",
"ENUM is handled by private consortia, so this wg is irrelevant", "IETF is
using the toy IPv4") unrelated to the work of the ENUM wg.

You have established a pattern of such postings; when the previous outburst
subsided earlier this year, many of us hoped that you had found reason to
cease this inappropriate activity, but plainly, you have not.

If this pattern continues your posting privileges will be removed as
per the process described in RFC 3005 for the main IETF list.

                  Patrik Faltstrom, Richard Shockey
                  co-chairs ENUM Working Group, IETF

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 01 Nov 2001 09:03:27 -0500

Hi Patrik,

With all due respect, given the broad working
group charter and the exploratory nature of the
present activities that relate largely to
administrative matters, it would be difficult
to characterize any of the recent postings as
inappropriate - except purely on the basis of
personal preferences about the views being
expressed - and a rather sensitive adverse
reaction at that.

Given the high level of external visibility
and the regulatory and legal related issues,
it diminishes the IETF's stature and increases
its vulnerability to be seen as diminishing
expression of alternative views.

Furthermore, in examining the posting stats
for the month of October (see below), the
numbers of postings are not great - even
for the co-chairs who accounted for 27% of
all the postings.

Let's try to be inclusive and tolerant here
even for the most vexing postings we may personally
not like.  We can carry on this separately if you
like with the IETF leadership.

--tony

[email-masked]                  1
[email-masked]                       2
[email-masked]                 3
[email-masked]                      3
[email-masked]               3
[email-masked]                      16
[email-masked]               1
[email-masked]                 1
[email-masked]                      2
[email-masked]          1
[email-masked]                   3
[email-masked]                6
[email-masked]                   3
[email-masked]                13
[email-masked]           9
[email-masked]              8
[email-masked]                      2
[email-masked]                   1
[email-masked]                     6
[email-masked]               1
[email-masked]                     1
[email-masked]              1
[email-masked]                         11
[email-masked]         1
[email-masked]                        2
[email-masked]                          6
[email-masked]/netcom       38
[email-masked]               1
[email-masked]               1
[email-masked]                    2
[email-masked]                  5
[email-masked]               2
[email-masked]                   1
[email-masked]               21