Subject: [Enum] Fwd: BCP 52, RFC 3172 on arpa Guidelines

From: Richard Shockey <[email-masked]>
Date: Mon, 22 Oct 2001 15:50:07 -0400

for those of you that do not subscribe to the IETF announce list...

>To: IETF-Announce: ;
>Subject: BCP 52, RFC 3172 on arpa Guidelines
>Cc: [email-masked]
>Date: Fri, 19 Oct 2001 15:52:15 -0700
>From: RFC Editor <[email-masked]>
>
>
>A new Request for Comments is now available in online RFC libraries.
>
>
>         BCP 52
>         RFC 3172
>
>         Title:      Management Guidelines & Operational Requirements
>                     for the Address and Routing Parameter Area Domain
>                     ("arpa")
>         Author(s):  G Huston, Editor
>         Status:     Best Current Practice
>         Date:       September 2001
>         Mailbox:    [email-masked]
>         Pages:      8
>         Characters: 18097
>         See Also:   BCP 52
>
>         I-D Tag:    draft-iab-arpa-03.txt
>
>         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc3172.txt
>
>
>This memo describes the management and operational requirements for
>the address and routing parameter area ("arpa") domain.  The "arpa"
>domain is used to support a class of infrastructural identifier
>spaces, providing a distributed database that translates elements of
>a structured name space derived from a protocol family to service
>names.  The efficient and reliable operation of this DNS space is
>essential to the integrity of operation of various services within
>the Internet.  The Internet Architecture Board (IAB) has the
>responsibility, in cooperation with the Internet Corporation for
>Assigned Names and Numbers (ICANN), to manage the "arpa" domain.
>This document describes the principles used by the IAB in
>undertaking this role.
>
>This documnet is a product of the Internet Architecture Board.
>
>This document specifies an Internet Best Current Practices for the
>Internet Community, and requests discussion and suggestions for
>improvements.  Distribution of this memo is unlimited.
>
>This announcement is sent to the IETF list and the RFC-DIST list.
>Requests to be added to or deleted from the IETF distribution list
>should be sent to [email-masked].  Requests to be
>added to or deleted from the RFC-DIST distribution list should
>be sent to [email-masked].
>
>Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
>an EMAIL message to [email-masked] with the message body
>help: ways_to_get_rfcs.  For example:
>
>         To: [email-masked]
>         Subject: getting rfcs
>
>         help: ways_to_get_rfcs
>
>Requests for special distribution should be addressed to either the
>author of the RFC in question, or to [email-masked].  Unless
>specifically noted otherwise on the RFC itself, all RFCs are for
>unlimited distribution.echo
>Submissions for Requests for Comments should be sent to
>[email-masked].  Please consult RFC 2223, Instructions to RFC
>Authors, for further information.
>
>
>Joyce K. Reynolds and Sandy Ginoza
>USC/Information Sciences Institute
>
>...
>
>Below is the data which will enable a MIME compliant Mail Reader
>implementation to automatically retrieve the ASCII version
>of the RFCs.
>Content-Type: text/plain
>Content-ID: <[email-masked]>
>
>RETRIEVE: rfc
>DOC-ID: rfc3172
>
><ftp://ftp.isi.edu/in-notes/rfc3172.txt>

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice 571.434.5651 Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 22 Oct 2001 15:02:10 -0500

.ARPA a very small Address Space....

Why would people pay for Address Space, when it is FREE ?

Jim Fleming
http://www.in-addr.info
3:219 INFO
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt