Subject: [Enum] ITU Press Release on ENUM

From: "Shaw, Robert" <[email-masked]>
Date: Tue, 2 Oct 2001 12:39:30 +0200

at http://www.itu.int/newsroom/press/releases/2001/18.html

--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Dave Crocker <[email-masked]>
Date: Tue, 02 Oct 2001 07:56:26 -0700

>at http://www.itu.int/newsroom/press/releases/2001/18.html

Bob,

The press release pretends that the top-level domain has not yet been 
assigned.  Given that the RFC specifically cites e164.arpa, the press 
release invites both confusion and long-term divergence.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464