Subject: [Enum] Fwd: I-D ACTION:draft-ietf-urn-ddds-toc-00.txt

From: Richard Shockey <[email-masked]>
Date: Tue, 30 Oct 2001 09:13:26 -0500

FYI the next iteration of RFC2915

>To: IETF-Announce: ;
>Cc: [email-masked]
>From: [email-masked]
>Reply-to: [email-masked]
>Subject: I-D ACTION:draft-ietf-urn-ddds-toc-00.txt
>Date: Tue, 30 Oct 2001 07:13:23 -0500
>Sender: [email-masked]
>
>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>This draft is a work item of the Uniform Resource Names Working Group of 
>the IETF.
>
>         Title           : Dynamic Delegation Discovery System (DDDS) Part 
> One:
>                           The Comprehensive DDDS Standard
>         Author(s)       : M. Mealling
>         Filename        : draft-ietf-urn-ddds-toc-00.txt
>         Pages           : 8
>         Date            : 29-Oct-01
>
>This document specifies the exact documents that make up the complete
>Dynamic Delegation Discovery System (DDDS) standard.  The DDDS is an
>abstract algorithm for applying dynamically retrieved string
>transformation rules to an application-unique string.
>This document along with RFC XXXX, RFC YYYY and RFC ZZZZ obsolete RFC
>2168 [8] and RFC 2915 [6] as well as update RFC 2276 [5].
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-urn-ddds-toc-00.txt
>
>To remove yourself from the IETF Announcement list, send a message to
>ietf-announce-request with the word unsubscribe in the body of the message.
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-ietf-urn-ddds-toc-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-ietf-urn-ddds-toc-00.txt".
>
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-urn-ddds-toc-00.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-urn-ddds-toc-00.txt>

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice 571.434.5651 Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Chip Sharp <[email-masked]>
Date: Tue, 30 Oct 2001 09:40:40 -0500

How does an Internet Draft obsolete a (PS) RFC?

Is this supposed to say that when the I-D reaches RFC along with the others 
referenced then they are intended to obsolete RFC2915?

Thanks,
Chip

At 09:13 AM 10/30/2001, Richard Shockey wrote:
...snip...
>>2168 [8] and RFC 2915 [6] as well as update RFC 2276 [5].
...snip...

---

From: Michael Mealling <[email-masked]>
Date: Tue, 30 Oct 2001 09:55:58 -0500

> referenced then they are intended to obsolete RFC2915?

Yes. The form 'RFC XXXX' is for the RFC Editor to change to the new RFC
number when its assigned. The main ones that are important for ENUM
are Part 1,2 and 3. The other ones are specifically for the URI Resolution
application (but I suggest you read them anyway since it does have its
uses in many ENUM applications)...

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | urn:pin:1
[email-masked]      |                              | http://www.neonym.net