Subject: RE: [Enum] ITU Press Release on ENUM

From: "Shaw, Robert" <[email-masked]>
Date: Tue, 2 Oct 2001 18:39:46 +0200

> The press release pretends that the top-level domain has not yet been 
> assigned.  Given that the RFC specifically cites e164.arpa, the press 
> release invites both confusion and long-term divergence.

Dave,

ITU Member States are aware of what is cited in RFC 2916. 

The press release accurately reflects that the current
state of consensus by ITU Member States on usage of this 
particular domain.

According to a liaison statement that I believe has already
been sent to ISOC/IETF, the selection of any common designated 
Tier 0 domain for ENUM will be subject to a series of conditions 
and further consensus agreements by ITU-T SG2 concerning ENUM 
administrative issues which will be reflected in an ITU-T 
Recommendation under preparation. 

Bob
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Dave Crocker <[email-masked]>
Date: Tue, 02 Oct 2001 16:16:49 -0700

>state of consensus by ITU Member States on usage of this

that's fine.  saying that the ITU is reviewing the IETF entry-level 
standard is entirely accurate.  implying that the choice of top-level 
domain has not been made is not.

>Recommendation under preparation.

And while I entirely acknowledge the difficulties that have been 
surrounding the IAB/ITU interactions, the failure to even mention that 
aspect of the IETF standard is significant.

d/

ps.  and focusing on the choice of TLD also manages to miss the interesting 
issues that really DO need resolution.

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464