Subject: RE: [Enum] naming ENUM

From: Dave Crocker <[email-masked]>
Date: Thu, 06 Sep 2001 11:47:06 -0700

At 11:29 AM 9/6/2001, Peterson, Jon wrote:

Obviously
it should stand for "E.164 Number Mapping"; that would clear up
so many misconceptions. Hindsight is 20/20 I
guess.

hmm. that's quite clever.

d/

----------

Dave Crocker
<mailto:[email-masked]>

Brandenburg InternetWorking
<http://www.brandenburg.com>

tel +1.408.246.8253;  fax +1.408.273.6464

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 07 Sep 2001 10:38:02 +0200

--On 2001-09-06 11.47 -0700 Dave Crocker <[email-masked]> wrote:

> Obviously it should stand for "E.164 Number Mapping"; that would clear up
> so many misconceptions. Hindsight is 20/20 I guess.
> 

As always in IETF environments, the acronym was invented first, and
afterwards various people have tried to understand what it stands for.

As I am the author of RFC 2916 I should know what it stands for, but I
don't.

:-)

And I have no interest in telling a definite answer. It's so fun seeing
confused people... But, I must admit I like the suggestion above.

   paf