Subject: [Enum] naming ENUM

From: "Shin, Sung-Woo" <[email-masked]>
Date: Thu, 6 Sep 2001 09:47:32 +0900

I'm confused with naming ENUM
NetNumber insists that ENUM stands for Electronic Numbering.
So far my understanding of ENUM is Telephone Number Mapping.
That is the IETF's opinion.

Which is the exact meaning of Acronym?

-------------------------------------------------
Sung-Woo SHIN, Assistant Manager
Policy and Statistics Research Division
Korea Network Information Center
Tel : + 82 2 2186 4546
Fax : + 82 2 2186 4494
Mob : +82 17 719 9757
[email-masked]
-------------------------------------------------

---

From: "syedmukhtar" <[email-masked]>
Date: Wed, 5 Sep 2001 19:18:30 -0700

Visit the link below for the detail history of enum.

http://www1.ietf.org/mail-archive/working-groups/enum/current/msg01088.html

Syed T. Mukhtar