Subject: FYI - RE: [Enum] FW: I-D ACTION:draft-hollenbeck-epp-e164-00.txt

From: "Gallant, Andy" <[email-masked]>
Date: Wed, 22 Aug 2001 17:41:14 -0500

Patrik,

FYI - Here are some excerpts from actual primary 
sources (ITU-T Recommendations) that could help
clarify some of the discussion in this thread.
 
In my opinion, they support your comments about
E.164 numbering and about respective roles for
the provision of RFC 2916 ENUM. 

I hope you find them useful.

Regards, and my apologies in advance about text
wrapping and line length,

-Andy

****
****Excerpts A:  From ITU-T  Recommendation  E.190 - Principles  And
Responsibilities  For  The  Management,  Assignment  And  Reclamation  Of
E-Series  International  Numbering  Resources (Geneva, 1997)

6.2.2	Principle 2:  Numbering resources are assigned to facilitate the
provisioning of public telecommunications services

[...]

6.2.5	Principle 5:  Assignment confers use of the resource but does not
imply ownership by the assignee

[...]

****
****Excerpts B:  From:  ITU-T Recommendation E.164.1 - Criteria  And
Procedures  For  The  Reservation,  Assignment,  And  Reclamation  Of  E.164
Country  Codes  And  Associated  Identification  Codes  (ICs) (Geneva, 1998)

1	Introduction
Recommendation E.164 describes the international public telecommunication
numbering plan. Recommendation E.190 describes the general principles to be
utilized in the assignment of ITU-T E-Series international numbering
resources. [...] 

The TSB assigns and reclaims E.164 country codes for geographic areas,
global services and for Networks. It is also responsible for the assignment
and reclamation of Identification Codes (ICs) for Networks [footnote 1]. The
assignment of subsequent digits are normally not the purview of the ITU-T,
but are the purview of the assignee. However, there may be unique
circumstances by which it is jointly agreed by the TSB and the appropriate
ITU-T Study Group that subsequent digits are to be centrally administered,
e.g. UIFNs.

5	General section

5.11	All numbering resources that are assigned will be in conformance
with the format and function of Recommendation E.164, and with the
principles in Recommendation E.190.

****
****Excerpts C:  From ITU-T Recommendation E.164 - The International Public
Telecommunication Numbering Plan (revised in 1997)

4	Definitions
Within the integrated service environment, the terms used for all networks
and services must be compatible and consistent. This Recommendation defines
the following terms.

4.1	number
	F:  numéro
	S:  número
A string of decimal digits that uniquely indicates the public network
termination point. The number contains the information necessary to route
the call to this termination point.
A number can be in a format determined nationally or in an international
format. The international format is known as the International Public
Telecommunication Number which includes the country code and subsequent
digits, but not the international prefix.

4.2	numbering plan
	F:  plan de numérotage
	S:  plan de numeración
A numbering plan specifies the format and structure of the numbers used
within that plan. It typically consists of decimal digits segmented into
groups in order to identify specific elements used for identification,
routing and charging capabilities, e.g. within E.164 to identify countries,
national destinations, and subscribers.
A numbering plan does not include prefixes, suffixes, and additional
information required to complete a call.
The national [footnote 2] numbering plan is the national implementation of
the E.164 numbering plan.

4.7	country code (CC) for geographic areas
	F:  indicatif de pays pour zones géographiques
	S:  indicativo de país para áreas geográficas
The combination of one, two or three digits identifying a specific country,
countries in an integrated numbering plan, or a specific geographic area.

4.8	national (significant) number [N(S)N]
	F:  numéro national (significatif) [N(S)N]
	S:  número nacional (significativo) [N(S)N]
That portion of the number that follows the country code for geographic
areas. The national (significant) number consists of the National
Destination Code (NDC) followed by the Subscriber Number (SN). The function
and format of the N(S)N is nationally determined.

4.9	national destination code (NDC)
	F:  indicatif national de destination (NDC)
	S:  indicativo nacional de destino (NDC)
A nationally optional code field, within the E.164 number plan, which
combined with the Subscriber's Number (SN) will constitute the national
(significant) number of the international public telecommunication number
for geographic areas. The NDC will have a network and/or trunk code
selection function.
The NDC can be a decimal digit or a combination of decimal digits (not
including any prefix) identifying a numbering area within a country (or
group of countries included in one integrated numbering plan or a specific
geographic area) and/or network/services.

4.13	country code (CC) for global services
	F:  indicatif de pays pour les services mondiaux
	S:  indicativo de país para servicios mundiales
A 3-digit Country Code used to identify the global service.

4.14	global service
	F:  service mondial
	S:  servicio mundial
A service defined by the ITU-T, provisioned on the public switched network,
to which the ITU-T has assigned a specific country code to enable the
provision of that international service between two or more countries and/or
integrated numbering plans.

****
****end of excerpts

Andrew Gallant
NeuStar, Inc.
1120 Vermont Avenue NW, Suite 400
Washington, DC  20005  USA
Tel:    +1 202 533 2812
Fax:    +1 202 533 2987
Email:  [email-masked]

> -----Original Message-----
> From: Patrik Fältström [mailto:[email-masked]]
> Sent: Wednesday, August 22, 2001 3:22 PM
> To: A.M. Rutkowski; Richard Shockey; John D. Goodspeed;
> [email-masked]; [email-masked]
> Subject: Re: [Enum] FW: I-D ACTION:draft-hollenbeck-epp-e164-00.txt
> 
> 
> --On 01-08-22 15.15 -0400 "A.M. Rutkowski" <[email-masked]> wrote:
> 
> > Fortunately, this is not accurate.  They are treated as
> > national PSTN identifiers and dealt with in each jurisdiction
> > pursuant to domestic law.
> 
> ...and because of this I think each country is to treat these 
> identifiers
> according to their law -- also when they are stored in 
> DNS...and because of
> this it is the government of united kingdom which handles 44 and
> 4.4.e164.arpa.
> 
>    paf
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/enum
> 

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Wed, 22 Aug 2001 19:48:11 -0400

Hi Andy,

>the provision of RFC 2916 ENUM.

You might want to reference the ITU Constitution to better
understand the role of the ITU vis-a-vis its Member States,
as well as the force and effect of ITU-T Recommendations.
This is particularly relevant for Administrations such
as the USA which does not accord Recommendations any force
and effect under international law.

On this, Patrik was accurate in his statement that the
matter is wholly within the prerogative of Member States
within their respective jurisdictions.  Of course, outside
their jurisdictions, they have little or no powers.
This is one of many reasons why private commercial ENUM
implementations are inherently more useful.

--tony

---

From: Dave Crocker <[email-masked]>
Date: Wed, 22 Aug 2001 17:26:33 -0700

Hi, Tony,

>and effect under international law.

You might want to consult the IETF Standards Process RFC and the RFC on 
Working Group Guidelines, to better understand the role of a constructive 
contributor to IETF discussions.

This is particularly relevant for contributors who are unwilling to focus 
on technical matters.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464