Subject: [Enum] enum api

From: "twnic" <[email-masked]>
Date: Tue, 10 Jul 2001 11:41:42 +0800

hi everybody:
        This is my first time in ENUM WG discussion.
        I search for ENUM API or Application , but 404 not found ,
        Somebody can tell me where I can get it ?

        I  setup my BIND for NAPTR RR, But no applicaion to use it , 
        It's useful for enum to combine E.164 with DNS ,
        And I am a TWNIC enginner , it's my responibility.
        In taiwan ,  only  few people know it , BUT no one test !
        We are NIC , have to know it about DNS,
        
        SO, may someone can tell me ? please

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Tue, 10 Jul 2001 07:04:49 -0400

Hi TWNIC,

See http://www.ngi.org/enum/implementations.htm
for pointers to existing implementations.

--amr

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "Mark Harris" <[email-masked]>
Date: Tue, 10 Jul 2001 08:52:31 -0400

Hello:

If you are looking for the specification for the Enum Protocol; it may be
found in RFC 2916 at the following URL.

http://www.ietf.org/rfc/rfc2916.txt?number=2916

If you are looking for something different, please feel free to ask.

Have a Great Day!

Mark

Mark Harris
Intl Internet Telephone Organization
12020 Sunrise Valley Drive, Suite 100
Reston, Virginia 20191  USA

Tele#  1.540.678.8557
Fax#  1.540.678.4642
Email [email-masked]

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of twnic
  Sent: Monday, July 09, 2001 11:42 PM
  To: [email-masked]
  Subject: [Enum] enum api

  hi everybody:

---

From: "Fred Radford" <[email-masked]>
Date: Tue, 10 Jul 2001 07:16:49 -0700

unsubscribe

--

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Mark
Harris
  Sent: Tuesday, July 10, 2001 5:53 AM
  To: twnic; [email-masked]
  Subject: RE: [Enum] enum api

  Hello:

  Have a Great Day!

  Mark

  Mark Harris

  Tele#  1.540.678.8557
  Fax#  1.540.678.4642

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]On Behalf Of twnic
    Sent: Monday, July 09, 2001 11:42 PM
    To: [email-masked]
    Subject: [Enum] enum api

    hi everybody: