Subject: [Enum] Good article on DDOS attacks

From: Kevin McCandless <[email-masked]>
Date: Thu, 5 Jul 2001 08:37:26 -0700

Hello Everyone:
 
Since we had a good discuss on DDOS attacks several moons again I thought I
would share an article with you that I just read.  Hope you enjoy it.
 
http://www.zdnet.com/intweek/stories/news/0,4164,2781946,00.html
<http://www.zdnet.com/intweek/stories/news/0,4164,2781946,00.html> 
 
Sincerely,  <mailto:[email-masked]> 

Kevin McCandless 
Senior Network Planner 
Illuminet 
913-814-6397 
[email-masked]

---

From: "Mark Harris" <[email-masked]>
Date: Thu, 5 Jul 2001 12:01:51 -0400

Hi Kevin:

Thanks for the article on DDOS.  As the article points out, there are ways
to reduce the impact of DDOS attacks.  In Enum, one of those ways is with a
dynamic interconnected registry system, as we have proposed.  We are working
on a document to fully describe how the effects of DDOS can be virtually
(almost) eliminated by using the interconnected registry approach.  Then, if
you use this in conjunction with other DDOS counter measures; the impact
will be reduced to marginal.

If anyone would like a copy our report: "Fighting DDOS Attacks in Enum Using
a Multiple Registry Approach"; just email your request to
[email-masked] and it will be sent to you when it is publicly
available.

Have a Great Day!

Mark

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Kevin
McCandless
  Sent: Thursday, July 05, 2001 11:37 AM
  To: [email-masked]
  Cc: [email-masked]'
  Subject: [Enum] Good article on DDOS attacks

  Hello Everyone:

  Since we had a good discuss on DDOS attacks several moons again I thought
I would share an article with you that I just read.  Hope you enjoy it.

  Sincerely,
  Kevin McCandless
  Senior Network Planner
  Illuminet
  913-814-6397