Subject: RE: [Enum] fyi RE: I-D ACTION:draft-dommety-e212-dns-00.txt

From: [email-masked]
Date: Wed, 27 Jun 2001 09:00:04 +0300

Hi Michael & Andy,
 
> The term "E.212 number" is incorrect.  E.212 is not 
> used the same way that E.164 is.  The I-D also lacks 
> a Scenario and examples that describe associated 
> services, and it is not "very similar" to RFC 2916. 

[MYH]  E.212 number is widely used.  Please check MAP spec.
[<JAL> ] I believe that some text about this would be very helpful.  I do
not think most IETF folks know MAP very well.  Also, it could be stated in
more clear terms how MAP over IP (SIGTRAN for example) would need this kind
of functionality.  Also, as SIP will be used in 3G networks, service
identification via E.212 could also be useful.

> A reference to the current version of E.212 is: 
> ITU-T  Recommendation  E.212, The international 
> identification plan for mobile terminals and mobile 
> users, 11/98. 

> It would be very interesting to understand the context 
> for this Internet Draft.  In particular, it would be 
> useful to have some indication of the authors' thoughts 
> about the E.212-related issues, what some useful work 
> efforts might be, and what next steps might be considered. 

[<JAL> ] Agreed.

John 

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Wed, 27 Jun 2001 08:58:30 -0400

Hi John et al.,

>identification via E.212 could also be useful.

There was considerable interest at the recent Berlin
Internet workshop in e212 as a namespace alternative
to e164.  A number of people noted it doesn't have
the 50 years of legacy baggage as e164; and it maps much
more cleanly to individuals and ancillary application
names (a fundamental flaw of e164).  It also doesn't
invoke all the tier-1, tier-2,...tier-n nonsense currently
in vogue.

It can also fairly trivially easily point to e164 or
other identifiers NAPTR and other resource
records and even IP addresses using A RRs.  E212 may
be the ENUM namespace of choice by many providers
and users

--tony

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 27 Jun 2001 08:27:16 -0500

http://www.NIC.biz

http://www.ietf.org/mail-archive/ietf/Current/msg12472.html
"RFC-2001-06-25-000 - IPv16 SLD.TLD Immigration Scoring System (0:212 .BIZ)"
http://www.ietf.org/mail-archive/ietf/Current/msg12458.html
"RFC-2001-06-24-000 - 2001 A Space Odyssey"

Jim Fleming
http://www.DOT-BIZ.com
0:212 - BIZ World

---

From: Dave Crocker <[email-masked]>
Date: Wed, 27 Jun 2001 09:54:16 -0400

At 08:58 AM 6/27/2001, A.M.Rutkowski wrote:
There was considerable interest at the recent Berlin
>the 50 years of legacy baggage as e164;

In other words, no established practise.  That means a human factors 
learning curve of unknown length and difficulty.

>and it maps much
>names (a fundamental flaw of e164).

Maps more cleanly... once there is a specific proposal for Internet use 
that is widely supported, adopted, deployed and used.

And what is the usual timeframe for such an adoption processes, say to the 
75th percentile of the candidate user base?  Is the unit of measure years 
or decades?

>It also doesn't invoke all the tier-1, tier-2,...tier-n nonsense currently 
>in vogue.

Indeed, structure is always nonsense... until one tries to operate a 
serious, large-scale system without it.  We await your detailed proposal.

>records and even IP addresses using A RRs.

Excellent!  That means that we can continue with our current work and 
deployment.

When your preferred approach reaches a serious level of utility, we can 
create the necessary mapping.

Until then you are debating future, hypothetical superiority, against 
immediate, well-understood, practical utility.

>E212 may be the ENUM namespace of choice by many providers and users

May be.  Hmmm.  That means it also may NOT be.

In any event, pleast note that World Peace is the preferred mode for most 
people.  The only problem is finding practical ways of achieving it.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 27 Jun 2001 10:10:03 -0500

This appears to all be related to the "toy", IPv4 proof-of-concept Internet
....is that the case ?

The "toy" IPv4 Internet is a sewer.
IPv8 is designed to be a swamp to cover the sewer.
IPv16 is the "high-ground"....
...good luck in the sewer....

Jim Fleming
http://www.unir.com
Mars 128n 128e
http://www.unir.com/images/architech.gif
http://www.unir.com/images/address.gif
http://www.unir.com/images/headers.gif
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
http://msdn.microsoft.com/downloads/sdks/platform/tpipv6/start.asp
http://www.ietf.org/mail-archive/ietf/Current/msg12213.html
http://www.ietf.org/mail-archive/ietf/Current/msg12223.html

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 27 Jun 2001 11:44:32 -0400

Discussions about various versions of IP is not to be held on the ENUM
mailing list.

As WG chair, I declare this being out of scope of this mailing list.

    Patrik

--On 01-06-27 10.10 -0500 Jim Fleming <[email-masked]> wrote:

> This appears to all be related to the "toy", IPv4 proof-of-concept
> Internet ....is that the case ?
> 
>> And what is the usual timeframe for such an adoption processes, say to
>> the 75th percentile of the candidate user base?  Is the unit of measure
>> years or decades?
>> 
>>

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 27 Jun 2001 10:55:01 -0500

Your comments from CISCO are noted for future reference.

----- Original Message -----
From: "Patrik Fältström" <[email-masked]>
To: "Jim Fleming" <[email-masked]>; "A.M.Rutkowski"
<[email-masked]>; "Dave Crocker" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, June 27, 2001 10:44 AM
Subject: Re: [Enum] fyi RE: I-D ACTION:draft-dommety-e212-dns-00.txt