Subject: RE: [Enum] fyi RE: I-D ACTION:draft-dommety-e212-dns-00.txt

From: "Hong Liu" <[email-masked]>
Date: Wed, 27 Jun 2001 19:30:24 +0200

Patrik,

I would suggest that we come back to the original question of this
thread. The point here is whether E.212 can also be used as a namespace
for ENUM-like resolution. If I recall correctly, this point was heavily
debated (partially by me) before the ENUM document became an RFC. And,
correct me if I am wrong, that the intent then was to move the document
forward for E.164 first, and to leave other numbering schemes (including
private numbering plan) for future study. I hope the option is still
open. Maybe it is time to revisit some these issues given the fact of
renewed interests.

--Hong

-----Original Message-----
From: Patrik Fältström [mailto:[email-masked]]
Sent: Wednesday, June 27, 2001 11:45 AM
To: Jim Fleming; A.M.Rutkowski; Dave Crocker
Cc: [email-masked]; [email-masked]
Subject: Re: [Enum] fyi RE: I-D ACTION:draft-dommety-e212-dns-00.txt

Discussions about various versions of IP is not to be held on the ENUM
mailing list.

As WG chair, I declare this being out of scope of this mailing list.

    Patrik

--On 01-06-27 10.10 -0500 Jim Fleming <[email-masked]> wrote:

> This appears to all be related to the "toy", IPv4 proof-of-concept
> Internet ....is that the case ?
> 
> The "toy" IPv4 Internet is a sewer.
> IPv8 is designed to be a swamp to cover the sewer.
> IPv16 is the "high-ground"....
> ...good luck in the sewer....
> 
> Jim Fleming
> http://www.unir.com
> Mars 128n 128e
> http://www.unir.com/images/architech.gif
> http://www.unir.com/images/address.gif
> http://www.unir.com/images/headers.gif
> http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
> http://msdn.microsoft.com/downloads/sdks/platform/tpipv6/start.asp
> http://www.ietf.org/mail-archive/ietf/Current/msg12213.html
> http://www.ietf.org/mail-archive/ietf/Current/msg12223.html
> 
> ----- Original Message -----
> From: "Dave Crocker" <[email-masked]>
> To: "A.M.Rutkowski" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Wednesday, June 27, 2001 8:54 AM
> Subject: RE: [Enum] fyi RE: I-D ACTION:draft-dommety-e212-dns-00.txt
> 
> 
>> At 08:58 AM 6/27/2001, A.M.Rutkowski wrote:
>> There was considerable interest at the recent Berlin
>> > Internet workshop in e212 as a namespace alternative
>> > to e164.  A number of people noted it doesn't have
>> > the 50 years of legacy baggage as e164;
>> 
>> In other words, no established practise.  That means a human factors
>> learning curve of unknown length and difficulty.
>> 
>> 
>> > and it maps much
>> > more cleanly to individuals and ancillary application
>> > names (a fundamental flaw of e164).
>> 
>> Maps more cleanly... once there is a specific proposal for Internet
use
>> that is widely supported, adopted, deployed and used.
>> 
>> And what is the usual timeframe for such an adoption processes, say
to
>> the 75th percentile of the candidate user base?  Is the unit of
measure
>> years or decades?
>> 
>> 
>> > It also doesn't invoke all the tier-1, tier-2,...tier-n nonsense
> currently
>> > in vogue.
>> 
>> Indeed, structure is always nonsense... until one tries to operate a
>> serious, large-scale system without it.  We await your detailed
proposal.
>> 
>> 
>> > It can also fairly trivially easily point to e164 or
>> > other identifiers NAPTR and other resource
>> > records and even IP addresses using A RRs.
>> 
>> Excellent!  That means that we can continue with our current work and
>> deployment.
>> 
>> When your preferred approach reaches a serious level of utility, we
can
>> create the necessary mapping.
>> 
>> Until then you are debating future, hypothetical superiority, against
>> immediate, well-understood, practical utility.
>> 
>> 
>> > E212 may be the ENUM namespace of choice by many providers and
users
>> 
>> May be.  Hmmm.  That means it also may NOT be.
>> 
>> In any event, pleast note that World Peace is the preferred mode for
most
>> people.  The only problem is finding practical ways of achieving it.
>> 
>> d/
>> 
>> 
>> ----------
>> Dave Crocker  <mailto:[email-masked]>
>> Brandenburg InternetWorking  <http://www.brandenburg.com>
>> tel +1.408.246.8253;  fax +1.408.273.6464
>> 
>> 
>> _______________________________________________
>> enum mailing list
>> [email-masked]
>> http://www1.ietf.org/mailman/listinfo/enum
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/enum
>  

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Wed, 27 Jun 2001 13:57:14 -0400

>Patrik,

Hong...how are you ?? Some of us were wondering where you landed!

>forward for E.164 first,

correct.... I would certainly like to see 2916 go from proposed to draft 
..but there are a couple of things that need to happen first before that is 
possible.

>  and to leave other numbering schemes (including

Well as for the issue of private numbering plans there is nothing stopping 
anyone from using the _technology_ of 2916 for that purpose and indeed 
there are commercial firms offering that kind of hosted application 
now...NetNumbers for instance.

as for looking into the issue of E.212, I would certainly like to see some 
discussion of what is the problem statement that the dommety draft proports 
to solve and as for taking on any new work we had pretty much concluded 
after IETF Pittsburgh that we would have to consider a recharter.

>--Hong

RS - the other co-chair...

Please note new address:
Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
45980 Center Oak Plaza   Bldg 8     Sterling, VA  20166
1120 Vermont Ave NW Suite 400 Washington DC 20005
Voice 571.434.5651 Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<