Subject: [Enum] 50th IETF meeting in Minneapolis.

From: Kevin McCandless <[email-masked]>
Date: Wed, 28 Feb 2001 11:33:14 -0800

ENUM Team:
 
I am sure many of you will be at the 50th IETF meeting in Minneapolis.  I
noticed from the agenda that there is no enum meeting.  Would some of you be
will to have a meeting to work on a joint solution for our next Study Group
A meeting?  If yes, we could pick  two or three issues to tackle and provide
our input at the Washington DC meeting.  We could even do some preliminary
work before the face to face.
 
Please let me know your thoughts.

Kevin McCandless 
Senior Network Planner 
Illuminet 
913-814-6397 
[email-masked]

---

From: Richard Shockey <[email-masked]>
Date: Wed, 28 Feb 2001 15:22:16 -0500

At 11:33 AM 2/28/2001 -0800, Kevin McCandless wrote:
>noticed from the agenda that there is no enum meeting.  Would some of you 
>be will to have a meeting to work on a joint solution for our next Study 
>Group A meeting?  If yes, we could pick  two or three issues to tackle and 
>provide our input at the Washington DC meeting.  We could even do some 
>preliminary work before the face to face.

I'm certainly in favor of a BAR BOF....

Richard Shockey, Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W., Suite 550, Washington DC. 20005
Voice: 202.533.2811,  Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<