Subject: RE: [Enum] RFC1530 (TPC.INT)

From: "Shaw, Robert" <[email-masked]>
Date: Fri, 23 Feb 2001 12:42:24 +0100

> The Phone Company's fax bypass and remote paging services
> were a statement to the ITU and it's highly structured
> PTO communities, that a set of autonomous entities could
> independently organize themselves to provide telco
> services.  Needless to say, it caused considerable
> consternation in some quarters that led to a subsequent
> largely ITU Secretariat let effort to tuck some kind of
> formal ITU designated e164 zone under INT.

Tony,

You can't be serious.

Please slow down. We have an internal quota of one "colorful
and zany" ITU story to be shared per week and your latest series 
of messages here are overloading our queue. :-)

Bob

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: BARNOLE Valerie FTRD/DAC/ISS <[email-masked]>
Date: Fri, 23 Feb 2001 19:13:19 +0100

Thank you Bill for this very interesting information.

end of message
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 

Valérie Barnole

FTR&D/DAC/ACE

tel. : + 33 1 45 29 58 39
fax : + 33 1 46 29 31 42

mail to : [email-masked]

-----Message d'origine-----
De : Bill Manning [mailto:[email-masked]]
Envoyé : vendredi 23 février 2001 19:04
À : [email-masked]
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [Enum] RFC1530 (TPC.INT)

% Last year, E164.ARPA was added to the ARPA zone
% while E164.INT was quietly deleted.

	e164.arpa was added roughly during the timeframe of
	the RIPE mtg in Amsterdam.

	e164.int had a ~6month lifetime.

;
;       E164.INT        09july1997 per Jon Postel
;                       pulled jan98 - (duplicate of TPC.INT?) - per postel
;
;e164.int.      in      ns      dot.ep.net.

% --tony

--bill