Subject: [Enum] Interactive Week February 12 Issue

From: Kevin McCandless <[email-masked]>
Date: Wed, 21 Feb 2001 13:07:03 -0800

Hello ENUM Team:

After reading all the emails about government regulation and anti-trust
issues related to ENUM I came across a great article on ICANN in the
February 12 issue of Interactive Week.  The article will help many sort the
wheat from chaff on the government regulation discussions.  The article made
it very clear that government control of the root servers is here to stay
for some time. 

Should be required reading before our next meeting in DC ;-)

Get your copy today!

Kevin McCandless
Senior Network Planner
Illuminet
913-814-6397
[email-masked]

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M. Rutkowski" <[email-masked]>
Date: Wed, 21 Feb 2001 17:17:22 -0500

Hi Kevin,

The URL to the article is
http://www.zdnet.com/intweek/stories/news/0,4164,2685062,00.html

The reality, however, is much more extensive and complex.

You might want to reference the overiew/timeline for
Internet Identifiers Administration that appeared in
IEEE Internet Computing.  Everyone conveniently
forgets it was the NIC that managed the administration.
http://www.wia.org/pub/names-management.zip

Or, the overtime/timeline for current DNS "governance"
events.
http://www.wia.org/pub/dns_governance_Timeline.zip

See also Bob Kahn's seminal and highly influential
views on government role retention in the Feb 1995
issue of ACM Journal.  Sorry, URL unavailable.

--tony

---

From: Dave Crocker <[email-masked]>
Date: Thu, 22 Feb 2001 04:53:53 +0900

At 06:07 AM 2/22/2001, Kevin McCandless wrote:
>The article made

Without commenting on the specific article, let me note that coverage about 
ICANN is usually quite poor, highlighting narrow controversy and reflecting 
poor understanding of the operational realities.

At best, the truth is that the current situation is so politicized, no 
public statement has any meaning except for the public relations impact.

For example the de jure vs. de facto status of the roots is already rather 
disparate.

d/

----------
Dave Crocker   <mailto:[email-masked]>
Brandenburg InternetWorking   <http://www.brandenburg.com>
tel: +1.408.246.8253;   fax: +1.408.273.6464

---

From: Graham Klyne <[email-masked]>
Date: Thu, 22 Feb 2001 21:04:47 +0000

>issue of ACM Journal.  Sorry, URL unavailable.

Did you mean this?:
http://www.acm.org/pubs/citations/journals/cacm/1994-37-8/p15-kahn/

Communications of the ACM
Volume 37 , Issue 8 (1994)

        The role of government in the evolution of the Internet
        Pages 15-19

        Robert E. Kahn

------------------------------------------------------------
Graham Klyne                    Baltimore Technologies
Strategic Research              Content Security Group
<[email-masked]>    <http://www.mimesweeper.com>
                                 <http://www.baltimore.com>
------------------------------------------------------------

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Thu, 22 Feb 2001 18:28:32 -0500

Hi Graham,

>http://www.acm.org/pubs/citations/journals/cacm/1994-37-8/p15-kahn/

Yes.

A more recent presentation that focuses specifically
on this issue can be found at:
http://www.house.gov/science/kahn_03-31.htm

--tony