Subject: [Enum] A polite request for some basic information

From: "Schmidt, Val" <[email-masked]>
Date: Fri, 9 Feb 2001 10:54:51 -0500

I've followed the discussion of the ENUM WG for several weeks now and am
extremely interested in your progress.  Unfortunately, my background in DNS,
NAPTR records, ENUM implementation, and the details of the E.164 standard is
very small and I have had difficulty catching up to the level of discussion
here. 
 
To date, I have poured over the all the appropriate RFCs, the Bind 9.0 users
manual, a white paper or two, and many notes and comments from recent
meetings.  I have quite a few questions that I would like to ask, but
certainly do not want to burden these discussions with elementary inquiries.
Any recommendations any of your can make concerning more information, white
papers, etc. I would so greatly appreciate.  And finally, is there anyone
willing to field occasional entry level questions off line so as to not
detract from the level of discussions here.  
 
Regards,
 
Val Schmidt

______________________________________________________
Val E. Schmidt 
Qwest Communications International Inc. 
4650 Lakehurst Ct. 
Dublin, OH 43017 
Tel: (614) 336 5462 
Fax:(614) 336 5677 
[email-masked] <mailto:[email-masked]> 
 <http://www.cauce.org/> 

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Kevin McCandless <[email-masked]>
Date: Fri, 9 Feb 2001 08:25:29 -0800

VAL:

Down load the presentations from the ITU Geneva meeting.  These
presentations are very helpful.  I highly recommended the presentation on
The Domain Name System.

http://www.itu.int/infocom/enum/workshopjan01/

-----Original Message-----
From: Schmidt, Val [mailto:[email-masked]]
Sent: Friday, February 09, 2001 9:55 AM
To: [email-masked]'
Subject: [Enum] A polite request for some basic information

 
Regards,
 
Val Schmidt