Subject: [Enum] Did this message get lost in the fray?

From: "Judith Oppenheimer" <[email-masked]>
Date: Fri, 2 Feb 2001 13:19:07 -0500

Perhaps this is a U.S.-centric question?  Under what circumstances could a
Tier 1 ENUM company be envisioned to control* and pre-load mass-scale**
numbering resources?  A Tier 2 company ... ?

tia -

Judith

*whether "subscriber" control as a vendor or service company, or regulatory
control as an "enforcer"

**like ALL of a given NXX range or more

---------------------------------------------------------------------------
----------
Judith Oppenheimer
212 684-7210, 1 800 The Expert
Publisher, http://ICBTollFreeNews.com
"An important source of inside information," says InfoWorld;
"superb", "invaluable", "critically intelligent", "exceedingly
useful", report ICB Premium Subscribers.
ENTER HERE:  http://www.roibot.com/w.cgi?R1764_sig
---------------------------------------------------------------------------
----------

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Fri, 02 Feb 2001 14:06:49 -0500

>numbering resources?  A Tier 2 company ... ?

In the absence of subscriber authorization ...IMHO none.

>*whether "subscriber" control as a vendor or service company, or regulatory

This is a little unclear here.

>**like ALL of a given NXX range or more

What is the problem or potential problem you are trying to address.

Richard Shockey, Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W., Suite 550, Washington DC. 20005
Voice: 202.533.2811,  Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Judith Oppenheimer" <[email-masked]>
Date: Mon, 12 Feb 2001 16:44:53 -0500

This sort of service could, I suppose, be a possible example of what I
referenced below:
http://corporate.verisign.com/news/2001/pr_20010212.html.

Does this help clarify the question?

Judith

> -----Original Message-----
> From: ENUM List for EB/CIP/MA
> [mailto:[email-masked]]On
> Behalf Of Richard Shockey
> Sent: Friday, February 02, 2001 2:07 PM
> To: [email-masked]
> Subject: Re: [ENUM] [Enum] Did this message get lost in the fray?
>
>