Subject: RE: [Enum] Status in advance of Minneapolis IETF

From: "Shaw, Robert" <[email-masked]>
Date: Mon, 12 Feb 2001 22:12:13 +0100

Will do. The same holds for any other contributions
to the meeting.

Bob
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

> -----Original Message-----
> From: A.M.Rutkowski [mailto:[email-masked]]
> Sent: 12 February 2001 21:54
> To: Shaw, Robert; [email-masked]
> Subject: Re: [Enum] Status in advance of Minneapolis IETF
> 
> 
> At 02:39 PM 12-02-01, Shaw, Robert wrote:
> >Just to flag it here that issues are beginning to be raised
> >by ITU Member States in respect of the responsibility, delegation
> >and authority for the ENUM "root zone".  While discussions have
> 
> Hi Bob,
> 
> Along those lines, the VeriSign-Telcordia slides on
> this and related subjects at today's meeting of the
> US government's ITAC SG-A AdHoc Industry Committee
> on ENUM can be found at:
> http://www.enumworld.com/resources/roadmap.ppt
> 
> Maybe you can put a pointer up on the ITU ENUM site
> in the interest of a full exploration of the issues
> by Member States.
> 
> --tony
> 

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: BARNOLE Valerie FTRD/DAC/ISS <[email-masked]>
Date: Mon, 12 Feb 2001 23:15:11 +0100

Hi Tony,
I do not understand your slide n?5. What do you refer to in your 2nd bullet
? Wich other bodies of ITU ? Where and how do you define a special status
zone ? What is the role ARIN is supposed to play in this story ? If this is
ENUM Yalta, with RIPE-NCC chosen (by who ?) to administer e164.arpa, what
are the pieces of the cake that ARIN and APNIC are going to have ? And what
about a potential newcomer the day Africa decides to have its registrar (who
cares about Africa in fact as long as it is not marketable enough ?)
It seems that your slides intend to be clear, but they are not enough in my
opinion.
Thanks for going deeper in the explanation of your vision of our brand new
ENUM world.

Valerie.

-----Message d'origine-----
De: A.M.Rutkowski
A: Shaw, Robert; [email-masked]
Date: 12/02/01 21:54
Objet: Re: [Enum] Status in advance of Minneapolis IETF

Hi Bob,

--tony

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Mon, 12 Feb 2001 18:28:56 -0500

Hi Valerie,

>zone ?

The upcoming WTPF, plus Council, Secretary-General, TSB Director,
Coordinating Committee - entities that are Member State bodies
or elected officials who have substantive policy making roles.
It's important to get beyond the "IAB-ITU" fiction.

>What is the role ARIN is supposed to play in this story ? If this is

It's important to underscore that these slides deal just with the
1.e164 issues.  We could be wrong, but it seems unlikely the US gov
will deal with ENUM as anything more than private directory services -
both domestically and internationally.  This necessitates an industry
driven solution that meets antitrust muster - which includes a forum.
There aren't many forums deal with operations issues that have some
form of direct or derivative antitrust immunity.  ARIN is one of them.

The CEC staff are considering the same issues and choice of forum
questions.

This situation is actually like to be commonplace, as many Administrations
may chose to do nothing about ENUM; and in those instances, private ENUM
services will be offered as they are now by NetNumbers.

>Thanks for going deeper in the explanation of your vision of our brand new

Thanks, the presentation is actually the collective effort of
a number of people spanning several organizations.  Some
of it attempts to pragmatically deal with the surrounding realities.
Other things like organizational homes are simply possible ideas.

best,
tony