Subject: RE: [Enum] LDAP

From: "Conley, Pat" <[email-masked]>
Date: Thu, 8 Feb 2001 11:00:13 -0500

I believe that the question of LDAP v. DNS was discussed
very early... even before the WG formed, so that the actual
charter was clear about a DNS focus.  I was only peripherally
involved at that time so I can't explain the rationale for
the choice.

pat

-----Original Message-----
From: Burks Janus-FJB034 [mailto:[email-masked]]
Sent: Thursday, February 08, 2001 9:50 AM
To: [email-masked]'
Subject: [Enum] LDAP

Has this working group given any thought to using an LDAP server instead of
an DNS for an ENUM architecture?
With LDAP you can define your own schemas and it allows for updates of the
information via the LDAP protocol.

Jan Burks
*******************************************************
Motorola, NSS/NSG/iDEN/SAG    Mail Stop: S258-2
Phone: (817) 245-2540         5401 N. Beach St. 
Fax  : (817) 245-2513         Fort Worth, TX 76137-2794
Pager: [email-masked] or 1800-sky-tel2,pin 245-2540
*******************************************************

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Michael Mealling <[email-masked]>
Date: Thu, 8 Feb 2001 11:27:22 -0500

> involved at that time so I can't explain the rationale for

The rationale was basically protocol size/efficiency. LDAP had
_way_ more features than ENUM required and call setup and tear down
was much higher. The answer is essentially the same as the answer
to why we didn't scrap DNS in favor of X.500.....

-MM

-- 
--------------------------------------------------------------------------------
Michael Mealling	|      Vote Libertarian!       | www.rwhois.net/michael
Sr. Research Engineer   |   www.ga.lp.org/gwinnett     | ICQ#:         14198821
Network Solutions	|          www.lp.org          |  [email-masked]