Subject: [Enum] meeting material from feb 12-13

From: Kevin McCandless <[email-masked]>
Date: Thu, 15 Feb 2001 06:46:47 -0800

Has the meeting notes and presentations from our Feb 12-13 meeting been sent
out?  I am not receiving any messages from the
[email-masked] list.

Kevin McCandless
Senior Network Planner
Illuminet
913-814-6397
[email-masked]

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "Mark Harris" <[email-masked]>
Date: Thu, 15 Feb 2001 10:28:08 -0800

Hi Kevin:

I believe that Gary is working on sending something to send out to the
Ad-hoc attendees.  I wasn't sure if he was also sending the presentations
(or links) out to the other lists.

Here is the link to our EnumNIC presentation from IITO.

http://www.enumnic.net/overview/enumnic_iito_adhoc.ppt

Also, as I mentioned at the meeting; the EnumNIC.net site will be live on
Monday, February 19th for additional information about the project.

I hope this was helpful.

Mark

Mark Harris
Intl Internet Telephone Organization
12020 Sunrise Valley Drive, Suite 100
Reston, VA  20191

(T) 1.540.678.8557
(F) 1.540.678.4642
(E) [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Kevin
McCandless
Sent: Thursday, February 15, 2001 6:47 AM
To: [email-masked]'
Subject: [Enum] meeting material from feb 12-13

Kevin McCandless
Senior Network Planner
Illuminet
913-814-6397
[email-masked]