Subject: [Enum] Status in advance of Minneapolis IETF

From: Richard Shockey <[email-masked]>
Date: Sun, 11 Feb 2001 11:14:27 -0500

As was the consensus of the last meeting that we essentially take on no new 
work .. there is no need for a meeting in Minneapolis.

However we do have a number of documents in the hamper and I going to 
suggest that if we do not see further work on some of these documents ASAP 
Patrik and I will seek new editors in order to meet our milestones.

We've seen substantial revisions on some of the work on admin models...even 
if there is no consensus on approaches. I'd like to see how we can push 
some of these to Informational in the upcoming weeks.

Plus on the admin doc front I have been privately asked if we would be 
willing to accept other drafts on this subject perhaps drafts outlining 
possible administrative models from a European context ....I see no problem 
with this.

There are obviously different ideas on how the e164.arpa space should be 
administered by respective ITU Member States or other code holders...and it 
might be useful to have these available to all interested parties.

Richard Shockey, Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W., Suite 550, Washington DC. 20005
Voice: 202.533.2811,  Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Sun, 11 Feb 2001 12:41:02 -0500

At 11:14 AM 2/11/2001, Richard Shockey wrote:
>administered by respective ITU Member States or other code holders...and 
>it might be useful to have these available to all interested parties.

Hi Richard,

Are such provisioning specifications properly within
the scope of the Working Group?  Within the scope
of the IETF?

Doesn't activity of this nature subject the IETF
and participants to substantial antitrust liability?
See Allied Tube & Conduit Corp. v. Indian Head, Inc.,
486 U.S. 492 (1988).

--tony

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Sun, 11 Feb 2001 13:05:09 -0500

Tony,

Your point should be raised in Poisson, not a working group.

Eric

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Sun, 11 Feb 2001 13:25:59 -0500

>Your point should be raised in Poisson, not a working group.

Hi Eric,

It's relevant in both, and we would expect that
the matter would receive the cognizance of Poisson.

The Working Group - its chair and participants - have
responsibilities (and liabilities) for their own work
and conduct.  Certainly dealing with matters of scope
in a working group are not new, and most norms of
administrative due process require raising these
matters initially in the group in which the conduct
is manifested.

Poisson has a broader responsibility for the IETF
with respect to policy and IETF process.

It is also a matter for the IETF's legal counsel
to consider, as well as private counsel for those
in significant decision making and participatory
positions.  Allied Tube was a seminal decision for
standards collaborative organizations such as the
IETF that inter alia, established the bounds of
acceptable conduct under the rubric of standards
collaboration.

--tony

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Sun, 11 Feb 2001 13:50:29 -0500

Tony,

If there is a non-technical claim, it goes to Poisson.

Please make your concerns known to the poisson list. We
periodically review our standards of conduct there, and
not in technical WGs.

Eric

---

From: Dave Crocker <[email-masked]>
Date: Sun, 11 Feb 2001 10:45:20 -0800

Tony,

>See Allied Tube & Conduit Corp. v. Indian Head, Inc.,

Presumably, as an attorney, you have a professional opinion about the 
question you raise.  Presumably your professional opinion is that there IS 
a serious problem.

You should say so.

Otherwise the style you are using to raise the question might look more 
like a frivolous distraction than a serious question, especially since it 
is trivial to offer irrelevant citations and ask frightening questions, and 
especially since you provide no detail about the citation to substantiate 
its relevance.

Your follow-up to Eric merely establishes that the citation has to do with 
scope of standards effort.

You do not provide any information that would substantiate a specific 
concern that the specific working group discussion is likely to be legally 
unacceptable.

d/

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Sun, 11 Feb 2001 14:12:39 -0500

Hi Dave,

I am not offering a legal opinion or attempting to
frighten here.

The concern is an issue of proper scope of the working
group under its charter and in the context of the IETF's
scope - both of which have ancillary antitrust
implications that deserve the attention of legal counsel
of those involved.  The latter is necessary both because
of Allied Tube's holding as to individual liability,
and the IETF construct as an association of individuals
acting in their own capacity (and liability).

The concern was directed to whether the ENUM working
group should be dealing with "..."possible administrative
models from a European context."   The generic issue
raised is whether the working the group (or the IETF)
should become what amounts to a service bureau for
developing "administrative models" for providing ENUM
services in different jurisdictions worldwide.

In addition to the potential antitrust concerns, there
are legitimate issues as to whether the working group
participants have the necessary legal and public policy
expertise to meaningfully deal with administrative
models in different jurisdictions worldwide.  Is the
group next to consider administrative models for other
countries and regions?

These seem like fair and substantial questions to raise
at this juncture.

best,
tony

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Sun, 11 Feb 2001 14:21:07 -0500

Hi Eric,

>If there is a non-technical claim, it goes to Poisson.

On what basis are these "administrative requirements" being
considered?  How is European technology different from
that of others?

When did the IETF begin dealing with developing different
administrative requirements for providing services in
geopolitical regions?

--tony

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Sun, 11 Feb 2001 14:54:53 -0500

Tony,

All very interesting questions I'm sure, but not here.

If you don't make your process-specific concerns known to the
process-specific WG (the permanent poisson list), then they
can't concern any technically chartered WG, this one included.

I promise I'll think about your issues, when they come to me
with a from-address of [email-masked]. Until you use
the poisson list, you are just off-topic noise in enum.

You didn't by any chance find a length of polyvinyl chloride
conduit somewhere, or proof that we've actually managed to
shoot the violators of rfc1122 and rfc1123, or other flauntors
of our shiny new National Electric Code?

Eric
P.S. I _will_ work for heating oil, even for NSI!

---

From: Dave Crocker <[email-masked]>
Date: Sun, 11 Feb 2001 12:18:45 -0800

At 11:12 AM 2/11/2001, A.M.Rutkowski wrote:
>I am not offering a legal opinion or attempting to frighten here.

Excellent.

When an attorney offers a cryptic, legal citation and highlights the 
potential for a legal violation, they usually are offering a professional 
opinion and raising an immediately salient legal concern.

Thanks for clarifying that your note was in no way based on factual 
relevance of the specific discussion at hand.

You were simply pointing out that working groups always need to pay 
attention to proper scope.

How helpful.

>models from a European context."

Evidently you did not read Richard's note very carefully:

>it might be useful to have these available to all interested parties

Presumably you are not suggesting that there are legal concerns with making 
materials "available to all interested parties"?

Such a concern, Tony, almost suggests that you feel there should be 
suppression of free speech.

>The generic issue

Calling a group that develops specifications a "service bureau" is rather 
creative, but in fact IETF development of administrative models is entirely 
unremarkable.

Administrative models for these sorts of systems entail a) attention to 
technical issues, and b) attention to procedures for inter-organization 
operation.

That sounds like pretty typical IETF work, Tony.  If you think otherwise, 
please explain.

>group next to consider administrative models for other

You begin by questioning whether people who are experts at telephony and 
networking technologies -- and operation -- have the necessary expertise to 
specify administrative procedures for a telephony/networking activity.

A strange challenge to raise, indeed.

Then, somehow, you leap over to the possibility that they might next tackle 
administrative issues for things other than telephony and networking.

Again, creative, but of dubious relevance -- or likelihood.

>These seem like fair and substantial questions to raise

It remains extremely difficult to see how.

d/

---

From: Randy Bush <[email-masked]>
Date: Sun, 11 Feb 2001 12:38:49 -0800

> Tony,

did your sociopath filters break?

randy

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Sun, 11 Feb 2001 16:11:35 -0500

Hi Eric,

Speaking as an electrical engineer, I am interested
in what European technical characteristics you envision
as being sufficiently different as to require different
ENUM administrative requirements?

It might also be useful to be aware that the CEC staff
are reviewing and likely to shortly institute a public
mechanism for dealing European administrative requirements -
just as the US government has recently institute one
for the U.S.  These are the proper (and protected) forums
for dealing with administrative requirements, not here.

--tony

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Sun, 11 Feb 2001 16:30:49 -0500

Tony,

Somehow I'd the impression that your professional calling was the law,
not EE.

For the last time, please toss whatever it is over the fence to poisson,
as it is just Sunday Silliness here in enum, though February is usually
sort of boring, between the end of football and before March Madness
(hoops).

I'm sending a length of of polyvinyl chloride conduit to Rutt tomorrow,
I expect even he'll see the humor in this. Allied Tube makes for very
funny reading, I'm trying to imagine who to cast as the 150 clueless
voting Myrmidons, and who to cast with the walkie-talkies -- just how we
have always wanted to work!

Cheers,
Eric
P.S. I _really_ _will_ _work_ _for_ _heating_ _oil_, even NSI's!

---

From: Dave Crocker <[email-masked]>
Date: Sun, 11 Feb 2001 13:47:46 -0800

>ENUM administrative requirements?

Oh.

So now you WANT to hear the details?

But you want to hear them from a working group participant -- Eric -- who 
is not authoring the cited document?

Would it not be better, Tony, to just wait for the document?

d/

---

From: Richard Shockey <[email-masked]>
Date: Sun, 11 Feb 2001 21:24:56 -0500

>the scope of the Working Group?  Within the scope

The judgement of the WG meeting in San Diego was that administrative 
documents could move forward as Informational only....not Standards Track

If you would have read the meeting minutes you would have understood that.

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Sun, 11 Feb 2001 21:39:10 -0500

Hi Richard,

I was there.  The understanding was
that *existing* administrative
documents should be make informational,
and that the plug would likely be pulled
on the group.

It was not apparent that the group was going
to be hanging around forever to entertain
an endless array of administrative requirements
documents from whomever was so moved to generate
them about whatever region or country, or for
whatever purpose someone might conceive.
Can the Kansas PUC submit an ENUM administrative
requirements document?

Somehow the idea that working groups for
protocols stick around indefinitely to
generate informational administrative
requirements documents for all the world's
geographical regions seems a bit orthogonal
to the purposes and strengths of the IETF.

--tony

---

From: Dave Crocker <[email-masked]>
Date: Sun, 11 Feb 2001 21:18:48 -0800

At 06:39 PM 2/11/2001, A.M.Rutkowski wrote:
>protocols stick around indefinitely to...

If there were a potential of that happening with this working group, Tony, 
your concerns might have some relevance.

There isn't.

So they don't.

d/

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Mon, 12 Feb 2001 12:13:08 -0500

> Can the Kansas PUC submit an ENUM administrative

Anyone can submit an I-D, even modest residents of Kansas, on the subject
of enum? Yes. These are individual I-Ds.

I suspect your question addresses the issue of whether or not a WG that
has reached consensus that it take on no new work must accept individual
I-Ds by small dogs or other authors and rebadge them as WG work-product.
There is no other way to make sense of your question otherwise. Having
botched about the edges of the IETF for as long as you have, you know the
answer is "Noo". draft-toto-enum-thingee-00.txt won't become (without the
consensus change) draft-enum-thingee-00.txt.

Please don't let this disuade you, or the hypothetical Kansas PUC weenie,
from making a substantive contribution as an individual. My last I-D got
tossed by a WG closure (not enum), doesn't have my name on it, and deltaed
the product strategy of a mass market widget manufacturer and a WKS (well
known standard). Being right can work, and it is something you can try.

Cheers,
Eric

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Thu, 15 Feb 2001 10:06:42 -0500

And this to [email-masked], on 6 November, 1999:

> What gives this - or any other ICANN group - the right
> to restrain competition in this fashion in the provision
> of name resolving services?  Answer - such a right does
> not exist.  In fact, doing so is a significant liability -
> both corporate and personal.  See Allied Tube.

Do you think you could put together a Frequently Argued Quixotism entry so
that in the future those unfamiliar with your, ahem, contributions to the
development of open processes and open standards, would need less time to
evaluate the substance of your remarks?

Eric