Subject: RE: [Enum] RFC1530 (TPC.INT)

From: "Shaw, Robert" <[email-masked]>
Date: Fri, 23 Feb 2001 18:33:46 +0100

> It's not clear whether the historical context
> here has been lost or conveniently forgotten
> in the penchant for rudeness.

Tony,

I don't think the historical context is either lost
or is there any attempt to be rude. Everyone once in
a while (as you have learned) I have the inclination
(my colleagues might call it innate silliness) to address 
one of your widely-spread assertions on mailing lists 
or in the press that the ITU did this - or is doing 
this - or thinks this - or plans to do this, etc. 

Now 99% of the time - especially since you're fairly
prolific and have undeniable skill in weaving together
unrelated pieces of information into a plausible story, 
we just ignore it. That's mostly because we have other 
work to do but also because it's often part and parcel of 
our job to take it on the chin.

However, if you make wild assertions often enough, just 
once in a while you're going to catch me in the right 
mood (and enough spare time) to challenge you on them. 
Like this:

> services.  Needless to say, it caused considerable
> consternation in some quarters that led to a subsequent
> largely ITU Secretariat let effort to tuck some kind of
> formal ITU designated e164 zone under INT.

Let me just say it bluntly. The premise is false and so 
is the conclusion (like other ITU stories you have 
proffered here). However, like I said, they are very 
entertaining stories. :-)

Bob
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M. Rutkowski" <[email-masked]>
Date: Fri, 23 Feb 2001 12:56:18 -0500

Hi Bob,

>is the conclusion (like other ITU stories you have

This is not an ad hominem debate.

Most of this has long been a matter of public record on
your own site and in the ITU records.  People can read
and develop their own opinions.

http://www.itu.int/net/int/

http://www.wia.org/ITU/c99_51_long.htm

http://www.itu.int/wtpf/sgreport/finalreport31Jan.htm

--tony