Subject: Re: [Enum] Status in advance of Minneapolis IETF

From: "Shaw, Robert" <[email-masked]>
Date: Mon, 12 Feb 2001 20:39:30 +0100

> >At 11:14 AM 2/11/2001, Richard Shockey wrote:
> >>There are obviously different ideas on how the e164.arpa 
> space should be administered by respective ITU Member States 

Just to flag it here that issues are beginning to be raised 
by ITU Member States in respect of the responsibility, delegation 
and authority for the ENUM "root zone".  While discussions have 
been initiated on this topic at the recent ITU-T SG2 meeting they 
have yet to be concluded and the international resolution of these
concerns could have an eventual impact on the IETF/IAB/IESG 
selection of e164.arpa.

Bob
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Mon, 12 Feb 2001 15:54:24 -0500

>and authority for the ENUM "root zone".  While discussions have

Hi Bob,

Along those lines, the VeriSign-Telcordia slides on
this and related subjects at today's meeting of the
US government's ITAC SG-A AdHoc Industry Committee
on ENUM can be found at:
http://www.enumworld.com/resources/roadmap.ppt

Maybe you can put a pointer up on the ITU ENUM site
in the interest of a full exploration of the issues
by Member States.

--tony