Subject: RE: [ENUM] Report on ITU ENUM Workshop - January 17, 2001

From: Kevin McCandless <[email-masked]>
Date: Fri, 2 Feb 2001 11:11:13 -0800

Tony:
 
What we all would like to see is better definition of the how the different
tiers of the ENUM database inter-work.  I agree no one wants a monolithic
ENUM database.  Everyone is questioning how would ENUM work in a distributed
fashion with many players involved.  Do you feel that there is enough
definition to warrant multiple ENUM databases?  If there was enough
definition, then we would not be looking to regulatory bodies such as the
ITU and FCC for regulating ENUM.  
 
I agree that we need to discuss alternatives.  Also, if the alternatives are
a distributed fashion operated by different players then we need further
definition of the inter-working of the ENUM databases.
 
Food for thought..............
 
Sincerely,
 
Kevin

-----Original Message-----
From: A.M. Rutkowski [mailto:[email-masked]]
Sent: Friday, February 02, 2001 12:16 PM
To: Richard Shockey; Judith Oppenheimer; [email-masked]
Subject: Re: [ENUM] Report on ITU ENUM Workshop - January 17, 2001

Hi Richard,

net org .uk etc) what is the constraint on these multiple trees? Legal
Regulatory ...again Tony argues ..let the free market decide.. well it will
decide ...to do nothing and US leadership in IP telephony could be put at
risk and the vast benefits of 800 call termination on IP networks could be
lost.

What I'm "arguing" is that there are better alternatives
than a monolithic ENUM under an ITU-based global regulatory 
regime that has every Member State licensing and regulating
the provisioning of ENUM services.  The McLean meeting
should be seminal in collaborating on viable alternatives.

Somehow it seems inappropriate as well as out of scope to 
be discussing "US leadership in IP telephony" in an IETF 
Working Group.  Indeed, since it's highly unlikely the 
USGOV would accept such a regime, it is other nations and 
their providers and users who would be most adversely affected.

cheers,
tony

---

From: "A.M. Rutkowski" <[email-masked]>
Date: Fri, 02 Feb 2001 14:43:50 -0500

Hi Kevin,

>Do you feel that there is enough definition to warrant multiple ENUM 
>databases?  If there was enough definition, then we would not be looking 
>to regulatory bodies such as the ITU and FCC for regulating ENUM.
>
>I agree that we need to discuss alternatives.  Also, if the alternatives 
>are a distributed fashion operated by different players then we need 
>further definition of the inter-working of the ENUM databases.

The is pretty much the purpose of the McLean meeting
and I expect we'll see first steps along these lines
there.  A trusted, open means of authenticating the
right to a number seems key. (No pun intended.)

Like most matters in the Internet arena, experience
suggests that the Internet community and providers
working among themselves can develop the basis
for implementing these services without the
involvement of intergovernmental or governmental
bodies.

--tony