Subject: [Enum] SGA Ad-Hoc on ENUM

From: "Gary W. Richenaker" <[email-masked]>
Date: Wed, 10 Jan 2001 16:51:11 -0500

Attached is the meeting notice and registration information regarding the
February SGA Ad-Hoc meeting on ENUM.

If you have any questions, please feel free to contact me.

Gary Richenaker

(See attached file: ENUM Meeting Notice.doc)

---

From: "Conley, Pat" <[email-masked]>
Date: Fri, 12 Jan 2001 10:04:33 -0500

The ITAB group was (and perhaps is) a suggestion
by NetNumber to set up a board to oversee the
deployment of .tel.  This was part of their 
application to ICANN for the .tel top level
domain.  They have to speak on any ongoing plans
for that body... but it was (as I understand it)
never a "working group" of any kind.

On the other hand, the SGA WG has been set up
to work through policy and regulatory issues that
are specific to the U.S. deployment and are 
clearly out of scope for the IETF WG, but most
likely of interest to members of thie mail list.

pat

-----Original Message-----
From: Randy Bush [mailto:[email-masked]]
Sent: Friday, January 12, 2001 9:39 AM
To: Kevin McCandless
Cc: [email-masked]; [email-masked]
Subject: Re: [Enum] SGA Ad-Hoc on ENUM

> After reading the Meeting Notice for the SGA Ad-Hoc and learning about the
> ITAB group being developed, by NetNumber, could some one please tell me
> what the purpose of these two groups are and why there are two groups when
> ENUM working Group was only one?

people smell either money, power, or both.

randy

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: BARNOLE Valerie FTRD/DAC/ISS <[email-masked]>
Date: Fri, 12 Jan 2001 17:23:06 +0100

Like Kevin, I have some questions about these meetings.
Are these meeting supposed to deal only with US policy or implementation
regarding ENUM ? I could believe it when I look at the title "US
administrative ENUM issues". But I am not so sure...
Are attendants only US ? Do they intend to produce contributions to IETF or
ITU ?
As a european and an ENUM concerned party, I feel a little umconfortable not
being able to set the landscape for this ad hoc group.

Valerie.

end of message
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 

Valérie Barnole

FTR&D/DAC/ACE

tel. : + 33 1 45 29 58 39
fax : + 33 1 46 29 31 42

mail to : [email-masked]

-----Message d'origine-----
De : A.M.Rutkowski [mailto:[email-masked]]
Envoyé : vendredi 12 janvier 2001 16:10
À : Kevin McCandless; [email-masked]; [email-masked]
Objet : Re: [Enum] SGA Ad-Hoc on ENUM

Hi Kevin,

>ENUM working Group was only one?  Who will be particiapting in these 
>meetings?  I want to participate in the meetings in the correct meetings 
>so to speak.

The SG-A Ad-Hoc is a creature of a long standing
USGOV public advisory committee that deals with
ITU related matters.  Perhaps most importantly,
it provides antitrust protection for discussions
concerning ENUM administrative policy, a fully
open process, and a measure of USGOV approval to
the extent the participating agencies buy into
the resulting policies.  In some instances,
further additional formal agency policy making
is required to meet the APA.

ITAB is a potentially viable purely industry
forum that could serve as a long term means of
coordinating administrative and operations
matters among ENUM services and product providers.

--tony

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Fri, 12 Jan 2001 11:37:01 -0500

Hi Valerie,

>being able to set the landscape for this ad hoc group.

ITAC - of which this group is a part - is a policy
making mechanism of the US Government that is constituted
by members from U.S. industry and the public.

You can find a useful explanation at:
http://www.state.gov/www/issues/economic/cip/itac.html

Many other nations and regional organizations have
similar bodies.

--tony

---

From: BARNOLE Valerie FTRD/DAC/ISS <[email-masked]>
Date: Fri, 12 Jan 2001 17:41:20 +0100

Thanks Tony, I get it better.

end of message

Valérie Barnole

FTR&D/DAC/ACE

-----Message d'origine-----
De : A.M.Rutkowski [mailto:[email-masked]]
Envoyé : vendredi 12 janvier 2001 17:37
À : BARNOLE Valerie FTRD/DAC/ISS; Kevin McCandless
Cc : [email-masked]; [email-masked]
Objet : RE: [Enum] SGA Ad-Hoc on ENUM

Hi Valerie,

--tony