Subject: [Enum] Status

From: "Kevin McCandless" <[email-masked]>
Date: Mon, 08 Jan 2001 08:13:53 -0800

Hello:

Would someone please provide me with the status of the ENUM Working Group, such as:  Are there any open issues and will a bakeoff be conducted?

Also, have any thoughts to how Tier I and II databases will be handled.  On the Tier II database, could this be the current DNS registry database with a few field modifications?  Will the Tier I database only handle country code routing?  Will there be a Tier III and what would be the function of that tier?

Your input and thoughts will be greatly appreciated.

Sincerely,

Kevin

---

From: "Douglas Ranalli" <[email-masked]>
Date: Mon, 8 Jan 2001 12:34:22 -0500

Kevin,

Here's my understanding of the status of ENUM.  I'm sure Richard Shockey (Chair) will be able to clarify if I've missed anything:

Status of working group:  At the last IETF meeting, the ENUM WG was declared a "success" thanks to the acceptance of RFC 2916 as a core ENUM standard.  Given this foundation, two options were considered for the future of the ENUM working group.  Option #1 was to put the WG into a "dormant" status and wait to see if any future need might arise that would justify reactivating the group.  Option #2 was to close down the ENUM WG.  Scott Bradner (Area Director) clarified that the IETF Area Directors would consider the issue in early 2001 and then make a statement regarding the status of the WG.  Regardless of the outcome, the active phase of standards definition work within the ENUM WG is concluded.

Tier 1 Implementations:  The ITU is holding a meeting at the end of January in Geneva during which discussions will continue regarding the proposal for establishing a public administration model for ENUM services under the "e164.arpa" infrastructure domain.  In addition to work within the IETF, various countries (IETF member states) are beginning to look at ENUM on a local level.  Discussions are expected to begin in the US in February under a newly formed ENUM Ad Hoc group organized under the Department of State's ITAC function.  In addition to the public "e164.arpa" discussions, there are various companies advancing trials of private ENUM implementations under different domains as a mechanism for gaining experience with ENUM services.  NetNumber has deployed a global private ENUM system under "e164.com".  Verisign and Telcordia have deployed a 6-month ENUM trial under "enumworld.com".  NeuStar has indicated that they will deploy a trial system.

Tier-2 Implementations:  Multiple vendors are currently experimenting with ENUM implementations in their products.  NetNumber is actively engaged in working with a large number of vendors on implementing ENUM "update and resolution" capabilities into their applications.  As I understand the situation, Verisign and Telcordia are using the ENUM World trial as a mechanism for gaining experience with Tier-2 services.    

Tier-3 Services:  If I understand your question, you're asking "what happens after I use Tier-1 and Tier-2 ENUM to discover an Internet service for an end-user?"  For example, once you use ENUM to discover a SIP address for an end-user there is additional information that will be exchanged between two communications applications to establish a SIP call.  Any data requirements at the application level (Tier-3 level) are considered "out of scope" for ENUM.  

I hope this helps.  

Doug 

Douglas Ranalli
Founder & Chief Strategy Officer
NetNumber.com
[email-masked]

  ----- Original Message ----- 
  From: Kevin McCandless 
  To: [email-masked] 
  Sent: Monday, January 08, 2001 11:13 AM
  Subject: [Enum] Status

  Hello:

  Sincerely,

  Kevin

---

From: "A.M. Rutkowski" <[email-masked]>
Date: Mon, 08 Jan 2001 13:10:05 -0500

At 12:34 PM 1/8/2001, Douglas Ranalli wrote:
>Tier 1 Implementations:  The ITU is holding a meeting at the end of 
>January in Geneva during which discussions will continue regarding the 
>proposal for establishing a public administration model for ENUM services 
>under the "e164.arpa" infrastructure domain.  In addition to work within 
>the IETF, various countries (IETF member states) are beginning to look at 
>ENUM on a local level.  Discussions are expected to begin in the US

Hi Doug,

Good summary.

It was the understanding, however, following the Dept of State's
industry advisory group meeting last week related to this subject,
that the ITU organizers of the 17 Jan ENUM workshop would be asked
to open up the 17 Jan meeting to more flexible, market-driven
approaches such as you have been advocating, including presentation
of your ID...as opposed to only the government regulated "public
administration" models currently on the agenda.

best,
tony