Subject: RE: [Enum] Re: ENUM and "e164.arpa"

From: Andy Gallant <[email-masked]>
Date: Mon, 22 Jan 2001 16:02:03 -0600

Just a few points for background:

1.  The meeting in Berlin produced a document that was sent as a Liaison
Statement from ITU-T SG 2 Working Party 1.  That document is now RFC 3026.
In Berlin, both the outgoing and incoming Study Group chairmen participated,
and RFC publication passes through IESG.

2.  The calling notice for the US ENUM Admin Ad Hoc states:  

"SGA Ad-Hoc
US Administrative ENUM issues
Meeting Notice

"At the January meeting of the United States Study Group A meeting, it was
agreed to establish a new Ad-Hoc that would develop industry input to
identify administrative US ENUM-DNS issues and recommend resolution to the
issues in a Report to Study Group A.

"The initial meeting of this new Ad-Hoc will be organizational in nature
with future meetings requiring contributions relating to the issues
identified during this meeting."

These seem pretty clear to me.

Regards,

-Andy Gallant

Andrew M. Gallant
NeuStar, Inc.
  Tel:    1 202 533-2812
  Fax:    1 202 533-2976
Email:  [email-masked]

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Mon, 22 Jan 2001 17:40:46 -0500

Hi Andy,

>identified during this meeting."

Notwithstanding this preface, it is a two-day meeting, with a rather extensive
substantive agenda.

>Tentative Agenda:
>         Tutorials
>-       ENUM Overview
>-       DNS Overview
>-       Administrative Issues from ITU ENUM Workshop (1/17/01)
>Identify US Administrative Issues
>-       Time will be allocated to allow for the presentation of 
>alternative models that identify administrative issues
>-       Issues that are identified will be the basis for contributions at 
>future meetings
>Develop Work Plan
>Determine Output
>Future Meeting Schedule

--tony