Subject: RE: [Enum] Status

From: "Conley, Pat" <[email-masked]>
Date: Mon, 8 Jan 2001 13:17:47 -0500

Doug, 
 
One of the clear activities that was discussed at the last IETF meeting in
San Diego was the consolidation of several IDs into one that would bring
together terminology and various contributors ideas on possible structures
that the industry might take.
 
Has any work started on that process?  If so, I would like to participate as
we have some serious concerns about the existing drafts and want to 
contribute to a "best thinking" version.
 
Pat
 
Patrick J. Conley 
VeriSign Global Registry Services 
[email-masked]

---

From: "Douglas Ranalli" <[email-masked]>
Date: Mon, 8 Jan 2001 17:26:20 -0500

Pat,

Thank you for prompting me regarding the follow-up from the IETF ENUM meeting.  I will contact Penn Pfaltz at AT&T and James Yu and NeuStar to begin coordinating on a consolidated ID.  I'll make sure to include you in all correspondence on this effort so that we can get your input into the combined effort.

Doug
  ----- Original Message ----- 
  From: Conley, Pat 
  To: 'Douglas Ranalli' ; Kevin McCandless 
  Cc: [email-masked] 
  Sent: Monday, January 08, 2001 1:17 PM
  Subject: RE: [Enum] Status

  Doug, 

   
  Pat
   
  Patrick J. Conley