Subject: Re: [Enum] SGA Ad-Hoc on ENUM

From: "Kevin McCandless" <[email-masked]>
Date: Fri, 12 Jan 2001 06:32:39 -0800

Hello:

After reading the Meeting Notice for the SGA Ad-Hoc and learning about the ITAB group being developed, by NetNumber, could some one please tell me what the purpose of these two groups are and why there are two groups when ENUM working Group was only one?  Who will be particiapting in these meetings?  I want to participate in the meetings in the correct meetings so to speak.

Kevin

>>> "Gary W. Richenaker" <[email-masked]> 01/10/01 03:51PM >>>

Attached is the meeting notice and registration information regarding the
February SGA Ad-Hoc meeting on ENUM.

If you have any questions, please feel free to contact me.

Gary Richenaker

(See attached file: ENUM Meeting Notice.doc)

---

From: Randy Bush <[email-masked]>
Date: Fri, 12 Jan 2001 06:38:55 -0800

> After reading the Meeting Notice for the SGA Ad-Hoc and learning about the
> ITAB group being developed, by NetNumber, could some one please tell me
> what the purpose of these two groups are and why there are two groups when
> ENUM working Group was only one?

people smell either money, power, or both.

randy

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Fri, 12 Jan 2001 10:09:53 -0500

Hi Kevin,

>ENUM working Group was only one?  Who will be particiapting in these 
>meetings?  I want to participate in the meetings in the correct meetings 
>so to speak.

The SG-A Ad-Hoc is a creature of a long standing
USGOV public advisory committee that deals with
ITU related matters.  Perhaps most importantly,
it provides antitrust protection for discussions
concerning ENUM administrative policy, a fully
open process, and a measure of USGOV approval to
the extent the participating agencies buy into
the resulting policies.  In some instances,
further additional formal agency policy making
is required to meet the APA.

ITAB is a potentially viable purely industry
forum that could serve as a long term means of
coordinating administrative and operations
matters among ENUM services and product providers.

--tony

---

From: Richard Shockey <[email-masked]>
Date: Fri, 12 Jan 2001 11:03:26 -0500

>matters among ENUM services and product providers.

  ITAB was formed to promote the interest of the .TEL proposal which was 
not approved by ICANN and the ITU raised serious objections to.

If there is to be a "industry" forum for this it would clearly have to be 
neutral and represent all of the various constituencies involved in this 
process. Carriers, equipment suppliers, etc we should not forget that 
several telecom industry groups are already looking at ENUM seriously etc.

Richard Shockey, Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W., Suite 550, Washington DC. 20005
Voice: 202.533.2811,  Cell : 314.503.0640,  Fax: 815.333.1237
<mailto: [email-masked]> or
<mailto: [email-masked]>
<http://www.neustar.com>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Randy Bush <[email-masked]>
Date: Fri, 12 Jan 2001 08:42:25 -0800

>> ITAB is a potentially viable purely industry forum that could serve as a
>> long term means of coordinating administrative and operations matters
>> among ENUM services and product providers.

the smell of dripping greed

randy