Subject: RE: later response to RE: [Enum] ITU ENUM Workshop: Issues...

From: Andy Gallant <[email-masked]>
Date: Fri, 8 Dec 2000 10:01:14 -0600

Hello, Tony.

Good questions.  Here's a personal response:  (1) The R&R discussion
could be useful if a common framework for discussion can [ever?]
be developed.  (2) As in previous emails on the list, there is
a proposed new task to assemble some guidance (**note - please
check wording in authoritative documents since this msg is clearly
not!), for which common framework work could be useful.  (3) IMHO,
a meeting looks at scope when a contribution is introduced or
discussed.  So, personally, anything that helps identify and
sort out "what needs doing" is useful.  Hope this helps.

-Andy

-----Original Message-----
From: A.M.Rutkowski [mailto:[email-masked]]
Sent: Friday, December 08, 2000 10:36 AM
To: Andy Gallant; 'Douglas Ranalli'
Cc: [email-masked]
Subject: RE: later response to RE: [Enum] ITU ENUM Workshop: Issues...

Hi Andy,

>AG> Also OK.  There's still time for contributions into the next ITU-T
>SG-2 meeting (23Jan-2Feb in Geneva) for international PSTN-type stuff.
>Maybe the list can suggest where (else?) to focus and where not to.//

Since the SG-2 WP has agreed that that provisioning is a national
matter with the caveat that synchronizing end user E164 numbers
should be maintained, isn't this sufficient?  Are not any further
matters concerning DNS provisioning out of scope for them?

best,
tony

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "A.M.Rutkowski" <[email-masked]>
Date: Fri, 08 Dec 2000 11:07:51 -0500

Hi Andy,

>a proposed new task to assemble some guidance (**note - please

Fair enough.  My remark was narrowly directed at
the near-term usefulness of piping any of this
into SG-2 given the lack of closure on any of
these matters, and their seeming willingness
to go along with a minimal role that just
recognizes the two key points - national matter
and synchronous numbers.

best,
tony