Subject: RE: CORRECTION RE: [Enum] I-DACTION:draft-ranalli-peek-walter-e num-t1ro les-00.txt

From: BARNOLE Valerie FTRD/DAC/ISS <[email-masked]>
Date: Fri, 1 Dec 2000 13:11:12 +0100

Judith,
as an operator, I make money from my customers, so I tend to get a
subscriber-centric approach.
But in that case, the Subscriber Agent role is redundant with the TSP role
in my opinion.
Maybe it is my european view or my ITU UIFN view, but I do not figure out
situations where the TSP (the one who will suballocate or will indirectly
allocate the number to the subscriber) and the SA will be different
entities. You may say that the SA will contact the TSP on behalf of the
subscriber, but it makes a lot of people around in my opinion.

Valerie.

end of message
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 

Valérie Barnole

FTR&D/DAC/ACE

tel. : + 33 1 45 29 58 39
fax : + 33 1 46 29 31 42

mail to : [email-masked]

-----Message d'origine-----
De : Judith Oppenheimer [mailto:[email-masked]]
Envoyé : jeudi 30 novembre 2000 19:05
À : 'BARNOLE Valerie FTRD/DAC/ISS'; 'Douglas Ranalli'
Cc : [email-masked]
Objet : CORRECTION RE: [Enum]
I-DACTION:draft-ranalli-peek-walter-enum-t1ro les-00.txt

My last post went out incomplete (my keyboard sometimes has a mind of its
own <grin>) ...

> A third point I just saw : in the 2nd role of TSP, the words
> "to terminate"
> and "termination" might be misunderstood as "to accomplish a call" and
> "completion". I suggest to use "to disconnect" and
> "disconnection", if I am
> not the only one to think this misunderstanding is possible.

I agree.

> Important note : this is not what "bellheads" call assignment
> of numbers,
> because the ITU_does_the assignment. It is an indirect
> allocation from the
> ITU to the subscriber via the SAP (not even a suballocation
> from the SAP to
> the subscriber).

This description parallels that of the RespOrg and its relationship to the
800 SMS and the subscriber, except that the RespOrg maintains the
subscriber ID records, not the 800 SMS.  (Because FCC regs and the tariff
stipulate that a RespOrg must have a customer for every number it reserves,
I don't think it would be considered a suballocation either.)

> So I
> would reword it
> E.164 indirect allocation (fit for services numbers like
> freephone) or E.164
> suballocation (fit for geogaphical numbers) and describe it
> as "suballocates
> E.164 numbers received from the administration system to subscribers".

This makes sense.  Re acronyms, it depends if you consider the verification
process telephone number-centric or subscriber-centric.

In the first case TNA for Telephone Number Allocator or TNV for Telephone
Number Verifier would make sense.  If the latter, SA, for Subscriber Agent,
since that is the function of an SAP or RespOrg:  an agency function on
behalf of the subscriber solely for management of the number.

On another general point, the North American Numbering Council's Chair John
R. Hoffman points out this week to the FCC, "It should be noted that the
toll free system is far larger and more complex than the LNP system.  This
is due to the fact that the LNP system provides the ability only to
identify the service provider to complete a call to a telephone number;
while the toll free system provides capabilities (e.g., time-of-day
routing, routing based on the point of origination, routing based on
pre-established call loads, etc.) far greater than anything contemplated
for LNP."

I point out this distinction to help clarify the difference between local
number portability, and toll free portability, which has much more complex
provisioning and contact variables attached to it.

Judith

Judith Oppenheimer, 212 684-7210, 1 800 The Expert
Publisher, http://www.ICBTollFreeNews.com
President, http://www.1800TheExpert.com
FREE 800/Domain Classifieds, http://ICBclassifieds.com
Domain Name & 800 News, Intelligence, Analysis

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> BARNOLE Valerie FTRD/DAC/ISS
> Sent: Thursday, November 30, 2000 11:53 AM
> To: 'Douglas Ranalli'
> Cc: [email-masked]'
> Subject: RE: [Enum] I-DACTION:draft-ranalli-peek-walter-enum-t1ro
> les-00.txt
>
>
> Douglas and all,
> from my european point of view, "Telephone number provider"
> has a strong
> flavor of administration system, which is not the purpose of the draft
> because both types of entities are clearly separated within
> it. This term
> sounds connected to Number Pooling, that you already have in
> the States due
> to your implementation of Number portability but that studies showed
> inadequate to most of Europe countries for the time being.
> So, on this basis, I would prefer the former term TSP. I can
> offer another
> proposal, which is SAP (Service access Provider) and comes from an ITU
> Recommendation, in order to provide a kind of universal
> understanding if it
> is possible :-).
> In the ITU E.152 (International Freephone Service)
> definition, the SAP is
> responsible to ensure the establishment of access to the international
> freephone number in the country of origin of the call. It is
> also what was
> called ROA A (or service provider A, which is close to the
> TSP term) and
> renamed SAP. ROA A has the responsability of processing all
> applications
> received on behalf of their IFS customer. So it will obtain
> from the ITU the
> numbers requested by the customer and notifies him the "rules
> of the game"
> (no trading nor licensing of the numbers).
> Important note : this is not what "bellheads" call assignment
> of numbers,
> because the ITU_does_the assignment. It is an indirect
> allocation from the
> ITU to the subscriber via the SAP (not even a suballocation
> from the SAP to
> the subscriber).
> ROA A (SAP) is the interface with the customer and has overall control
> responsabilities to ensure the completion of the service order for
> initiation, change, suspension and disconnection of service.
> Of course, the E.152 exemple looks simplistic compared to the
> definitions of
> the draft : in E.152, the SAP act simultaneously as a TSP, an
> Agent and a
> registrant.
> A second point in §4.2, as a "bellhead", I think that the
> first quoted role
> of the TSP is misworded (see my important note above). So I
> would reword it
> E.164 indirect allocation (fit for services numbers like
> freephone) or E.164
> suballocation (fit for geogaphical numbers) and describe it
> as "suballocates
> E.164 numbers received from the administration system to subscribers".
> A third point I just saw : in the 2nd role of TSP, the words
> "to terminate"
> and "termination" might be misunderstood as "to accomplish a call" and
> "completion". I suggest to use "to disconnect" and
> "disconnection", if I am
> not the only one to think this misunderstanding is possible.
> To sum up :
> - I agree on TSP or SAP, mentionning in the first role
> "E.164 Suballocation
> : suballocates E.164 numbers received from the administration
> system to
> subscribers" instead of "E.164 Assignment : Assigns E.164 numbers to
> Subscribers".
> - According to the forementionned reasons, I tend to disagree with
> "Telephone Number Provider".
> - I suggest to use "to disconnect" and "disconnection"instead of  "to
> terminate" and "termination"
>
> Valerie.
>
>
>
>
> end of message
> _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
>
> Valérie Barnole
>
> FTR&D/DAC/ACE
>
> tel. : + 33 1 45 29 58 39
> fax : + 33 1 46 29 31 42
>
> mail to : [email-masked]
>
>
>
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/enum
>

Judith Oppenheimer, 212 684-7210, 1 800 The Expert
Publisher, http://www.ICBTollFreeNews.com
President, http://www.1800TheExpert.com
FREE 800/Domain Classifieds, http://ICBclassifieds.com
Domain Name & 800 News, Intelligence, Analysis

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "Judith Oppenheimer" <[email-masked]>
Date: Fri, 1 Dec 2000 08:37:50 -0500

> subscriber-centric approach.

Our operators take a subscribe-centric approach too - for themselves as the
subscriber!

In the U.S. toll free arena, TSP's directly compete with subscribers for
valuable 800 numbers both for their own (MCI Worldcom's 1 800 COLLECT) and
related uses.  Warehousing of numbers by TSP's is rampant; "loss" and theft
is not an uncommon occurrence.  TSP's will concoct billing disputes in
attempts to withhold portability from or directly steal numbers from
subscribers.

I know this first hand because much of my consulting practice is comprised
of retrieving lost and stolen numbers for aggrieved subscribers.  Its a
very black and white issue, with nothing subject to interpretation.  Either
the paper trail reflects the subscriber's contention, or not.  We turn away
few projects because most are legitimate.  Our track record at retrieval
and/or actionable accountability, is virtually 100%.

Of course, there is much more of this activity than comes across my desk,
either dealt with by others, or dropped because subscribers don't yet know
they can "fight city hall," so to speak.

Its a very competitive environment.  The RespOrg is supposed to represent
only the subscriber's interest in the toll free number and service.  Rather
shortsightedly and naively, the FCC allowed TSP's to become RespOrgs,
allowing the foxes in the henhouse.

There are however independent RespOrgs as well, and as more people learn of
their options, they make the smarter choice of separating their RespOrg and
TSP vendors.

It is important not to lose distinctions whether U.S. or elsewhere that
protect and benefit the end user public, just to rush to completion, a
one-size-fits-all ENUM.

Judith

> From: BARNOLE Valerie FTRD/DAC/ISS
> [mailto:[email-masked]]
> Sent: Friday, December 01, 2000 7:11 AM
> To: 'Judith Oppenheimer'
> Cc: [email-masked]
> Subject: RE: CORRECTION RE: [Enum]