Subject: RE: [Enum] Subject: I-DACTION:draft-ranalli-peek-walter-enum-t1ro les-00.txt

From: "Rosbotham, Paul" <[email-masked]>
Date: Tue, 28 Nov 2000 16:20:08 -0000

Penn, Doug & Judith

It think that a lot of the confusion/concern arises due to using terms that
have specific meanings in the PSTN world (or at least in some regulatory
environments) or IP world.

For example, TSP is being taken by some readers to have the same meaning as
the term within the US telecoms regime.  In the UK, in contrast, a "service
provider" is simply an entity that provides telecoms services to an end
customer.  They could have a network, but (particularly in the mobile arena)
they could simply resell the services of a network operator.  I don't know
enough about the US scenario to know whether a RespOrg is just involved in
setting up an 800 number or ongoing manages the service for the customer,
but it seems to me that if the latter is the case then in the context of
this discussion a RespOrg would be a particular type of service provider
that doesn't own their own network.

I'd propose the following;

- Try to make the responsibilities generic rather than slipping into
US-specific issues
- At an IETF level stick to functional responsibilities, and worry about how
these map onto each national telecoms environments at an appropriate
national body
- Where possible, name the functional entities within the document such that
they don't clash with physical entities in eg the USA/Swedish/French/UK
market hence avoid the conclusion.  I appreciate this point is difficult to
do universally, plus could lead to a challenge with coming up with a term
that adequately expresses what an entity is.

I wouldn't be at all happy with RespOrgs being entities in the document,
because so far as I know, this is a concept unique to the US market.

Regards

Paul

> -----Original Message-----
> From:	Pfautz, Penn L, NNAD [SMTP:[email-masked]]
> Sent:	Tuesday, November 28, 2000 3:12 PM
> To:	Douglas Ranalli; Judith Oppenheimer
> Cc:	[email-masked]
> Subject:	RE: [Enum] Subject:
> I-DACTION:draft-ranalli-peek-walter-enum-t1ro les-00.txt
> 
> Doug:
> Be aware that RespOrg is a role specific to toll-free numbers. You'll need
> a
> TSP role in any case for geographic numbers.
> The questions are "Who controls the ENUM record for a toll-free number"
> and
> "Does the model need to be altered to specifcally incorporate different
> roles for toll-free numbers."
> 
> Penn
> 
> -----Original Message-----
> From: Douglas Ranalli [mailto:[email-masked]]
> Sent: Tuesday, November 28, 2000 9:38 AM
> To: Judith Oppenheimer
> Cc: [email-masked]
> Subject: Re: [Enum] Subject:
> I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> 
> 
> Judith,
> 
> Thank you for the focus on this issue.  If I understand your comments
> correctly, the draft creates some confusion by using the term "Telephone
> Service Provider" to describe the role that is being played by the
> "Responsible Organization" in the Toll-Free world.  The term "Responsible
> Organization" is certainly more generic.  Please confirm if Section 4.2
> accurately describes the role of a Responsible Organization in the context
> of a Tier-1 ENUM System.  If so, then I propose simply changing the term
> TSP
> to RespOrg.
> 
> Doug
> 
> ----- Original Message -----
> From: Judith Oppenheimer <[email-masked]>
> To: 'Pfautz, Penn L, NNAD' <[email-masked]>
> Cc: <[email-masked]>
> Sent: Tuesday, November 28, 2000 9:05 AM
> Subject: RE: [Enum] Subject:
> I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> 
> 
> > The RespOrg is empowered by tariff *only* to follow the subscriber's
> > instructions.
> >
> > It may *not* make decisions on the subscriber's behalf.  Big difference.
> >
> > And yes, RespOrgs may be subscribers as well.  For example, MCI, a
> RespOrg
> > and TSP, is the subscriber for 1 800 COLLECT, as is AT&T for 1 800 CALL
> > ATT.
> >
> > Judith
> >
> > Judith Oppenheimer, 212 684-7210, 1 800 The Expert
> > Publisher, http://www.ICBTollFreeNews.com
> > President, http://www.1800TheExpert.com
> > FREE 800/Domain Classifieds, http://ICBclassifieds.com
> > Domain Name & 800 News, Intelligence, Analysis
> >
> >
> > > -----Original Message-----
> > > From: Pfautz, Penn L, NNAD [mailto:[email-masked]]
> > > Sent: Tuesday, November 28, 2000 8:40 AM
> > > To: Judith Oppenheimer
> > > Subject: RE: [Enum] Subject:
> > > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> > >
> > >
> > > Judith:
> > > But isn't the RespOrg the User Agent who is empowered to act
> > > on the user's
> > > behalf in the role of the subscriber?
> > > I said subscriber only because in the model the actions of
> > > the user agent
> > > and subscriber are the same even though,
> > > as you point out, legal control rests with the subscriber.
> > > RespOrgs may be
> > > TSPs or ASPs but may also be subscribers.
> > >
> > >
> > > Penn
> > > -----Original Message-----
> > > From: Judith Oppenheimer [mailto:[email-masked]]
> > > Sent: Monday, November 27, 2000 9:47 PM
> > > To: Pfautz, Penn L, NNAD; 'Richard Shockey'
> > > Cc: [email-masked]
> > > Subject: RE: [Enum] Subject:
> > > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> > > Importance: High
> > >
> > >
> > > > I think the model
> > > > proposed works if you
> > > > view the RespOrg as End User
> > >
> > > This is legally inaccurate.
> > >
> > > If the model is that inflexible, the more logical alternative
> > > is to view
> > > the RespOrg as the TSP.
> > >
> > > ***********
> > > 4.3 Subscriber
> > >
> > >           -  Entity with day-to-day control over an E.164 number.
> > >
> > >              1. Individual that has been assigned an E.164
> > > number by a TSP.
> > >
> > >              2. Enterprise that has been assign a pool of
> > > E.164 numbers
> > >                 by a TSP.
> > > ************
> > > 4.3 is a fundamental principle of ENUM.  It should not be
> > > compromised in
> > > order to crush a round peg into a square hole.
> > >
> > > Judith
> > >
> > > Judith Oppenheimer, 212 684-7210, 1 800 The Expert
> > > Publisher, http://www.ICBTollFreeNews.com
> > > President, http://www.1800TheExpert.com
> > > FREE 800/Domain Classifieds, http://ICBclassifieds.com
> > > Domain Name & 800 News, Intelligence, Analysis
> > >
> > >
> > > > -----Original Message-----
> > > > From: Pfautz, Penn L, NNAD [mailto:[email-masked]]
> > > > Sent: Monday, November 27, 2000 9:31 PM
> > > > To: Judith Oppenheimer; 'Richard Shockey'
> > > > Cc: [email-masked]
> > > > Subject: RE: [Enum] Subject:
> > > > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> > > >
> > > >
> > > > Judith:
> > > > I agree that the toll-free case is more complex and proposed
> > > > in my earlier
> > > > I-D (draft-pfautz-na-enum-01.txt) that the ENUM record for
> > > > the toll-free
> > > > number be controlled by the RespOrg. I think the model
> > > > proposed works if you
> > > > view the RespOrg as End User or User Agent. The RespOrg can
> > > > work with their
> > > > chosen Service Resgistrar to change the NAPTR record as
> > > > needed to point to
> > > > different carriers as appropriate, but that is really outside
> > > > of the ENUM
> > > > protocol per se. In terms of call allocation features, this
> > > > logic too will
> > > > not reside in the DNS, but perhaps in some server that the
> > > > NAPTR record
> > > > would point to.
> > > > (Some of this was discussed at the ITU working party meeting
> > > > in Berlin in
> > > > the context of international freephone).
> > > > It's also important to remember that ENUM remains an optional
> > > > functionality
> > > > - carriers and users are not obligated to use it but can
> > > > always complete
> > > > calls through the PSTN.
> > > >
> > > > Penn Pfautz
> > > >
> > > >
> > > > -----Original Message-----
> > > > From: Judith Oppenheimer [mailto:[email-masked]]
> > > > Sent: Monday, November 27, 2000 5:57 PM
> > > > To: 'Richard Shockey'
> > > > Cc: [email-masked]
> > > > Subject: RE: [Enum] Subject:
> > > > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> > > >
> > > >
> > > > I do not see where this draft anticipates that the "service
> > > > provider" for a
> > > > toll free number may not be a TSP, but rather a so-called
> > > > "RespOrg" (stands
> > > > for Responsible Organization.)  For that matter, the calls
> > > > may not resolve
> > > > to the end user subscriber either.
> > > >
> > > > One or more TSPs (programmed to be used at varying times of day for
> > > > cheapest rates, for example) can simply be used as a
> > > > provisioning tool,
> > > > sending calls to one or multiple locations, none of which are the
> > > > controlling party of the toll free number.
> > > >
> > > > Judith
> > > >
> > > > Judith Oppenheimer, 212 684-7210, 1 800 The Expert
> > > > Publisher, http://www.ICBTollFreeNews.com
> > > > President, http://www.1800TheExpert.com
> > > > FREE 800/Domain Classifieds, http://ICBclassifieds.com
> > > > Domain Name & 800 News, Intelligence, Analysis
> > > >
> > > >
> > > > > -----Original Message-----
> > > > > From: Richard Shockey [mailto:[email-masked]]
> > > > > Sent: Monday, November 27, 2000 5:52 PM
> > > > > To: Judith Oppenheimer
> > > > > Cc: [email-masked]
> > > > > Subject: RE: [Enum] Subject:
> > > > > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> > > > >
> > > > >
> > > > > At 05:18 PM 11/27/2000 -0500, you wrote:
> > > > > >Is this system meant to accomodate U.S. toll free numbers?
> > > > > >
> > > > > >Judith
> > > > >
> > > > > Any national ENUM system has to accommodate toll free
> > > > > numbers. 800 - 877
> > > > > etc, numbers in the US are E.164 numbers. Its just that the
> > > > > authority for
> > > > > authorization ( record holder ) is different.
> > > > >
> > > > >
> > > >
> > > >
> > > > _______________________________________________
> > > > enum mailing list
> > > > [email-masked]
> > > > http://www1.ietf.org/mailman/listinfo/enum
> >
> >
> > _______________________________________________
> > enum mailing list
> > [email-masked]
> > http://www1.ietf.org/mailman/listinfo/enum
> >
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/enum
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/enum

**********************************************************************
This message may contain information which is confidential or privileged.
If you are not the intended recipient, please advise the sender immediately
by reply e-mail and delete this message and any attachments
without retaining a copy.  

**********************************************************************

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "Judith Oppenheimer" <[email-masked]>
Date: Tue, 28 Nov 2000 12:05:26 -0500

> because so far as I know, this is a concept unique to the US market.

It is a concept unique to portability that recognizes subscriber control,
solely, of the E.164 number.

The RespOrg's sole function is to act as the subscriber's agent into the
SMS/800 database for the acquisition and provisioning instructions of toll
free numbers.

It is a completely separate function with distinct legal obligations, from
that of the TSP (reseller or switched), who provisions traffic based on the
instructions programmed into the database, and who bills for that traffic.

The subscriber instructs the RespOrg, who instructs the service provider
(whether that entity exists within the same company or not.)

***This is the flow of information and service orders both legally, and
technically.***

Only the subscriber can issue instructions to port the number to another
RespOrg or carrier (or both), or to change routing or restrict inbound
access, etc.  And only the subscriber's RespOrg (not its TSP), can accept,
and then execute those instructions in the SMS database.

Where the RespOrg is also the carrier, it is the RespOrg division of the
carrier, operating according to specific FCC and tariff instructions, that
executes the subscriber's orders.

This is not semantics, it is a legal distinction recognizing the subscriber
as the *only* controlling entity of the toll free E.164 number, a concept,
perhaps, that some of you may not be familiar with.

But given the size and activity of the U.S. toll free market, I would
suggest that ENUM would be foolish to ignore it.

Judith

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Rosbotham, Paul
> Sent: Tuesday, November 28, 2000 11:20 AM
> To: [email-masked]