Subject: RE: [Enum] Subject: I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt

From: "Judith Oppenheimer" <[email-masked]>
Date: Tue, 28 Nov 2000 09:05:44 -0500

The RespOrg is empowered by tariff *only* to follow the subscriber's
instructions.

It may *not* make decisions on the subscriber's behalf.  Big difference.

And yes, RespOrgs may be subscribers as well.  For example, MCI, a RespOrg
and TSP, is the subscriber for 1 800 COLLECT, as is AT&T for 1 800 CALL
ATT.

Judith

Judith Oppenheimer, 212 684-7210, 1 800 The Expert
Publisher, http://www.ICBTollFreeNews.com
President, http://www.1800TheExpert.com
FREE 800/Domain Classifieds, http://ICBclassifieds.com
Domain Name & 800 News, Intelligence, Analysis

> -----Original Message-----
> From: Pfautz, Penn L, NNAD [mailto:[email-masked]]
> Sent: Tuesday, November 28, 2000 8:40 AM
> To: Judith Oppenheimer
> Subject: RE: [Enum] Subject:
> I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
>
>
> Judith:
> But isn't the RespOrg the User Agent who is empowered to act
> on the user's
> behalf in the role of the subscriber?
> I said subscriber only because in the model the actions of
> the user agent
> and subscriber are the same even though,
> as you point out, legal control rests with the subscriber.
> RespOrgs may be
> TSPs or ASPs but may also be subscribers.
>
>
> Penn
> -----Original Message-----
> From: Judith Oppenheimer [mailto:[email-masked]]
> Sent: Monday, November 27, 2000 9:47 PM
> To: Pfautz, Penn L, NNAD; 'Richard Shockey'
> Cc: [email-masked]
> Subject: RE: [Enum] Subject:
> I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> Importance: High
>
>
> > I think the model
> > proposed works if you
> > view the RespOrg as End User
>
> This is legally inaccurate.
>
> If the model is that inflexible, the more logical alternative
> is to view
> the RespOrg as the TSP.
>
> ***********
> 4.3 Subscriber
>
>           -  Entity with day-to-day control over an E.164 number.
>
>              1. Individual that has been assigned an E.164
> number by a TSP.
>
>              2. Enterprise that has been assign a pool of
> E.164 numbers
>                 by a TSP.
> ************
> 4.3 is a fundamental principle of ENUM.  It should not be
> compromised in
> order to crush a round peg into a square hole.
>
> Judith
>
> Judith Oppenheimer, 212 684-7210, 1 800 The Expert
> Publisher, http://www.ICBTollFreeNews.com
> President, http://www.1800TheExpert.com
> FREE 800/Domain Classifieds, http://ICBclassifieds.com
> Domain Name & 800 News, Intelligence, Analysis
>
>
> > -----Original Message-----
> > From: Pfautz, Penn L, NNAD [mailto:[email-masked]]
> > Sent: Monday, November 27, 2000 9:31 PM
> > To: Judith Oppenheimer; 'Richard Shockey'
> > Cc: [email-masked]
> > Subject: RE: [Enum] Subject:
> > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> >
> >
> > Judith:
> > I agree that the toll-free case is more complex and proposed
> > in my earlier
> > I-D (draft-pfautz-na-enum-01.txt) that the ENUM record for
> > the toll-free
> > number be controlled by the RespOrg. I think the model
> > proposed works if you
> > view the RespOrg as End User or User Agent. The RespOrg can
> > work with their
> > chosen Service Resgistrar to change the NAPTR record as
> > needed to point to
> > different carriers as appropriate, but that is really outside
> > of the ENUM
> > protocol per se. In terms of call allocation features, this
> > logic too will
> > not reside in the DNS, but perhaps in some server that the
> > NAPTR record
> > would point to.
> > (Some of this was discussed at the ITU working party meeting
> > in Berlin in
> > the context of international freephone).
> > It's also important to remember that ENUM remains an optional
> > functionality
> > - carriers and users are not obligated to use it but can
> > always complete
> > calls through the PSTN.
> >
> > Penn Pfautz
> >
> >
> > -----Original Message-----
> > From: Judith Oppenheimer [mailto:[email-masked]]
> > Sent: Monday, November 27, 2000 5:57 PM
> > To: 'Richard Shockey'
> > Cc: [email-masked]
> > Subject: RE: [Enum] Subject:
> > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> >
> >
> > I do not see where this draft anticipates that the "service
> > provider" for a
> > toll free number may not be a TSP, but rather a so-called
> > "RespOrg" (stands
> > for Responsible Organization.)  For that matter, the calls
> > may not resolve
> > to the end user subscriber either.
> >
> > One or more TSPs (programmed to be used at varying times of day for
> > cheapest rates, for example) can simply be used as a
> > provisioning tool,
> > sending calls to one or multiple locations, none of which are the
> > controlling party of the toll free number.
> >
> > Judith
> >
> > Judith Oppenheimer, 212 684-7210, 1 800 The Expert
> > Publisher, http://www.ICBTollFreeNews.com
> > President, http://www.1800TheExpert.com
> > FREE 800/Domain Classifieds, http://ICBclassifieds.com
> > Domain Name & 800 News, Intelligence, Analysis
> >
> >
> > > -----Original Message-----
> > > From: Richard Shockey [mailto:[email-masked]]
> > > Sent: Monday, November 27, 2000 5:52 PM
> > > To: Judith Oppenheimer
> > > Cc: [email-masked]
> > > Subject: RE: [Enum] Subject:
> > > I-DACTION:draft-ranalli-peek-walter-enum-t1roles-00.txt
> > >
> > >
> > > At 05:18 PM 11/27/2000 -0500, you wrote:
> > > >Is this system meant to accomodate U.S. toll free numbers?
> > > >
> > > >Judith
> > >
> > > Any national ENUM system has to accommodate toll free
> > > numbers. 800 - 877
> > > etc, numbers in the US are E.164 numbers. Its just that the
> > > authority for
> > > authorization ( record holder ) is different.
> > >
> > >
> >
> >
> > _______________________________________________
> > enum mailing list
> > [email-masked]
> > http://www1.ietf.org/mailman/listinfo/enum

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: "Douglas Ranalli" <[email-masked]>
Date: Tue, 28 Nov 2000 09:37:46 -0500

Judith,

Thank you for the focus on this issue.  If I understand your comments
correctly, the draft creates some confusion by using the term "Telephone
Service Provider" to describe the role that is being played by the
"Responsible Organization" in the Toll-Free world.  The term "Responsible
Organization" is certainly more generic.  Please confirm if Section 4.2
accurately describes the role of a Responsible Organization in the context
of a Tier-1 ENUM System.  If so, then I propose simply changing the term TSP
to RespOrg.

Doug