Subject: Re: [Enum] Yes ...the Meeting Minutes from ENUM WG at IETF 4

From: [email-masked]
Date: Mon, 2 Oct 2000 08:58:47 -0400

Suggestion/Request:
     
     Could this report have another section called "Updates since IETF48" 
     or equivalent?  If yes, then please add these two items:
     
     1.  Core Protocol Document Status
     
     The status of "E.164 number and DNS" changed to:
     
     - Proposed Standard (IETF announce, Tue, 15 Aug 2000).
     
     - RFC 2916 (IETF announce, Tue, 26 Sep 2000).
     
     2.  ISDN Subaddressing (ENUM report, section 9)
     
     ISDN subaddresses are not part of E.164 numbers (ENUM archive, Wed, 23 
     Aug 2000).
     
     Related report excerpts are below.
     
     Thanks.
     
     -Andy

______________________________ Reply Separator _________________________________
Subject: [Enum] Yes ...the Meeting Minutes from ENUM WG at IETF 48 Pi
Author:  Richard Shockey <[email-masked]> at INTERNET-IMA
Date:    10/1/00 8:54 PM

Yes ..I know this is unusually late and there is no excuse for it  and my 
sincerest apologies to Jay Hilton and other who have correctly complained 
about this...however if we can review this and people will send me 
corrections or clarifications I will process them and get this off ASAP.
     
This will not happen again ... if Jay will volunteer to do this again in 
San Diego ..he will have document control only subject to the final 
approval of the chair(s). :-)

Telephone Number Mapping WG (ENUM)
IETF 48 Pittsburgh
     
Tuesday, August 1 from 0900-1130
  =============================
     
CHAIR:
Richard Shockey   ([email-masked]) 
Scott Petrak        ([email-masked])
     
Scribe:
Jay Hilton ( [email-masked])
     
AGENDA:
Meeting Agenda
     
1.      Agenda Bashing - 5 min
2.      Document Status: Chair 2 min
     
Core Protocol e164-DNS submitted to IESG Last Call 
draft-ietf-enum-e164-dns-01.txt
     
Requirements on hold before submitted to IESG Last Call 
draft-ietf-enum-rqmts-01.txt
     
3. ENUM Open Requirements issues - Greg Vaudreuil x min
     
3a. ENUM Operations issues... Greg Vaudreuil 20 min 
draft-ietf-enum-operation-00.txt
     
4.      ITU e164 workplan Andy Galant  10min 
draft-gallant-enum-e164-snap-00.txt
     
5.      Service Principles when Public Circuit Switched International 
Telecommunication Networks Interworking with IP-based Networks -  Steve 
Lind  15 min
  draft-lind-itut-e370-00.txt
     
6.      ENUM Call Flows for VoIP Interworking .   Steve Lind 15 min 
draft-lind-enum-callflows-00.txt
     
7.      ENUM in Signaling Transport: 20 min John Loughney 
draft-loughney-enum-sigtran-00.txt
     
8.      ENUM Usage in Cellular Roaming John Loughney  10 min 
draft-loughney-enum-roaming-00.txt
     
Future Directions and revised milestones 10m
     
DELETE: FAQ - Operations vs Out of Scope issues
     
GENERAL DISCUSSION
     
##########################
     
     [snip]
     
2. Document Status: Chair began a discussion of current Document Status.
     
2.1 Core ENUM Protocol Document - e164-DNS submitted to IESG Last Call
     
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-e164-dns-01.txt
     
This is the ENUM protocol document.  It has been submitted for IESG LAST 
CALL.  Some
minor comments received (editorial and suggestions for adding another 
example which clarify differences between delegation of name servers in DNS 
and then further explanations of telephony applications).  These will be 
incorporated in the document.

    [snip]

9. ITU e164 work plan Andy Gallant
     
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-gallant-enum-e164-snap-00.txt
     
  The presentation of this material was made by Andy Gallant.  This is an 
unofficial snapshot of some of the E.164 work.  It includes some 
information on E.164-series ITU-T Recommendations, "country code" 
assignments, and future pending decisions, meetings, and work.  There was a 
question regarding the use of subaddressing numbers in ISDN numbering that 
may come into play with VoiceMail services.  The answer was not clear and 
interested parties need to follow-up on this question after the 
meeting.  

    [snip]

[eom]

Received: from neal.ctd.comsat.com ([134.133.40.21]) by cqgate5.cmc.comsat.com
with SMTP
  (IMA Internet Exchange 3.13) id 0017D26B; Sun, 1 Oct 2000 21:01:22 -0400
[207.69.200.246])
	by ietf.org (8.9.1a/8.9.1a) with SMTP id UAA14030
	for <[email-masked]>; Sun, 1 Oct 2000 20:55:03 -0400 (EDT)
Received: from computer.ix.netcom.com (user-2iveois.dialup.mindspring.com
[165.247.98.92])
	by smtp10.atl.mindspring.net (8.9.3/8.8.5) with ESMTP id UAA16266
	for <[email-masked]>; Sun, 1 Oct 2000 20:55:00 -0400 (EDT)
Message-Id: <[email-masked]>
X-Sender: rshockey/[email-masked]
X-Mailer: QUALCOMM Windows Eudora Version 5.0
Date: Sun, 01 Oct 2000 20:54:32 -0400
To: [email-masked]
From: Richard Shockey <[email-masked]>
Mime-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"; format=flowed
X-MIME-Autoconverted: from quoted-printable to 8bit by optimus.ietf.org id
UAA06433
Subject: [Enum] Yes ...the Meeting Minutes from ENUM WG at IETF 48 Pittsburgh
Sender: [email-masked]
Errors-To: [email-masked]
X-Mailman-Version: 1.0
Precedence: bulk
List-Id: Enum Discussion List <enum.ietf.org>
X-BeenThere: [email-masked]
Content-Transfer-Encoding: quoted-printable
X-MIME-Autoconverted: from 8bit to quoted-printable by optimus.ietf.org id
UAA06461

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 2 Oct 2000 06:10:57 -0700

>      - RFC 2916 (IETF announce, Tue, 26 Sep 2000).

This is only one thing, not two (but two events).

The first is the announcement of the decision by the IESG, and the 
second is a notice from the RFC-Editor that the document now exists.

Both events always have to happen before the document is considered done.

    paf

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum