Subject: Re: [Enum] Follow UPITU-T SG2/Q1 Issues Discussion

From: Richard Shockey <[email-masked]>
Date: Thu, 05 Oct 2000 09:46:13 -0400

>
>
>In reference to the discussions in ITU-T SG2/Q1, what is the procedure for
>establishing an IETF position on these issues?  Would it be possible to have
>discussions on the ENUM list for these issues?  This would include listing the
>known/expected issues and then having a dialog on the ENUM list in preparation
>for the ITU-T SG2/Q1 meeting.

Jay and the list as a whole ...as a follow up to your suggestions you might 
not be aware that the ITU has put up a web site for ENUM info.

  http://www.itu.int/infocom/enum/

I'm thinking ..if there is no objection from everyone I have all of the 
materials from the Pittsburgh meeting etc PPT files ... If Bob would be 
interested we could have them all posted there for the benefit of our ITU 
colleagues etc.

Now that would be a new spin on things .. the unofficial home page of a 
IETF WG would be hosted by the ITU...humm.. :-)

Richard Shockey
Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W.
Suite 550
Washington DC. 20005
Voice 314.503.0640
Fax to EMail 815.333.1237 (Preferred for Fax)
DC Number 202.533.2811
INTERNET Mail & IFAX : [email-masked]
or   [email-masked]
http://www.neustar.com

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: [email-masked]
Date: Thu, 5 Oct 2000 10:32:53 -0400

Some related(?) thoughts:
     
     1.  Don't know about "positions" but there is a delayed (305) to start 
     discussions on issues, processes, and assessments.
     
     2.  Would be good to agree on a nearly normative site where a list of 
     pointers to relevant docs can be maintained and kept current.
     
     3.  Would be nice to try to coordinate presentations, e.g., for mutual 
     education, on basic frameworks/architectures.  (Note to self:  get 
     back to work on same!)
     
     -Andy
     
     PS:  The deadline for delayeds to be received by TSB is Oct 9.  
     However, I'm sure that WP1/2 management can authorize TDs and/or 
     working documents after that date (as appropriate, of course).
     
______________________________ Reply Separator _________________________________
Subject: Re: [Enum] Follow UPITU-T SG2/Q1 Issues Discussion
Author:  Richard Shockey <[email-masked]> at INTERNET-IMA
Date:    10/5/00 9:46 AM

     

     

     
Richard Shockey

Received: from neal.ctd.comsat.com ([134.133.40.21]) by cqgate6.cmc.comsat.com
with SMTP
  (IMA Internet Exchange 3.13) id 00146CFC; Thu, 5 Oct 2000 09:53:20 -0400
[207.94.236.130])
	by smtp6.mindspring.com (8.9.3/8.8.5) with ESMTP id JAA30819
	for <[email-masked]>; Thu, 5 Oct 2000 09:44:24 -0400 (EDT)
Message-Id: <[email-masked]>
X-Sender: rshockey/[email-masked]
X-Mailer: QUALCOMM Windows Eudora Version 5.0
Date: Thu, 05 Oct 2000 09:46:13 -0400
To: [email-masked]
From: Richard Shockey <[email-masked]>
Subject: Re: [Enum] Follow UPITU-T SG2/Q1 Issues Discussion
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
Sender: [email-masked]
Errors-To: [email-masked]
X-Mailman-Version: 1.0
Precedence: bulk
List-Id: Enum Discussion List <enum.ietf.org>
X-BeenThere: [email-masked]

---

From: "Shaw, Robert" <[email-masked]>
Date: Thu, 5 Oct 2000 16:39:36 +0200

> I'm thinking ..if there is no objection from everyone I have 
> all of the materials from the Pittsburgh meeting etc PPT files ... 
> If Bob would be interested we could have them all posted there for the 
> benefit of our ITU colleagues etc.

Yes. That'd be helpful in the run-up to the SG2 Berlin meeting
as long as they're info-orientated and not vendor pitches. 

thanks,

Bob

---

From: "Lind, Steven D, ALCOO" <[email-masked]>
Date: Thu, 5 Oct 2000 10:49:55 -0400

My comments below.

Steve

---------------------------------------------------------------
Steven D. Lind                   Tel: (973) 236-6787
AT&T                             Fax: (973) 236-6452  
180 Park Ave., Bldg. 2            e-mail: [email-masked]
Florham Park, NJ 07932        web: sdlind.ims.att.com         
---------------------------------------------------------------

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Thursday, October 05, 2000 10:33 AM
> To:	[email-masked]; Richard Shockey
> Subject:	Re[2]: [Enum] Follow UPITU-T SG2/Q1 Issues Discussion
> 
	[Lind, Steven, ALINT]  Recognizing that some documents may pertain
to ITU-only issues, some to IETF-only issues, and some to issues being
worked jointly.      
>      education, on basic frameworks/architectures.  (Note to self:  get 
	[Lind, Steven, ALINT]  Recognizing the working procedures that exist
in the ITU, sources of any documents must be identified and any necessary
"internal consensus" reached before they can be considered at the Working
Party meetings.      
>      working documents after that date (as appropriate, of course). [Lind,
> Steven, ALINT]   I don't think we want to repeat the problems that UPT had
> from the appearance of "stealth  contributions" showing up during the
> meetings. 
>      
> http://www1.ietf.org/mailman/listinfo/enum << File: cc:Mail note part >>

---

From: [email-masked]
Date: Thu, 5 Oct 2000 11:12:25 -0400

Steve et al,
     
     Yes.  Totally agree (implied by use of "appropriate").
     
     We need to keep in mind where formalities apply and where they don't.  
     Re formality, I agree with you about "stealth contributions" (since I 
     and others have been on the receiving end at times <g>).  Re 
     informality, evening info sessions have been, well, informative.
     
     Conclusion:  both are useful.
     
     Note that Jay's original question about "an IETF position" is a 
     reminder of the challenge we all face - to progress work and respect 
     the processes of both IETF and ITU.
     
     -Andy

______________________________ Reply Separator _________________________________
Subject: RE: Re[2]: [Enum] Follow UPITU-T SG2/Q1 Issues Discussion
Author:  "Lind; Steven D; ALCOO" <[email-masked]> at INTERNET-IMA
Date:    10/5/00 10:49 AM

My comments below.
     
Steve

     

Received: from neal.ctd.comsat.com ([134.133.40.21]) by cqgate6.cmc.comsat.com
with SMTP
  (IMA Internet Exchange 3.13) id 00147028; Thu, 5 Oct 2000 10:59:20 -0400
(8.8.8+Sun/ATTEMS-1.4.1 sol2)
	id KAA02014; Thu, 5 Oct 2000 10:48:36 -0400 (EDT)
From: "Lind, Steven D, ALCOO" <[email-masked]>
To: "[email-masked]'" <[email-masked]>, [email-masked],
        Richard Shockey <[email-masked]>
Subject: RE: Re[2]: [Enum] Follow UPITU-T SG2/Q1 Issues Discussion
Date: Thu, 5 Oct 2000 10:49:55 -0400 
Sender: [email-masked]

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Thu, 5 Oct 2000 13:59:58 -0400

> IETF WG would be hosted by the ITU...humm.. :-)

Is _this_ what they mean when they say "convergence"?

Bert
[email-masked]

---

From: "Robert Cannon" <[email-masked]>
Date: Thu, 12 Oct 2000 15:53:14 -0400

To the extent that it is helpful, there is a collection of ENUM links and documents at 
http://www.cybertelecom.org/teleph.htm#enum

>>> <[email-masked]> 10/05/00 10:32AM >>>