Subject: [Enum] Reminder... IETF 49 is Coming up...Agenda Suggestions etc

From: Richard Shockey <[email-masked]>
Date: Fri, 27 Oct 2000 10:00:03 -0400

The preliminary agenda indicates we are first up on monday..

MONDAY, December 11, 2000

0800-1930 IETF Registration - Harbor Island Foyer and Grande Ballroom Foyer
0800-0900 Continental Breakfast - Harbor Island Foyer and Grande Ballroom Foyer
0900-1130 Morning Sessions

APP     apparea         Applications Open Area Meeting
INT     dhc v4          Dynamic Host Configuration WG
RTG     mpls            Multiprotocol Label Switching WG
TSV     enum            Telephone Number Mapping WG
TSV     ips             IP Storage WG

If anyone is interested in contributions ..lets get those ID's in ASAP so 
we can have some discussion before hand.

I'd like to get comments for items for the Agenda.

I'm assuming we have at least 3 documents to deal with.

Goals and Requirements. Anne Brown?

Principals of Operations  Greg V?

Informational document on North Americian administration  James Yu- Penn Pfautz

I'd like to discuss a MIB as well we need to have someone look into this 
issue ASAP.

Timetables for future work -  recharter  - go dormant - close up shop.????

Anything else.

Richard Shockey
Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W.
Suite 550
Washington DC. 20005
Voice 202.533.2811
Fax to EMail 815.333.1237 (Preferred for Fax)
Cell : 314.503.0640
INTERNET Mail & IFAX : [email-masked]
or   [email-masked]
http://www.neustar.com

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Mon, 30 Oct 2000 13:54:25 -0500

It looks like we're Thursday afternoon now.... that works ...

THURSDAY, December 14, 2000
0800-1700 IETF Registration - Harbor Island Foyer and Grande Ballroom Foyer
0800-0900 Continental Breakfast - Harbor Island Foyer and Grande Ballroom Foyer
0900-1130 Morning Sessions
APPfaxInternet Fax WG
OPSmbonedMBONE Deployment WG
RTGmobileipIP Routing for Wireless/Mobile Hosts WG
SECidwgIntrusion Detection Exchange Format WG
TSVsigtranSignaling Transport WG
TSVnfsv4Network File System Version 4 WG
1130-1300 Break
1300-1500 Afternoon Sessions I
APPdeltavWeb Versioning and Configuration Management WG
OPSsnmpconfConfiguration Management with SNMP WG
OPSngtransNext Generation Transition WG
SECsacredSecurely Available Credentials WG
TSVavtAudio/Video Transport WG
TSVenumTelephone Number Mapping WG