Subject: [Enum] Reminder ......Last Call ENUM Requirements

From: Richard Shockey <[email-masked]>
Date: Thu, 06 Jul 2000 15:53:00 -0500

Reminder....

Just in case you missed this over the long weekend here in the States....

####################

I think we can begin the process of Last Call on our Requirements document.

Anne posted a revised document several weeks ago and I have not seen any 
additional discussion of the document...

	Title		: ENUM Requirements
	Author(s)	: A. Brown
	Filename	: draft-ietf-enum-rqmts-01.txt
	Pages		:
	Date		: 13-Jun-00
	
This paper defines the requirements for a DNS-based architecture and
protocols for mapping a telephone number to a set of attributes
(e.g., URLs) which can be used to contact a resource associated with
that number. There are many possible protocols that can be
considered for a telephone number mapping service.  The purpose of
this document is to focus discussion on a DNS-based solution.  The
intention is to enumerate the expectations of such a solution and to
clarify the scope.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-rqmts-01.txt

The intent of the last call is to solicit comments before submitting the ID 
to the IESG as a Proposed Standard.

The purpose of a working group Last Call is in the style of "speak now or
forever hold your peace" in case there are fundamental objections which have
not gotten previous or adequate discussion, or minor errors which need
correction.

Work group last call will extend for two weeks from today July 5 to to at 
least July 21 th though we can modify that if new issues come up.

Your co-chair.

Please Note New Contact Information:

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: BARNOLE Valerie FTRD/DAC/ISS <[email-masked]>
Date: Fri, 7 Jul 2000 16:53:26 +0200

I've got a question for clarification on §3.13 "Competition" :

"3.13    Competition 
    
   The solution MUST permit competing service providers to offer 
   telecommunications service for a given number.  Competing 
   telecommunications services MUST be enabled where the ENUM entry is 
   administered by the single entity to which the number is delegated.  
   Who that single entity is, is beyond the scope of ENUM."

I understand that it means that Competing telecommunications services MUST
be technically enabled and that the sentence does not convey a regulatory
meaning.

Do I understand correctly ?

end of message
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 

Valérie Barnole
FTR&D/DAC/ARS
tel. : + 33 1 45 29 58 39
fax : + 33 1 46 29 31 42

[email-masked]

-----Message d'origine-----
De: Richard Shockey [mailto:[email-masked]]
Date: jeudi 6 juillet 2000 22:53
À: [email-masked]
Cc: Scott Bradner; [email-masked]
Objet: [Enum] Reminder ......Last Call ENUM Requirements

Reminder....

####################

	

Your co-chair.

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640

---

From: Richard Shockey <[email-masked]>
Date: Fri, 07 Jul 2000 17:41:48 -0500

>Do I understand correctly ?

I certainly hope so.... say in the case of SIP ..there can be two or more 
SIP entries in the NAPTR RR. The order and preference fields then "signal" 
the application which to use first.

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640