Subject: RE: [Enum] Agenda for ENUM at IETF 48 Pittsburgh..

From: [email-masked]
Date: Wed, 5 Jul 2000 15:55:48 +0300

Hi Richard,

I would like to solicit comments from the group on what issues need to be
discussed at IETF 48 in Pittsburgh and find out who may be submitting
additional drafts and if they want time to discuss them.

[<JAL> ] James Yu and myself are currently writing a draft which discusses
roaming support for devices with e.164 numbers.  There are a number of
issues to address before the draft is finalized - hopefully we'll have it
submitted by the deadline.  
 
Would it be possible to get a short slot to discuss this draft in
Pittsburgh?
 
best regards,
John Loughney 

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Wed, 05 Jul 2000 11:09:46 -0500

>Would it be possible to get a short slot to discuss this draft in

At this time I don't see a problem with that providing , of course, that 
you can get the ID posted in time.

Please Note New Contact Information:

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<