Subject: RE: [Enum] ENUM Working Group Last Call on draft-enum-e164-dns-00 .txt

From: Christian Huitema <[email-masked]>
Date: Tue, 13 Jun 2000 09:36:45 -0700

The only problem in this document is the existence and mandate of a fixed
root, e164.int, which poses the classic "monopoly" problem. The problem has
already been debated at length, but its documentation is worth at least a
paragraph in the (missing) IANA considerations section -- or should that be
ICANN? 

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Richard Shockey <[email-masked]>
Date: Tue, 13 Jun 2000 12:17:14 -0500

>paragraph in the (missing) IANA considerations section -- or should that be

I agree .. we all know the problem exists.

IMHO IANA for now...

Please Note New Contact Information:

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<