Subject: [Enum] Update of our Milestones

From: Richard Shockey <[email-masked]>
Date: Tue, 16 May 2000 17:24:32 -0500

We've had a request from the IETF Secretariat to update our milestones for 
our work.

Goals and Milestones:
Nov 99Initial draft of Service ENUM Requirements
Jan 00Initial draft of ENUM Protocol
Mar 00Revised draft of ENUM Service Requirements
Mar 00Revised draft of ENUM Protocol
Mar 00Possible draft on relation between ENUM and E.164 or other PSTN 
infrastructure
May 00Initial draft of ENUM protocol MIB.
Jul 00Submit ENUM Requirements document to IESG for publication as 
Informational
Jul 00Submit ENUM Protocol document to IESG for publication as Proposed
Jul 00Possibly submit ENUM relation with E.164 / other PSTN document
Sep 00Submit MIB document to IESG for publication as Proposed

I'd like to get a sense from our authors on where they currently stand and 
what some reasonable timetables for delivery might be.

I've had a general sense that we are not too far off on the basic protocol 
issue (Patrik) but the issues of Redirection has yet to be totally sorted out.

Clearly we need to finish up work on our Goals and Requirements ASAP...

We havent had too much comments on the list on the 3 submissions so far... 
Patrick's draft, the Brown-Vaudreio; Draft and the Peek Draft. I'm assuming 
there has not been too much discussion since these document are so well 
thought out as not to need further review ? :-)

Well Pittsburgh is coming up so if we can move forward that might be helpful.

Your co-chair

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/enum

---

From: Hong Liu <[email-masked]>
Date: Tue, 16 May 2000 18:33:27 -0400

Richard,

Do you have the minutes for the Adelaide meeting? I did not see it, but I may just
miss it. Thanks!

--Hong

---

From: Richard Shockey <[email-masked]>
Date: Tue, 16 May 2000 17:46:48 -0500

>Do you have the minutes for the Adelaide meeting? I did not see it, but I 

Yes I have them ..I haven't finished editing them... I've been a bad boy :-(
I'm very very sorry I'll have them ready ASAP.

Richard Shockey
Shockey Consulting LLC