Subject: RE: [ITU+IETF] RE: [Enum] Re: Structure of DNS entry for ENUM

From: James Yu <[email-masked]>
Date: Mon, 7 Feb 2000 10:07:31 -0600

This means that the client would need to know which consortium/domain to use
when sending the DNS query.  It may be fine if the client only handles calls
within a consortium/domain.  But it won't be true for all the clients.

James

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Monday, February 07, 2000 11:05 AM
> To: Richard Shockey
> Cc: [email-masked]; [email-masked]
> Subject: Re: [ITU+IETF] RE: [Enum] Re: Structure of DNS entry 
> for ENUM 
> 
> 
> > An realistically we can use any domain and TLD we can agree on....
> > [number].domain.foo.
> 
> actually, we don't have to agree.  there can be 
> consortia/conspiracies/
> brokerages, each covering all or part of the global phone 
> space and each
> using its own domain appendage.  an outbound call would try 
> to resolve in
> each of the consortia/domains in which it participates in order of
> preference.
> 
> randy
> 
> _______________________________________________
> ITU+IETF mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/itu+ietf
> 

_______________________________________________
enum mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/enum

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 07 Feb 2000 12:11:46 -0500

> within a consortium/domain.  But it won't be true for all the clients.

I don't think we're trying to solve all aspects of the general problem
here. I think our job is to start with a tld, and from there, figure out
how to formulate the query to get back some kind of useful response.
Deciding who owns these tld's, and how to configure them in clients, is
important but not what we are solving here.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       200 Executive Drive
Chief Scientist                             Suite 120 
dynamicsoft                                 West Orange, NJ 07052
[email-masked]                     FAX:   (732) 741-4778
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com