Subject: [Emo-dir] Education, Mentoring and Outreach Directorate (emodir) DIR Virtual Meeting: 2022-04-07

From: IESG Secretary <[email-masked]>
Date: Tue, 22 Mar 2022 02:48:49 -0700

Hello!

There will be a virtual interim meeting of the Education Mentoring and Outreach (emodir) directorate on 7 April 2022 at 1700 UTC. Zoom details are provided at the end of this message. Please come and share your ideas and experiences to help new and experienced participants be more effective working in the IETF.

The draft agenda is:

+ Welcome and administrative details
+ Agenda bash
+ review updated emodir activities plan for 2022 brainstorming
+ discuss
+ AOB

As a reminder, emodir strives to enhance the productivity of IETF work, expand the diversity and inclusiveness of the IETF, and enable the IETF to facilitate technical development and innovation in the Internet.

Feel free to contact us at [email-masked] for more information.

Sincerely,

Karen O’Donoghue and Greg Wood
emodir coordinators

+++

Zoom Details

Topic: IETF emodir meeting
Time: Jan 27, 2022 05:00 PM GMT

Join Zoom Meeting
https://ietf.zoom.us/j/3671772413?pwd=TCsyWnZaK3hRWFg3UmZkY2tXdlNMUT09

Meeting ID: 367 177 2413
Passcode: IETF
One tap mobile
+13126266799,,3671772413# US (Chicago)
+16465588656,,3671772413# US (New York)

Dial by your location
+1 312 626 6799 US (Chicago)
+1 646 558 8656 US (New York)
+1 301 715 8592 US (Washington DC)
+1 346 248 7799 US (Houston)
+1 720 707 2699 US (Denver)
+1 253 215 8782 US (Tacoma)
Meeting ID: 367 177 2413
Find your local number: https://ietf.zoom.us/u/kcGPVKZBq

---

From: Greg Wood <[email-masked]>
Date: Thu, 31 Mar 2022 12:46:21 -0400

Hello!

A quick reminder about the emodir interim meeting on 7 April to discuss the draft 2022 plan:

https://notes.ietf.org/s/wi3-HYB5g

Please take a few minutes to complete the 5-question survey by 5 April to share your views ahead of the meeting:

https://ietf.iad1.qualtrics.com/jfe/form/SV_74ccQiZn7M2zjeK

Thanks,

-Greg

> Begin forwarded message:
> 
> From: IESG Secretary <[email-masked]>
> Subject: Education, Mentoring and Outreach Directorate (emodir) DIR Virtual Meeting: 2022-04-07
> Date: 22, March2022 at 05:48:49 EDT
> To: "IETF-Announce" <[email-masked]>
> Cc: [email-masked]
> 
> Hello!
> 
> Time: 7 April 2022 05:00 PM GMT
> 
> Join Zoom Meeting
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce