Subject: [Emo-dir] emodir virtual interim meeting 24 February 2022

From: Greg Wood <[email-masked]>
Date: Thu, 10 Feb 2022 18:26:22 -0500

Hello!

There will be a virtual interim meeting of the Education Mentoring and Outreach (emodir) directorate on 24 February 2022 at 1700 UTC. Zoom details are provided at the end of this message. 

A main point of discussion will be the emodir plan for 2022. Please come and share your ideas and experiences to help new and experienced participants be more effective working in the IETF.

The draft agenda is:

	• Welcome and administrative details
	• Agenda bash
	• Update on action items from 27 Jan 2022 meeting
	• Review emodir 2022 plan
	• AOB

As a reminder, emodir strives to enhance the productivity of IETF work, expand the diversity and inclusiveness of the IETF, and enable the IETF to facilitate technical development and innovation in the Internet. 

Feel free to contact us at [email-masked] for more information.

Sincerely,

Karen O’Donoghue and Greg Wood
emodir coordinators

+++

Zoom Details

Topic: IETF emodir meeting
Time: Feb 24, 2022 05:00 PM Greenwich Mean Time

Join Zoom Meeting
https://ietf.zoom.us/j/3671772413?pwd=TCsyWnZaK3hRWFg3UmZkY2tXdlNMUT09

Meeting ID: 367 177 2413
Passcode: IETF
One tap mobile
+13126266799,,3671772413# US (Chicago)
+16465588656,,3671772413# US (New York)

Dial by your location
       +1 312 626 6799 US (Chicago)
       +1 646 558 8656 US (New York)
       +1 301 715 8592 US (Washington DC)
       +1 346 248 7799 US (Houston)
       +1 720 707 2699 US (Denver)
       +1 253 215 8782 US (Tacoma)
Meeting ID: 367 177 2413
Find your local number: https://ietf.zoom.us/u/kcGPVKZBq

---

From: Greg Wood <[email-masked]>
Date: Wed, 23 Feb 2022 21:36:48 -0500

Hi,

A quick reminder about the meeting scheduled for tomorrow. A document mapping out the agenda in a bit more detail and with links is available at:

https://notes.ietf.org/TRPppqAIQKq_UPR3hg5L8g

-Greg & Karen

> On 10, Feb2022, at 18:26, Greg Wood <[email-masked]> wrote:
> 
> Hello!
>

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 24 Feb 2022 08:38:00 +0530

Hi Greg,

Unfortunately, I will not be able to join the call. Thanks for
incorporating my suggestion into the 2022 discussion draft [1
<https://notes.ietf.org/hN0tghi3QZOq0WRNxaBANg#IETF-Potential-Participants>].
Looking forward to the feedback from you and others.

Thanks!
Dhruv

[1]
https://notes.ietf.org/hN0tghi3QZOq0WRNxaBANg#IETF-Potential-Participants

On Thu, Feb 24, 2022 at 8:06 AM Greg Wood <[email-masked]> wrote:

> Hi,
>
> A quick reminder about the meeting scheduled for tomorrow. A document
> mapping out the agenda in a bit more detail and with links is available at:
>
> > There will be a virtual interim meeting of the Education Mentoring and
> Outreach (emodir) directorate on 24 February 2022 at 1700 UTC. Zoom details
> are provided at the end of this message.
> >
> > A main point of discussion will be the emodir plan for 2022. Please come
> and share your ideas and experiences to help new and experienced
> participants be more effective working in the IETF.
> >
> > The draft agenda is:
> >
> > As a reminder, emodir strives to enhance the productivity of IETF work,
> expand the diversity and inclusiveness of the IETF, and enable the IETF to
> facilitate technical development and innovation in the Internet.
> >
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 24 Feb 2022 09:40:15 +0200

Hi,

> https://notes.ietf.org/TRPppqAIQKq_UPR3hg5L8g

I just realized this conflicts with the IETF/IEEE coordination call - sorry I didn't realize this earlier. It might mean you will have fewer IESG folks participating than normal.

Thanks,
Lars