Subject: [Emo-dir] I-D authoring quick start guides follow up

From: Greg Wood <[email-masked]>
Date: Tue, 1 Feb 2022 18:32:36 -0500

Hi,

Here’s a quick start at adapting Alice’s quick start guides:

https://notes.ietf.org/dPyHtRvERdCRDOaLtaA24w

(This should be editable when logged in via IETF Datatracker.)

A few further items of follow up:

a) It would be great to test these out with actual I-D newbies. I’ll work on that but if anyone has suggestions about individuals to ask, I’d welcome them.

b) These should eventually be incorporated into authors.ietf.org. I’ll work on that after this group has had some time to offer suggestions.

c) As suggested in this thread, I plan to work on a more complete markdown template to match the RFCXML templates.

-Greg

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 2 Feb 2022 14:38:51 +0000

Thanks Greg (and of course Alice!)

I did a quick read and made a minor edit, but otherwise I haven't tested them. I really like the conciseness of them.

Karen
________________________________
From: Emo-dir <[email-masked]> on behalf of Greg Wood <[email-masked]>
Sent: Tuesday, February 1, 2022 6:32 PM
To: [email-masked] <[email-masked]>
Subject: [Emo-dir] I-D authoring quick start guides follow up

Hi,

-Greg

_______________________________________________
Emo-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Jay Daley <[email-masked]>
Date: Thu, 24 Feb 2022 13:23:49 +1300

To close this out I’ve added these to the front of the Getting Started page on the authors site

	https://authors.ietf.org/en/getting-started

Jay

> On 3/02/2022, at 3:38 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> https://notes.ietf.org/dPyHtRvERdCRDOaLtaA24w <https://notes.ietf.org/dPyHtRvERdCRDOaLtaA24w>
> 
> https://www.ietf.org/mailman/listinfo/emo-dir <https://www.ietf.org/mailman/listinfo/emo-dir>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/emo-dir <https://www.ietf.org/mailman/listinfo/emo-dir>
-- 
Jay Daley
IETF Executive Director
[email-masked]