Subject: [Emo-dir] emodir virtual interim meeting on 27 January 2022 at 1700 UTC

From: Greg Wood <[email-masked]>
Date: Thu, 13 Jan 2022 13:53:06 -0500

Hello!

There will be a virtual interim meeting of the Education Mentoring and Outreach (emodir) directorate on 27 January 2022 at 1700 UTC. Zoom details are provided at the end of this message. Please come and share your ideas and experiences to help new and experienced participants be more effective working in the IETF.

The draft agenda is:

	• Welcome and administrative details
	• Newcomer’s Program update 
	• Review plan for authoring I-Ds and RFCs tutorials and materials
	• Technical tutorials for the IETF reboot plan
	• emodir activities plan for 2022 brainstorming
	• AOB

As a reminder, emodir strives to enhance the productivity of IETF work, expand the diversity and inclusiveness of the IETF, and enable the IETF to facilitate technical development and innovation in the Internet. 

Feel free to contact us at [email-masked] for more information.

Sincerely,

Karen O’Donoghue and Greg Wood
emodir coordinators

+++

Zoom Details

Topic: IETF emodir meeting
Time: Jan 27, 2022 05:00 PM GMT

Join Zoom Meeting
https://ietf.zoom.us/j/3671772413?pwd=TCsyWnZaK3hRWFg3UmZkY2tXdlNMUT09

Meeting ID: 367 177 2413
Passcode: IETF
One tap mobile
+13126266799,,3671772413# US (Chicago)
+16465588656,,3671772413# US (New York)

Dial by your location
       +1 312 626 6799 US (Chicago)
       +1 646 558 8656 US (New York)
       +1 301 715 8592 US (Washington DC)
       +1 346 248 7799 US (Houston)
       +1 720 707 2699 US (Denver)
       +1 253 215 8782 US (Tacoma)
Meeting ID: 367 177 2413
Find your local number: https://ietf.zoom.us/u/kcGPVKZBq

---

From: Greg Wood <[email-masked]>
Date: Wed, 26 Jan 2022 18:01:29 -0500

Hi,

A gentle reminder that the emodir meeting will happen at 1700 UTC on 27 Jan. (which is tomorrow for me).

Hope to see you there.

-Greg

> On 13, Jan2022, at 13:53, Greg Wood <[email-masked]> wrote:
> 
> Hello!
>

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 27 Jan 2022 08:37:35 -0800

> Jan. (which is tomorrow for me).

Appologies.  That slot unfortunately overlaps with a mission critical
operational meeting for me, so I can't make it.

[that an I'm hugely overstressed trying to get a proposal done by tomorrow
too]

-- 
Wes Hardaker
USC/ISI