Subject: [Emo-dir] Tao edit-a-thon

From: Niels ten Oever <[email-masked]>
Date: Tue, 11 Jan 2022 15:50:27 +0100

Dear all,

First of all, a happy and healthy 2022 to all of you. 

Greg Wood and I would like to propose January 19 as an informal day to join efforts to update the Tao. There are a few outstanding issues and general needs for improvement and we thought it might be best to work through this hackathon style.

So feel free to join us on the 19th or send your suggestions, ideas, and comments before then on this list or as pull requests here: https://github.com/ietf/tao/blob/main/Tao.md

On the 19th I will try to be present as much as possible in https://meet.jit.si/TaoHackathon for live conversation and joint editing. 

Then hopefully by the end of the day we will have a new version which we can submit for review at tao-discuss, and after that through the formal review process.

Thanks in advance - happy editing!,

Niels 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Non-Resident Fellow 2022-2023 - Center for Democracy & Technology
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas
Research Fellow - Centre for Internet and Human Rights - European University Viadrina

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 14 Jan 2022 18:25:48 +0000

>    On the 19th I will try to be present as much as possible in https://meet.jit.si/TaoHackathon  for live conversation and joint editing. 

Any particular set of hours?

---

From: Greg Wood <[email-masked]>
Date: Fri, 14 Jan 2022 13:29:02 -0500

> On 14, Jan2022, at 13:25, Salz, Rich <rsalz=[email-masked]> wrote:
> 

Hi Rich!

We will try to be available as much as possible all day (generally CET and ET US hours) so people can come by as they please. 

However, if you have (or anyone has) a particular preference or plan, please let us know and we will make sure at least one of us is online then.

Thanks,

Greg

> 
> 
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir
>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 14 Jan 2022 18:29:25 +0000

What is the purpose of the Tao these days?

Is it "instead of" the newcomer's videos?  A hardcopy refresher?  Where in a new users initial involvement with the IETF, would we expect them to read this?

Overall, I think it's way too long.  Especially since Tao saying seem notable for their brevity :)

---

From: Greg Wood <[email-masked]>
Date: Tue, 18 Jan 2022 13:10:58 -0500

Hi everyone,

Just a reminder that tomorrow is the “Tao edit-a-thon”!

Generally during EU and ET US working times, Niels and I will be hanging out at: https://meet.jit.si/TaoHackathon

For me that will be at least 1700-2200 UTC.

-Greg

> On 11, Jan2022, at 09:50, Niels ten Oever <[email-masked]> wrote:
> 
> 
> Dear all,
>