Subject: [Emo-dir] Updates to the Tao

From: Greg Wood <[email-masked]>
Date: Thu, 9 Dec 2021 17:28:43 -0500

Hello IETF Education, Mentoring, and Outreach members!

As an FYI, I’ve submitted some minor wording updates to the Tao source maintained by the editors on Github, mostly to update references to EDU Team to emodir. You can see details here:

https://github.com/ietf/tao/pull/21/commits/761203bede1fbd0c507eb5896a8fedf3c16fd24b

After looking over the Tao, I think there are some further emodir-related updates that would be useful. For example, the Tao mentions “mentors” but I think the program is now named “IETF Guides”. So, I encourage to take a look and suggest any other changes you think would be helpful for newcomers.

(Of course the primary venue for discussions related to the Tao is [email-masked].)

Regards,

-Greg

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 9 Dec 2021 23:51:50 +0100

Convert the emodir URL to a real reference, so its not a URL at some random point in the doc. 

If IETF Guides is the new term, please include something like (prevously called "mentors"),
so old readers like myself immediately know its just language, but not semantic change.
Same i guess applies to EDU->emodir (previosly called EDU).

Cheers
    Toerless

On Thu, Dec 09, 2021 at 05:28:43PM -0500, Greg Wood wrote:
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Greg Wood <[email-masked]>
Date: Thu, 9 Dec 2021 18:48:54 -0500

Hi Toerless,

Thanks for the quick review and reply!

> On 9, Dec2021, at 17:51, Toerless Eckert <[email-masked]> wrote:
> 

I agree an embedded hyperlinks are preferred. That’s an issue in other places in the Tao so I’m happy to raise it as an issue on the tao-discuss list.

> so old readers like myself immediately know its just language, but not semantic change.

The IETF Guides name has been in use since (at least) 2018.

Since the primary audience for the Tao is newcomers, I think it is less confusing to refer to terms no longer in use. 

However, I defer to Wes and others more directly involved in the program about their preference.

> Same i guess applies to EDU->emodir (previosly called EDU).

Similarly, emodir was set up in 2017:

https://mailarchive.ietf.org/arch/msg/ietf-announce/Si9gobk81uISkL-v0A7fLE-zlxU/

-Greg

---

From: Greg Wood <[email-masked]>
Date: Thu, 9 Dec 2021 20:43:47 -0500

[sorry for multiple emails but the previous version of this mail omitted a word important to my intended meaning. -Greg]

Hi Toerless,

> Convert the emodir URL to a real reference, so its not a URL at some random point in the doc. 

I agree an embedded hyperlinks are preferred. That’s an issue in other places in the Tao so I’m happy to raise it on the tao-discuss list.

Since the primary audience for the Tao is newcomers, I think it is less confusing *not* to refer to terms no longer in use. 

-Greg

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 10 Dec 2021 07:23:24 +0100

I am sure old-timers will also like to review the TAO ever 5 years or so ;-)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 10 Dec 2021 08:28:43 +0100

> Since the primary audience for the Tao is newcomers, I think it is less confusing to refer to terms no longer in use. 

(I think you are missing a NOT…)

… until that term is used by old-timers that the newcomers interact with.
If you are asked “have you found a mentor”, without knowing that these are “IETF guides” in newspeak, you won’t know where to look.

Grüße, Carsten

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 10 Dec 2021 13:35:21 -0800

> If you are asked “have you found a mentor”, without knowing that these are
> “IETF guides” in newspeak, you won’t know where to look.
>

The two terms are probably approaching the same time-length usage.

The way around this, though, is to introduce the subject in the Tao with a
description that says "Your guide will act as a general mentor into
understanding the IETF ways" or something similar.
-- 
Wes Hardaker
USC/ISI