Subject: [Emo-dir] Overview of EMODIR structure

From: Lars Eggert <[email-masked]>
Date: Wed, 25 Aug 2021 15:34:41 +0300

Hi,

as I probably mentioned in the past, I think it would be helpful to the community if there was an overview that listed the different activities under EMODIR together with some bits of relevant information. This might make it easier for new people to get involved in activities.

This could for take the form of a wiki page with items listed e.g. along these lines:

Activity: [name, acronym]
Description: [one high-level paragraph about the activity described]
Main contact: [individual w/email]
Cadence: [ongoing, as needed, Sunday of each meeting, etc.]
Target group: [chairs, attendees, newcomers, etc.]
Other information: [links to wiki, Slack, GitHub, etc.]
[plus maybe other stuff?]

Thoughts?

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 25 Aug 2021 14:11:29 +0000

(I see the old edu team still exists at https://dt.ietf.org/team/edu and should be removed)
Can we just put that information in the "about" tab for EMO-DIR?  I'm not thrilled with the idea of yet another place to hold information. (YAPHI?)

Doe the www.ietf.org pages link to emo-dir or say anything about it?  If not, they should.

On 8/25/21, 8:35 AM, "Lars Eggert" <[email-masked]> wrote:

    Hi,

    Thoughts?

    Thanks,
    Lars

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 25 Aug 2021 14:26:31 +0000

Hi Rich,

I am working on this. I’ve taken a few weeks off and I am just getting back to this…

Karen

From: Emo-dir <[email-masked]> on behalf of Salz, Rich <rsalz=[email-masked]>
Date: Wednesday, August 25, 2021 at 10:16 AM
To: Lars Eggert <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [Emo-dir] Overview of EMODIR structure
(I see the old edu team still exists at https://dt.ietf.org/team/edu and should be removed)
Can we just put that information in the "about" tab for EMO-DIR?  I'm not thrilled with the idea of yet another place to hold information. (YAPHI?)

Doe the www.ietf.org<http://www.ietf.org> pages link to emo-dir or say anything about it?  If not, they should.

    Hi,

    Thoughts?

    Thanks,
    Lars

_______________________________________________
Emo-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Lars Eggert <[email-masked]>
Date: Wed, 25 Aug 2021 17:37:21 +0300

Hi,

> (I see the old edu team still exists at https://dt.ietf.org/team/edu and should be removed)

yes - I was waiting for an indication that it is OK to do so.

> Can we just put that information in the "about" tab for EMO-DIR?  I'm not thrilled with the idea of yet another place to hold information. (YAPHI?)

We could, except I don't actually know how to edit that text - the "Edit Group" button doesn't let me. Datatracker bug?

> Doe the www.ietf.org pages link to emo-dir or say anything about it?  If not, they should.

Not sure. Greg would know.

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 25 Aug 2021 14:40:06 +0000

Or feature.  Time to page in Mr Sparks (

Yeah, and he's a co-chair and can fix it (

---

From: Lars Eggert <[email-masked]>
Date: Wed, 25 Aug 2021 17:41:30 +0300

> Or feature.  Time to page in Mr Sparks (

https://trac.ietf.org/trac/ietfdb/ticket/3388

Lars

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 25 Aug 2021 14:46:02 +0000

Before you go editing… we had a plan to leave some pieces in place. Can you hold off until we’ve finished with implementing that plan.

Karen

From: Emo-dir <[email-masked]> on behalf of Salz, Rich <rsalz=[email-masked]>
Date: Wednesday, August 25, 2021 at 10:40 AM
To: Lars Eggert <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Emo-dir] Overview of EMODIR structure

---

From: Lars Eggert <[email-masked]>
Date: Wed, 25 Aug 2021 18:02:18 +0300

Hi,

> Before you go editing… we had a plan to leave some pieces in place. Can you hold off until we’ve finished with implementing that plan.

hold off with what?

Thanks,
Lars

---

From: Alexa Morris <[email-masked]>
Date: Wed, 25 Aug 2021 08:23:05 -0700

FWIW, I can edit any of these pages, whenever someone wants. 

> On Aug 25, 2021, at 7:40 AM, Salz, Rich <rsalz=[email-masked]> wrote:
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 25 Aug 2021 16:56:47 +0000

Hold off on datatracker changes.
Thanks, Karen
On 8/25/21, 11:04 AM, "Lars Eggert" <[email-masked]> wrote:
Hi,

hold off with what?

Thanks,
Lars