Subject: [Emo-dir] WG Chairs materials review - and proposal

From: Greg Wood <[email-masked]>
Date: Thu, 17 Jun 2021 10:34:59 -0400

Hi,

Following up on the action item from the last meeting (and just ahead of tomorrow’s meeting): 

I’ve reviewed the inventory Francesca and Tal assembled and the gaps they identified. This work was done in 2019, but the information is mostly current. A few suggestions about next steps:

- Review identified gaps and opportunities
Make a plan for those gaps that still need to be addressed, add some opportunities. For example, we’re finishing up a “how to” for virtual interim meetings, and a “how to moderate email lists” is next in the queue. There might be some other WG Chair related tasks that would benefit from a How-to.

- Consider split/organization/content of www.ietf.org/chairs and the WG chairs wiki
With the upcoming migration of wikis to a new platform, this is an opportune time for that. 

- Include other efforts (beyond webpage and wiki materials)
For example, the WG Chairs Training which underway might suggest other efforts (depending on evaluations, of course).

Here’s the proposal:

Taken together, these things above present an opportunity to engage the community in the new audience-oriented emodir effort. Asking for volunteers to provide input/guidance for improving/developing WG Chair resources would be helpful. Some of the ideas that come out of that group might be things the Secretariat and/or LLC staff execute on, or there may be some things that volunteers take on. (On this latter point, having a discussion about how the WG Chairs wiki will be maintained going forward would be good).

I’d be happy to discuss tomorrow.

-Greg

---

From: Greg Wood <[email-masked]>
Date: Thu, 17 Jun 2021 16:23:06 -0400

Hi,

It’s been gently pointed out to me that we don’t have a meeting tomorrow scheduled. (I believe Alexa is starting a Doodle poll shortly to find a time.)

In the meantime, any thoughts by email on the proposal (or other/better ideas!) about how to engage the community with emodir would be great.

-Greg

> On Jun 17, 2021, at 10:34 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 17 Jun 2021 13:39:34 -0700

And the reason that we don’t have a meeting set up for tomorrow (other than the 111 newcomers planning) is because I seem to be Doodle-impaired. Here’s another Doodle for tomorrow (in case we can make it work, despite the short turn around time) and several days next week. My hope is that we can pick a day/time that works on an ongoing basis (perhaps for a twice a month meeting?) so that we can avoid having to re-Doodle for every single meeting of the EMODIR. 

https://doodle.com/poll/vvdixucwbf8ipups?utm_source=poll&utm_medium=link <https://doodle.com/poll/vvdixucwbf8ipups?utm_source=poll&utm_medium=link>

Alexa

> On Jun 17, 2021, at 1:23 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Joey Salazar <[email-masked]>
Date: Thu, 17 Jun 2021 20:54:23 -0600

Hi all,

I'll be on leave from tomorrow the 18th until the 27th, back on my
desk on the 28th. Will be looking forward to the notes.

Thank you,
--
Joey

On Thu, Jun 17, 2021 at 2:39 PM Alexa Morris <[email-masked]> wrote:
> https://doodle.com/poll/vvdixucwbf8ipups?utm_source=poll&utm_medium=link
>
> Alexa
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 21 Jun 2021 14:30:19 -0700

Per the discussion on last Friday’s 111 Newcomers planning call, we are going to hold the EMODIR planning meetings every other week, on Friday at 1pm ET. This starts this Friday. 

EMODIR Bi-weekly Meeting
Scheduled: Jun 25, 2021 at 10:00 AM to 11:00 AM, PDT
Location: https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09
Alexa Morris is inviting you to a scheduled Zoom meeting.

Topic: EMODIR Bi-weekly Meeting
Time: Jun 25, 2021 10:00 AM Pacific Time (US and Canada)

Join Zoom Meeting
https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09

Meeting ID: 544 742 9393
Passcode: rabbit
One tap mobile
+16699006833,,5447429393# US (San Jose)
+13462487799,,5447429393# US (Houston)

Dial by your location
        +1 669 900 6833 US (San Jose)
        +1 346 248 7799 US (Houston)
        +1 253 215 8782 US (Tacoma)
        +1 312 626 6799 US (Chicago)
        +1 646 558 8656 US (New York)
        +1 301 715 8592 US (Washington DC)
Meeting ID: 544 742 9393
Find your local number: https://us02web.zoom.us/u/kSUvzRafZ

> On Jun 17, 2021, at 7:54 PM, Joey Salazar <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 21 Jun 2021 16:25:36 -0700

And…because nothing is easy, we are actually canceling this bi-weekly call (it’s very late for Europe on a Friday) and instead those available will meet this Weds at 4pm ET and will determine the best way forward. Please delete the bi-weekly call from your calendar. See new invite for Weds below.

----------------------------

EMODIR Bi-weekly Meeting
Scheduled: Jun 23, 2021 at 1:00 PM to 2:00 PM, PDT
Location: https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09
Alexa Morris is inviting you to a scheduled Zoom meeting.

Topic: EMODIR Bi-weekly Meeting
Time: Jun 23, 2021 01:00 PM Pacific Time (US and Canada)

Join Zoom Meeting

Meeting ID: 544 742 9393
Passcode: rabbit
One tap mobile

Dial by your location

> On Jun 21, 2021, at 2:30 PM, Alexa Morris <[email-masked]> wrote:
> 
> Location: https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09 <https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09>
> https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09 <https://us02web.zoom.us/j/5447429393?pwd=TUsza3YzL1pod29KUmlOV3ZtZUxxUT09>
> 
> Meeting ID: 544 742 9393
> Passcode: rabbit
> One tap mobile
> Find your local number: https://us02web.zoom.us/u/kSUvzRafZ <https://us02web.zoom.us/u/kSUvzRafZ>
> 
> <iCal-20210621-142905.ics>
> 
> 
>> On Jun 17, 2021, at 7:54 PM, Joey Salazar <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi all,
>> 
>> On Thu, Jun 17, 2021 at 2:39 PM Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>> [email-masked] <mailto:[email-masked]>