Subject: [Emo-dir] Guide to scheduling virtual interim meetings for WG Chairs?

From: Greg Wood <[email-masked]>
Date: Wed, 12 May 2021 17:47:14 -0400

Hi,

In working through an update about scheduling virtual interim meetings (i.e. adding the option of using IETF-provided Meetecho), Alexa and I couldn’t find “how to” documentation for WG chairs about how to actually schedule interim meetings.

We did find this:

https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/

which points to: 

https://datatracker.ietf.org/meeting/interim/request/

via https://www.ietf.org/chairs/

And, there was a start under the “Topics to Add” section of the WG Chairs wiki: https://trac.ietf.org/trac/wgchairs/

But, if anyone knows about a more detailed “how to", it would be good to add the Meetecho details and we’d be happy to do that.

If one doesn’t exist, this seems like a relatively common work flow. Would do folks think about creating a draft documentation for this (sort of similar to the IETF online meeting session chair guide)?

Thanks,

-Greg

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 12 May 2021 23:50:59 +0000

Hi Greg!

I think such a doc would be helpful. If it can help getting it done, I drafted this email to one of my wg chairs to drive them through the process. Some of this can now be replaced with the datatracker interim/request (instead of asking the secretariat), but most of it still applies, especially with the use of webex and making sure to add the remote participation link to the datatracker.

<<<

So yes, I have a streamlined process to get it organized, and I am happy if it can be helpful to you! The way I have been doing it is:

1. get the webex account created if you haven't already and if you want to use it (it's ok to use other solutions such as jitsi meet, zoom, google hangout), by contacting the secretariat (try [email-masked] ) or posting here: https://www.ietf.org/forms/wg-webex-account-request/ (I would suggest contacting the secretariat as the first choice)
2. schedule a webex conference call by logging in to https://ietf.webex.com/webappng/sites/ietf/dashboard/home > "Schedule"
	 - make sure to select the right timezone *before* you select the time, webex is funny like that, and if you change the timezone after, the scheduled time changes from what was selected. In the "invite" field, enter the wg mailing list.
	- it's convenient to name the call "YOUR-WG working group interim", more about that below.
	- in the advanced options, you can add an agenda if you want, but it's not necessary, as it will be done via the datatracker
	- please keep public meeting checked in
	- you can also check in "automatic recording" if you don't want to think about it.
3. copy the joining link (+ meeting number and password) from the scheduled meeting

4. send an email to the iesg-secretary <[email-masked]> no later than 2 weeks before the interim time and ask them to announce the interim (this is the part that can be replaced by filling in the form at https://datatracker.ietf.org/meeting/interim/request/) - an example from my time as CBOR chair below:
--
Please announce CBOR working group interims as follows:
-------------------------
The CBOR working group will have interim meetings running on Wednesday at 16:00-17:00 CET/CEST (UTC+01/+02) starting the 13th of January 2021, scheduled up to IETF 112.

Day: Wednesday
Dates and times:  (13, 27 Jan ; 10 24 Feb; 24 Mar) at 16:00-17:00 CET; (7, 21 Apr; 5, 19 May; 2, 16, 30 Jun; 14  Jul; 11, 25 Aug; 8, 22 Sept; 6, 20 Oct) at 16:00-17:00 CEST.

Note that local time in NA will change for the 24 Mar meeting, but will not change in Europe.

The interim will happen over Webex:

Meeting link: https://ietf.webex.com/ietf/j.php?MTID=m3ed3d0309a5f216c8a4d8463130b07cb
Meeting number (access code): 178 745 7694
Meeting password: VDkAMXjG443

Preliminary agenda:

- WG documents status and issues
- CBOR use in other SDOs
- AOB
-------------------------
If you have an agenda, you can add it as "preliminary agenda", otherwise you can upload that later.

And you are done. Once the secretariat announces it, you can check all the data and possibly edit what you need here: https://datatracker.ietf.org/wg/jsonpath/meetings/ , going to "Edit materials" > "meeting details" > "Edit". I made sure that the webex link was there in the Remote Instructions or I would add it. "Edit materials" is also the place to upload agenda, slides, as usual.

Your meeting will appear in https://datatracker.ietf.org/meeting/upcoming.

I suggest you then send a reminder a couple of days before the meeting itself, with a link to agenda and webex to the mailing list, to make sure nobody forgets (it happens).
Good to remember during the meeting - press the record button (if you haven't set up automatic recording)! If you named the webex call "YOUR-WG working group interim", the secretariat will upload it for you to youtube a couple of days later. After the meeting it's good to post the minutes.

That's all I know. Some more reading (less practical details): https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/

Francesca

On 13/05/2021, 00:26, "Emo-dir on behalf of Greg Wood" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    We did find this:

    which points to: 

    Thanks,

    -Greg
    _______________________________________________
    Emo-dir mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Greg Wood <[email-masked]>
Date: Wed, 12 May 2021 20:39:08 -0400

Francesca,

This looks like a great starting point—thanks for sharing!

I’ll work through it with Alexa (or whomever from the Secretariat she designates) and share back for further review here, first.

-Greg

> On May 12, 2021, at 7:50 PM, Francesca Palombini <[email-masked]> wrote:
> 
> Hi Greg!
>