Subject: [Emo-dir] Merge of EDU team into EMODIR?

From: Lars Eggert <[email-masked]>
Date: Wed, 19 May 2021 15:41:53 +0300

Hi,

has the EDU team been rolled into EMODIR, i.e., can I close the EDU team and its list in the datatracker?

Thanks,
Lars

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 19 May 2021 14:35:06 +0000

Hi Lars,

We haven’t finished the setup and transition yet. Please hold off.

Thanks,
Karen

From: edu-team <[email-masked]> on behalf of Lars Eggert <[email-masked]>
Date: Wednesday, May 19, 2021 at 8:42 AM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: [edu-team] Merge of EDU team into EMODIR?
Hi,

Thanks,
Lars