Subject: [Emo-dir] Adding Francesca

From: Lars Eggert <[email-masked]>
Date: Fri, 7 May 2021 16:19:26 +0300

Hi,

Francesca will take over from Warren as liaison to the EDU team from the IESG. Since that is now part of EMODIR, can we get her added to EMODIR?

Thanks,
Lars

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 7 May 2021 14:43:26 +0000

Done. List is currently Lars, Francesca, Greg, Alexa, Joey, and Karen. I expect we will start adding some of the other regulars  in the next week or so.

Karen

From: Emo-dir <[email-masked]> on behalf of Lars Eggert <[email-masked]>
Date: Friday, May 7, 2021 at 9:20 AM
To: [email-masked] <[email-masked]>
Cc: Francesca Palombini <[email-masked]>
Subject: [Emo-dir] Adding Francesca
Hi,

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Fri, 7 May 2021 18:08:50 +0300

Hi,

> Done. List is currently Lars, Francesca, Greg, Alexa, Joey, and Karen. I expect we will start adding some of the other regulars  in the next week or so.

thanks!

Also please leet me know when I can kill the EDU team in the datatracker.

Thanks,
Lars