Subject: [Emo-dir] Reaching out local communities

From: Daniel Migault <[email-masked]>
Date: Mon, 16 Apr 2018 02:37:11 +0000

Hi,

I am not sure that is the right place, so feel free to let me know if there is a more appropriated place. I am trying to meet Universities in Montreal to present shortly the IETF and how they could participate to the IETF/IRTF. My main message will be to see how they can bring their research to the IETF/IRTF rather than asking another commitment *outside their regular business*.

I would be happy to have your feed backs/suggestions of the following presentation.

https://docs.google.com/presentation/d/1WXQDpq4uOhJ2gDDcax5DdTQooOdyY_XwkacpVijDPds/edit?usp=sharing

Yours,
Daniel

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 17 Apr 2018 15:47:20 +0000

Hi Daniel,

Great presentation. I added some comments inline as google doc comments. I hope this form of feedback is useful.

Cheers,
Charles

From: Daniel Migault <[email-masked]>
Date: Sunday, April 15, 2018 at 7:37 PM
To: "[email-masked]" <[email-masked]>
Cc: Charles Eckel <[email-masked]>
Subject: Reaching out local communities

Hi,

Yours,
Daniel

---

From: Daniel Migault <[email-masked]>
Date: Tue, 17 Apr 2018 15:50:52 +0000

Thanks Charles! I really appreciate and will update the presentation.
Yours,
Daniel

From: Charles Eckel (eckelcu) [mailto:[email-masked]]
Sent: Tuesday, April 17, 2018 11:47 AM
To: Daniel Migault <[email-masked]>; [email-masked]
Subject: Re: Reaching out local communities

Hi Daniel,

Cheers,
Charles

From: Daniel Migault <[email-masked]<mailto:[email-masked]>>
Date: Sunday, April 15, 2018 at 7:37 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Charles Eckel <[email-masked]<mailto:[email-masked]>>
Subject: Reaching out local communities

Hi,

Yours,
Daniel

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 17 Apr 2018 17:56:28 +0200

Hi Daniel,

Thanks for sharing your slides. You might also want to look at some of
the information we use for the newcomers tutorial before each IETF
meeting. The most recent slide set is here (in pdf):

https://datatracker.ietf.org/meeting/101/materials/slides-101-edu-sessb-newcomers-overview-02

Kind regards,
Mirjam Kühne
IETF Edu Team

On 16/04/2018 04:37, Daniel Migault wrote:
> Hi,
> 
>  
> 
> I am not sure that is the right place, so feel free to let me know if
> there is a more appropriated place. I am trying to meet Universities in
> Montreal to present shortly the IETF and how they could participate to
> the IETF/IRTF. My main message will be to see how they can bring their
> research to the IETF/IRTF rather than asking another commitment
> **outside their regular business**.
> 
>  
> 
> https://docs..google.com/presentation/d/1WXQDpq4uOhJ2gDDcax5DdTQooOdyY_XwkacpVijDPds/edit?usp=sharing
> <https://docs.google.com/presentation/d/1WXQDpq4uOhJ2gDDcax5DdTQooOdyY_XwkacpVijDPds/edit?usp=sharing>
> 
>  
> 
> Yours,
> 
> Daniel
> 
> 
> 
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir
>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 17 Apr 2018 16:54:57 +0000

Thanks that is helpful, and the link should be in the presentation as well. Thanks!
Yours, 
Daniel

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Tuesday, April 17, 2018 11:56 AM
To: Daniel Migault <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Emo-dir] Reaching out local communities

Hi Daniel,

Thanks for sharing your slides. You might also want to look at some of the information we use for the newcomers tutorial before each IETF meeting. The most recent slide set is here (in pdf):

Kind regards,
Mirjam Kühne
IETF Edu Team

On 16/04/2018 04:37, Daniel Migault wrote:
> there is a more appropriated place. I am trying to meet Universities 
> in Montreal to present shortly the IETF and how they could participate 
> to the IETF/IRTF. My main message will be to see how they can bring 
> their research to the IETF/IRTF rather than asking another commitment