Subject: [Emo-dir] New web site and EMO

From: Brian E Carpenter <[email-masked]>
Date: Sat, 27 Jan 2018 08:21:25 +1300

Hi,

The new IETF home page is not, IMHO, a good front door to the educational
meterial. You have to guess it's under About and then guess again that
it's under Participate in the IETF. Even then you don't find a link to
the Tao, which badly needs revision.

Worse, the "links" page https://www.ietf.org/links/ points directly to
https://datatracker.ietf.org/group/emodir/about/ which is pretty much useless
as informational material. It doesn't even list the members of the directorate.

The material at https://www6.ietf.org/edu/ seems to have gone missing.

Regards
   Brian Carpenter

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 30 Jan 2018 11:19:16 -0500

Karen, Greg, would one of you be able to respond to this note as well as the messages in the thread about 'More guidance and directions for new drafts/comers’ on [email-masked] <mailto:[email-masked]>? You two are best positioned to represent where we are as far as organization and presentation of material for newcomers.

Thanks,
Alissa

> Begin forwarded message:
> 
> From: Brian E Carpenter <[email-masked]>
> Subject: [Emo-dir] New web site and EMO
> Date: January 26, 2018 at 2:21:25 PM EST
> To: [email-masked]
> 
> Hi,
> 
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Greg Wood <[email-masked]>
Date: Tue, 30 Jan 2018 13:50:24 -0500

(I believe Karen is in all-day meetings this week, so I’m providing some info below, but she may have additional thoughts and pointers).

Hi Brian,

The navigation at www.ietf.org is informed by input from the key audiences defined in the SOW The aim is to provide them the information they are seeking where they would natural look. For example, someone new to the IETF will see “Participate in the IETF” under “About”, and from there find “Getting Started in the IETF”.  The Tao is listed under “Resources” (https://www.ietf.org/about/participate/get-started/resources/) and as a related link under “Attending meetings”.

In short, the idea is to embed the work of the EMO directorate where it makes most sense for the audiences it (each individual piece of work) is aimed at. An example not involving newcomers, is the WG leadership training linked from here (https://www.ietf.org/chairs/), produced by the EMO Dir (née EDUteam). There’s still work to be done, of course. For example, Area overview tutorials might be linked from the Areas page (https://www.ietf.org/topics/areas/). I’m hoping we’ll be able to do further testing with the target audiences to suggest other refinements.

On Directorates, the general idea is to point to Datatracker as the authoritative source of information. It looks like the EMO Dir page on datatracker needs some attention. I think the members can and should be listed (like here for IOT Dir https://datatracker.ietf.org/group/iotdir/about/) and the wiki page should be updated. The information does seem to be here:

https://trac.ietf.org/trac/edu/

but I would look to Karen and Mirjam to advise on the best way forward on this item.

I hope that helps,

-Greg

> On Jan 26, 2018, at 2:21 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi,
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 30 Jan 2018 22:59:25 +0000

Hi Greg! 

Thanks! I am in all day meetings this week coming directly off of two weeks of vacation/travel. My out of office message isn’t working, and I haven’t been able to log into webmail to fix it… apologies. 

Mirjam and I will be meeting on Friday, and this topic will be on the agenda. I’ll provide an update after that meeting. 

Thanks for the feedback, Brian!

Karen

> On Jan 30, 2018, at 7:50 PM, Greg Wood <[email-masked]> wrote:
>