Subject: [Emo-dir] recruiting/encourage coordinators for local communities

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Nov 2017 12:54:15 -0400

Hi Christian, Karen, Alvaro, & Rich, et al,

I would very much like to encourage and get additional Local Communities
started at this IETF.  I am thinking of having a lunch meeting on Tuesday
to pull folks in.

Do you have suggestions on what to emphasize in an announcement?
How to show folks that this isn't hard and is worthwhile for the
Coordinators as well as
others in their companies and community?

I'm not feeling very persuasive today :-( but I think it is really
important to get this happening in more places.

Thanks,
Alia

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 1 Nov 2017 16:57:47 +0000

Emphasize how easy it is.  “Just another mailing list”

I can try to be there.

From: "[email-masked]" <[email-masked]>
Date: Wednesday, November 1, 2017 at 12:54 PM
To: "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>, Rich Salz <[email-masked]>, "Charles Eckel (eckelcu)" <[email-masked]>, "[email-masked]" <[email-masked]>, Michael Richardson <[email-masked]>
Subject: recruiting/encourage coordinators for local communities

I would very much like to encourage and get additional Local Communities started at this IETF.  I am thinking of having a lunch meeting on Tuesday to pull folks in.

Do you have suggestions on what to emphasize in an announcement?
How to show folks that this isn't hard and is worthwhile for the Coordinators as well as
others in their companies and community?

I'm not feeling very persuasive today :-( but I think it is really important to get this happening in more places.

Thanks,
Alia

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 1 Nov 2017 16:22:53 -0400

Alia, have you considered connecting it with the IL team in ISOC? (Toral)

Her team has been organising meetings for LAC IETF activities and recently, Africa IETF activities. 

I’m not going to be attending IETF100 but I’m sure Alvaro or someone else from LAC can represent the region. I’ll forward your invitation. 

Thanks for leading it!

Christian O’Flaherty - [email-masked]
Regional Development - Internet Society
Skype/Gmail/++: christian.oflaherty
Mobile/WhatsApp: +598 98769636

> On 1 Nov 2017, at 12:57, Salz, Rich <[email-masked]> wrote:
>