Subject: [Emo-dir] IETF 100 Education Mentoring and Outreach Activities - quick summary

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 12 Nov 2017 06:45:56 +0000

Folks,

Here is a quick summary of the various Education, Mentoring, and Outreach activities here at IETF 100 with our team POCs for the various activities identified. We are already mostly done with tutorials, but here is the summary none the less…

IETF 100 Newcomer’s Webinar - this actually happened almost two weeks ago. Thanks to Mike St. Johns and Alexa Morris for a good first version of this. We had roughly 25 people attend.

Sunday Tutorials: (Niels and Karen)
IETF Newcomer’s Presentation - Mike St. Johns — 12:30 pm - 1:30 pm, Sophia (~75 attendees)
TLS 1.3 - Sean Turner and Joe Saloway —  12:30 pm - 1:30 pm, Collyer (~75 attendees)
Routing Area Overview - Sue Hares and Joel Halpern — 1:45 - 2:45 pm, Sophia (~25 attendees)
webRTC - Daniel Burnett and Alexandre Gouaillard - 1:45 - 2:45 pm, Collyer (~50 attendees)

Mentoring - (Nalini)
## matched pairs

Speed Mentoring - (Nalini/Alexa)
3:00 - 4:00 pm Sunday,

Newcomer’s Meet and Greet (Alexa)
4:00 - 5:00 pm  Sunday

Newcomer’s Informal dinner (Naveen)
Monday evening

WG Chair Lunch Forum - (Karen/Niels)
Wednesday lunch
- IETF IPR Update: The Whys and Whats of bcp79bis (Jorge Contreas)
- IANA Considerations: Reminders and Requests (Michelle Cotton)
- WG Chairs Open Mic

Newcomer’s Feedback Session (Niels/Karen)
 - 8:30 - 9:30 Thursday
Anyone from our team is welcome to come!

WG Chairs short videos (Greg)
Experiment to create some short videos of wg chairs for wg introductions.

Outreach (Alia)
tentative Tuesday lunch
Draft: https://datatracker.ietf.org/doc/draft-atlas-geo-focused-activities/

ISOC Policy Guests (Toral/Karen for ISOC)
This is a program run by the Internet Society to bring policy guests to the IETF so that they better understand the technical standards process and community. It is not expected that these individuals would be eventual contributors to the IETF, but that they would be better advocates for the IETF in their various policy and governance roles. The list of ISOC Policy Guests here at IETF 100 are:
• Mr. Nelson Guillen Bello, INDOTEL, Dominican Republic
• Mr. Rodrigo Dalenogari, Department of Communications and the Arts, Australia
• Ms. Cecily Fassau -  Office of the Regulator, Samoa
• Mr. Jia Rong Low, ICANN, Singapore
• Mr. Bradley Marden, Interpol, Singapore
• Mr. Andrew Molivurae, Vanuatu Telecommunications and Radiocommunications Regulator
• Mr. Glenn McKnight, Internet Society Board of Trustees, Canada
• Ms. Nguyen Hong Nga, Ministry of Information and Communications, Vietnam
• Dr. Syed Ismail Shah, Chairman, Pakistan Telecommunication Authority, Pakistan
• Mr. Sinawong Sang, Deputy Secretary General of the Royal Government, Cambodia
• Mr. Thongchai Sangsiri, Ministry of Digital Economy and Society, Thailand
• Mr. Tshering Nidup, Ministry of Information and Communications, Bhutan

ISOC Technical Fellows (Toral)
This is a program run by the Internet Society to bring technical fellows to the IETF. The intention is that they would potentially become contributors to the IETF. They have a series of activities throughout the week including their own mentoring program. The list of IETF Fellows for IETF 100 are:
https://www.internetsociety.org/ietf-fellows/ietf-100/

We won’t have a face to face meeting this week. We will plan to have a post mortem discussion probably the first or second week of December. Perhaps start jotting down notes of things we want to change/improve etc.

Thanks,
Karen

---

From: Nalini J Elkins <[email-masked]>
Date: Sun, 12 Nov 2017 22:57:12 +0000 (UTC)

Guys,
Quick numbers on mentoring:
15 matched pairs (this is steady state.  Pretty much what we have every time.)
Speed Mentoring about 20 or so folks.   People seemed happy with the outcome.    Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]> 
 Sent: Saturday, November 11, 2017 10:46 PM
 Subject: [Emo-dir] IETF 100 Education Mentoring and Outreach Activities - quick summary
   
 Folks,
Here is a quick summary of the various Education, Mentoring, and Outreach activities here at IETF 100 with our team POCs for the various activities identified. We are already mostly done with tutorials, but here is the summary none the less… 
IETF 100 Newcomer’s Webinar - this actually happened almost two weeks ago. Thanks to Mike St. Johns and Alexa Morris for a good first version of this. We had roughly 25 people attend. 
Sunday Tutorials: (Niels and Karen) IETF Newcomer’s Presentation - Mike St. Johns — 12:30 pm - 1:30 pm, Sophia (~75 attendees)TLS 1.3 - Sean Turner and Joe Saloway —  12:30 pm - 1:30 pm, Collyer (~75 attendees)Routing Area Overview - Sue Hares and Joel Halpern — 1:45 - 2:45 pm, Sophia (~25 attendees)webRTC - Daniel Burnett and Alexandre Gouaillard - 1:45 - 2:45 pm, Collyer (~50 attendees) 
Mentoring - (Nalini) ## matched pairs
Speed Mentoring - (Nalini/Alexa) 3:00 - 4:00 pm Sunday, 
Newcomer’s Meet and Greet (Alexa) 4:00 - 5:00 pm  Sunday
Newcomer’s Informal dinner (Naveen) Monday evening
WG Chair Lunch Forum - (Karen/Niels)Wednesday lunch- IETF IPR Update: The Whys and Whats of bcp79bis (Jorge Contreas) 
- IANA Considerations: Reminders and Requests (Michelle Cotton) 
- WG Chairs Open Mic
Newcomer’s Feedback Session (Niels/Karen) - 8:30 - 9:30 Thursday Anyone from our team is welcome to come!
WG Chairs short videos (Greg) Experiment to create some short videos of wg chairs for wg introductions. 
Outreach (Alia) tentative Tuesday lunchDraft: https://datatracker.ietf.org/doc/draft-atlas-geo-focused-activities/
ISOC Policy Guests (Toral/Karen for ISOC) This is a program run by the Internet Society to bring policy guests to the IETF so that they better understand the technical standards process and community. It is not expected that these individuals would be eventual contributors to the IETF, but that they would be better advocates for the IETF in their various policy and governance roles. The list of ISOC Policy Guests here at IETF 100 are:• Mr. Nelson Guillen Bello, INDOTEL, Dominican Republic
• Mr. Rodrigo Dalenogari, Department of Communications and the Arts, Australia
• Ms. Cecily Fassau -  Office of the Regulator, Samoa
• Mr. Jia Rong Low, ICANN, Singapore
• Mr. Bradley Marden, Interpol, Singapore
• Mr. Andrew Molivurae, Vanuatu Telecommunications and Radiocommunications Regulator
• Mr. Glenn McKnight, Internet Society Board of Trustees, Canada
• Ms. Nguyen Hong Nga, Ministry of Information and Communications, Vietnam
• Dr. Syed Ismail Shah, Chairman, Pakistan Telecommunication Authority, Pakistan
• Mr. Sinawong Sang, Deputy Secretary General of the Royal Government, Cambodia
• Mr. Thongchai Sangsiri, Ministry of Digital Economy and Society, Thailand
• Mr. Tshering Nidup, Ministry of Information and Communications, Bhutan

ISOC Technical Fellows (Toral) This is a program run by the Internet Society to bring technical fellows to the IETF. The intention is that they would potentially become contributors to the IETF. They have a series of activities throughout the week including their own mentoring program. The list of IETF Fellows for IETF 100 are: https://www.internetsociety.org/ietf-fellows/ietf-100/
We won’t have a face to face meeting this week. We will plan to have a post mortem discussion probably the first or second week of December. Perhaps start jotting down notes of things we want to change/improve etc. 
Thanks,Karen
_______________________________________________
Emo-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emo-dir