Subject: [Emo-dir] web-conference for discussing Local Communities before IETF 100

From: Alia Atlas <[email-masked]>
Date: Thu, 14 Sep 2017 15:52:42 -0400

I think it would be useful to have a web-conference to discuss starting and
organizing IETF Local Communities - so that we can do the infrastructure
work before IETF 100 and hopefully get some additional ones started.

We also need to nail down some of the policy issues and discussions that
are around draft-atlas-geo-focused-activities-00.  This was a first stab at
what might make sense.  I'd like to get a new version done before IETF 100
- preferably one that is closer to what makes this community comfortable.

Would Oct 18 (anytime) or Oct 19 (afternoon EDT) work?

Rough Agenda :  (help awesome)

1) Overview of IETF Local Communities

2) Examples of what's being done in Boston & Bangalore

3) What is the work to be a Local Community Coordinator?

4) What resources would be helpful?  Discussion/support/wiki/etc.

5) Discussion/encouragement to try it out in different places.  Would you
like to volunteer

6) Process/policy discussion for IETF organization (drafts, etc.)

Regards,
Alia

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 15 Sep 2017 11:38:45 -0300

> 
> I think it would be useful to have a web-conference to discuss starting and organizing IETF Local Communities - so that we can do the infrastructure work before IETF 100 and hopefully get some additional ones started.
> 
> We also need to nail down some of the policy issues and discussions that are around draft-atlas-geo-focused-activities-00.  This was a first stab at what might make sense.  I'd like to get a new version done before IETF 100 - preferably one that is closer to what makes this community comfortable.
> 

Both work for me.

Christian

> 5) Discussion/encouragement to try it out in different places.  Would you like to volunteer
>

---

From: Joly MacFie <[email-masked]>
Date: Fri, 15 Sep 2017 14:28:57 -0400

I'm good.

On Fri, Sep 15, 2017 at 10:38 AM, Christian O'Flaherty <[email-masked]>
wrote:

> >
> > I think it would be useful to have a web-conference to discuss starting
> and organizing IETF Local Communities - so that we can do the
> infrastructure work before IETF 100 and hopefully get some additional ones
> started.
> >
> are around draft-atlas-geo-focused-activities-00.  This was a first stab
> at what might make sense.  I'd like to get a new version done before IETF
> 100 - preferably one that is closer to what makes this community
> comfortable.
> >
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

-- 
---------------------------------------------------------------
Joly MacFie  218 565 9365 Skype:punkcast
--------------------------------------------------------------
-

---

From: John C Klensin <[email-masked]>
Date: Sun, 17 Sep 2017 16:55:30 -0700

--On Sunday, September 17, 2017 3:03 PM -0400 Alia Atlas
<[email-masked]> wrote:

> John,
> 
> Good point!  I'm happy to pick a different date - but before
> the draft cut-off hopefully.
> 
> How is Oct 24 or 25 then?

Sorry.   I screwed up and read "October" as "September".

18th, 19th, 24th October should work.   25 October is a little
fragile for me.

best,
  john