Subject: [Emo-dir] Fwd: TEEP tutorial

From: Alexa Morris <[email-masked]>
Date: Thu, 15 Jun 2017 08:20:14 -0700

FYI. Has anyone heard anything about a TEEP tutorial?

> Begin forwarded message:
> 
> From: Benoit Claise <[email-masked]>
> Subject: Re: TEEP tutorial
> Date: June 15, 2017 at 8:18:31 AM PDT
> To: Kathleen Moriarty <[email-masked]>, [email-masked]
> 
> On 6/15/2017 5:11 PM, Kathleen Moriarty wrote:
>> Hello,
>> 
>> The TEEP proponents would like to hold a tutorial in Prague.  Are there any objections to using IETF resources for this?  I think it will be helpful.
> They should synch up with EDU.
> 
> Regards, Benoit
>> 
>> Thank you,
>> Kathleen
>> 
>> Sent from my iPhone
>> .
>> 
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 15 Jun 2017 15:24:32 +0000

Yes… Mirjam and I were sent a request either yesterday or today. I responded with we would look into it if there was space for a third parallel session to the existing tutorials. Both Security ADs are in favor of doing it. I would imagine they would like to get more visibility on the proposed work. 

Karen

> On Jun 15, 2017, at 11:20 AM, Alexa Morris <[email-masked]> wrote:
> 
>> From: Benoit Claise <[email-masked] <mailto:[email-masked]>>
>> To: Kathleen Moriarty <[email-masked] <mailto:[email-masked]>>, [email-masked] <mailto:[email-masked]>
>> 
> _______________________________________________
> Emo-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 16 Jun 2017 09:22:22 +0200

Hi,

I am wondering if it makes more sense to postpone one of the other
tutorials (i.e. DNSPRIV) instead of having three tutorials in parallel
(and two security related tutorials).

I am pretty sure Sara wouldn't mind. I can talk to her. What do you think?

Mirjam

On 15/06/17 17:24, Karen O'Donoghue wrote:
> Yes… Mirjam and I were sent a request either yesterday or today. I
> responded with we would look into it if there was space for a third
> parallel session to the existing tutorials. Both Security ADs are in
> favor of doing it. I would imagine they would like to get more
> visibility on the proposed work. 
> 
> Karen
> 
>> On Jun 15, 2017, at 11:20 AM, Alexa Morris <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>> *From: *Benoit Claise <[email-masked] <mailto:[email-masked]>>
>>> *Subject: **Re: TEEP tutorial*
>>> *Date: *June 15, 2017 at 8:18:31 AM PDT
>>> *To: *Kathleen Moriarty <[email-masked]
>>> <mailto:[email-masked]>>, [email-masked]
>>> <mailto:[email-masked]>
>>>
>>>> The TEEP proponents would like to hold a tutorial in Prague.  Are
>>>> there any objections to using IETF resources for this?  I think it
>>>> will be helpful.
>> [email-masked] <mailto:[email-masked]>