Subject: [Emo-dir] New Mentor & Mentee Sign Up Forms for IETF 99: Please Review

From: Alexa Morris <[email-masked]>
Date: Tue, 13 Jun 2017 13:19:34 -0700

Hi All,

For the last several meetings, Nalini has generously donated her Survey Monkey account to sign up mentors and mentees. While this has worked fairly well, it has a couple of notable issues:

1) Nalini has to pay for this Survey Monkey account out of her own pocket.

2) Only Nalini has access to the output of the Survey Monkey form, which makes it difficult for others to help with matches and/or to get information about the mentors and mentees. 

For IETF 99 I’ve created new sign up forms using Google forms. The output will go to a Google sheet that can be shared with whomever needs access to it. I’ve also made some changes to the input fields for both mentor and mentee forms. Please feel free to suggest ways they can be improved. 

Proposed mentor sign up for IETF 99: https://docs.google.com/forms/d/e/1FAIpQLSct_Wy7ffCT3pKWHU1UL1xy1hr4KjnO654SKcRDWF_Z5Pb7wg/viewform

Proposed mentee sign up for IETF 99: https://docs.google.com/forms/d/e/1FAIpQLSfUgGDgVPLWhSf0shzwULE8UlX4yZKbGeUmdYT7bLp3K8oQdA/viewform

Previous forms, for comparison:

Mentor: https://www.surveymonkey.com/r/XPJ3LRK
Mentee: https://www.surveymonkey.com/r/XBWQWPW

If I don’t hear any objections by end of this week, we will make the forms live. 

Thanks,
Alexa

---

From: Nalini J Elkins <[email-masked]>
Date: Mon, 19 Jun 2017 16:28:45 +0000 (UTC)

Alexa,
This looks great!   Thank you so much!!!
When will the new links be available?   I would like to send out an email to the newcomers list to let them know to sign up.
What are your thoughts on Speed Mentoring sign ups? Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Alexa Morris <[email-masked]>
 To: [email-masked] 
 Sent: Tuesday, June 13, 2017 1:19 PM
 Subject: [Emo-dir] New Mentor & Mentee Sign Up Forms for IETF 99: Please Review
   
Hi All,

Thanks,
Alexa

_______________________________________________
Emo-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emo-dir

---

From: Alexa Morris <[email-masked]>
Date: Mon, 19 Jun 2017 09:32:21 -0700

Nalini,

Great timing — I was just about to check in with you! I can make these links live today. And I can work on Speed Mentoring this week and have it ready before Friday.

Alexa

> On Jun 19, 2017, at 9:28 AM, Nalini J Elkins <[email-masked]> wrote:
> 
> Alexa,
> 
> What are your thoughts on Speed Mentoring sign ups?
>  
> Thanks,
> 
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> Proposed mentor sign up for IETF 99: https://docs.google.com/forms/d/e/1FAIpQLSct_Wy7ffCT3pKWHU1UL1xy1hr4KjnO654SKcRDWF_Z5Pb7wg/viewform <https://docs.google.com/forms/d/e/1FAIpQLSct_Wy7ffCT3pKWHU1UL1xy1hr4KjnO654SKcRDWF_Z5Pb7wg/viewform>
> 
> Proposed mentee sign up for IETF 99: https://docs.google.com/forms/d/e/1FAIpQLSfUgGDgVPLWhSf0shzwULE8UlX4yZKbGeUmdYT7bLp3K8oQdA/viewform <https://docs.google.com/forms/d/e/1FAIpQLSfUgGDgVPLWhSf0shzwULE8UlX4yZKbGeUmdYT7bLp3K8oQdA/viewform>
> 
> Mentor: https://www.surveymonkey.com/r/XPJ3LRK <https://www.surveymonkey.com/r/XPJ3LRK>
> Mentee: https://www.surveymonkey.com/r/XBWQWPW <https://www.surveymonkey.com/r/XBWQWPW>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/emo-dir <https://www.ietf.org/mailman/listinfo/emo-dir>
> 
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 19 Jun 2017 09:38:56 -0700

Nalini,

The links are now live. Please review one more time to make sure all looks right and then, if it does, feel free to send out the email.

Alexa

---

From: Nalini J Elkins <[email-masked]>
Date: Mon, 19 Jun 2017 16:53:39 +0000 (UTC)

Alexa,

Looks great!  One thing, I see on the IETF Mentoring page,
"IETF 99 Mentor Program Schedule:

(coming soon)"

I assume that you will be updating that with the Speed Mentoring time slot.

Also, if you might be so kind as to have Naveen add me (as always!) to the newcomers99 & 1sttimers99 lists, it would be great. 
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Alexa Morris <[email-masked]>
To: Nalini J Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
Sent: Monday, June 19, 2017 9:38 AM
Subject: Re: [Emo-dir] New Mentor & Mentee Sign Up Forms for IETF 99: Please Review

Nalini,

Alexa

On Jun 19, 2017, at 9:28 AM, Nalini J Elkins <[email-masked]> wrote:
>________________________________