Subject: [drinks] I-D Action: draft-ietf-drinks-spp-framework-00.txt

From: [email-masked]
Date: Mon, 30 Jan 2012 14:36:21 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Data for Reachability of Inter/tra-NetworK SIP Working Group of the IETF.

	Title           : Session Peering Provisioning Framework (SPPF)
	Author(s)       : Kenneth Cartwright
                          Syed Wasim Ali
                          Alexander Mayrhofer
                          Vikas Bhatia
	Filename        : draft-ietf-drinks-spp-framework-00.txt
	Pages           : 59
	Date            : 2012-01-30

   This document specifies the data model and the overall structure for
   a framework to provision session establishment data into Session Data
   Registries and SIP Service Provider data stores.  The framework is
   called the Session Peering Provisioning Framework (SPPF).  The
   provisioned data is typically used by network elements for session
   peering.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-drinks-spp-framework-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-drinks-spp-framework-00.txt

---

From: "Bhatia, Vikas" <[email-masked]>
Date: Mon, 30 Jan 2012 20:15:04 -0500

Hey All,

Latest revisions of the documents were submitted today. Below is the list of modifications to the last revisions of the "protocol" and "transport" document (as they were referred to as of the last revision).

1. Title change of the documents:
        "draft-ietf-drinks-spprov" to "draft-ietf-drinks-spp-framework"
        "draft-ietf-drinks-sppp-over-soap" to "draft-ietf-drinks-spp-protocol-over-soap"
Hence new versions reflect as "00".

2. Cleanup of the document as a result of title change (some examples follow):
-"SPPP" references changed to "SPPF"
-The schema namespaces that had "spppb" (protocol) and "sppps" (soap) were modified to "sppfb" and "sppfs" respectively.
-Some of the sentences in the "framework" document where "protocol" was referred - changed to "framework"
-"SPPP over SOAP" references changed to "SPP Protocol over SOAP"
-There were references earlier where it said "SPPP Protocol". I think that was misnomer. It should have just said "SPPP" earlier. So any such references changed to "SPPF"

3. Addressed comments that were received and were agreed upon by Jan 13th deadline on the last versions of the drafts:
        -All nits that were commented on from the last drafts were corrected
        -"SourceIdentType" definition corrected in the framework to refer to "sourceIdentRegex"
        -Consistency in referring to "SPP Protocol over SOAP" to make distinction from the SPP Framework.

4. Per Sumanth's input, added Peter Saint-Andre to "Acknowledgements" section in draft-ietf-drinks-spp-protocol-over-soap" and made the list in alphabetical order.

Thanks,
Vikas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, January 30, 2012 5:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: [drinks] I-D Action: draft-ietf-drinks-spp-framework-00.txt

_______________________________________________
drinks mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/drinks

This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.