Subject: [dns-dir] FW: PRELIMINARY Agenda and Package for the January 19, 2012 IESG Teleconference

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 13 Jan 2012 11:57:29 +0100

Please find below the preliminary agenda of the 1/19 IESG telechat. Please send your questions, comments and concerns about the documents and charter brought up for WG approval before Wednesday 1/18 COB. 

Thanks and Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IESG Secretary

2. Protocol Actions
2.1 WG Submissions
2.1.1 New Items

  o draft-ietf-marf-redaction-04
    Redaction of Potentially Sensitive Data from Mail Abuse Reports
    (Proposed Standard)
    Token: Pete Resnick

  o draft-ietf-marf-authfailure-report-09
    Authentication Failure Reporting using the Abuse Report Format
    (Proposed Standard)
    Token: Pete Resnick

  o draft-ietf-netext-radius-pmip6-06
    RADIUS Support for Proxy Mobile IPv6 (Proposed Standard)
    Note: Basavaraj Patil ([email-masked]) is the document
    shepherd.
    Token: Jari Arkko

  o draft-ietf-netext-bulk-re-registration-10
    Bulk Binding Update Support for Proxy Mobile IPv6 (Proposed
    Standard)
    Note: Basavaraj Patil ([email-masked]) is the document
    shepherd.
    Token: Jari Arkko

  o draft-ietf-ospf-multi-instance-07
    OSPF Multi-Instance Extensions (Proposed Standard)
    Note: Manav Bhatia ([email-masked]) is the document
    shepherd.
    Token: Stewart Bryant

  o draft-ietf-kitten-sasl-saml-08
    A SASL and GSS-API Mechanism for SAML (Proposed Standard)
    Note: The document shepherd for this document is Shawn Emery
    ([email-masked]).
    Token: Stephen Farrell

  o draft-ietf-idr-fsm-subcode-02
    Subcodes for BGP Finite State Machine Error (Proposed Standard)
    Note: Susan Hares is the document shepherd
    ([email-masked] or [email-masked]).
    Token: Stewart Bryant

  o draft-ietf-mile-rfc6046-bis-05
    Transport of Real-time Inter-network Defense (RID) Messages over
    HTTP/ TLS (Proposed Standard)
    Note: Kathleen Moriarty ([email-masked]) is the document
    shepherd.
    Token: Sean Turner

  o draft-ietf-mile-rfc6045-bis-05
    Real-time Inter-network Defense (RID) (Proposed Standard)
    Note: Brian Trammell ([email-masked]) is the document
    shepherd.
    Token: Sean Turner

2.1.2 Returning Items

  NONE

2.2 Individual Submissions
2.2.1 New Items

  NONE

2.2.2 Returning Items

  NONE

3. Document Actions
3.1 WG Submissions
3.1.1 New Items

  o draft-ietf-lisp-map-versioning-06
    LISP Map-Versioning (Experimental)
    Note: Terry Manderson ([email-masked]) is the document
    shepherd.
    Token: Jari Arkko
    Was deferred by Adrian Farrel on 2011-09-21

3.1.2 Returning Items

  o draft-ietf-lisp-19
    Locator/ID Separation Protocol (LISP) (Experimental)
    Note: Joel Halpern ([email-masked]) is the document shepherd.
    Token: Jari Arkko

  o draft-ietf-lisp-multicast-12
    LISP for Multicast Environments (Experimental)
    Note: Wassim Haddad <[email-masked]> is the
    document shepherd.
    Token: Jari Arkko

3.2 Individual Submissions Via AD
3.2.1 New Items

  o draft-kompella-l2vpn-l2vpn-08
    Layer 2 Virtual Private Networks Using BGP for Auto-discovery and
    Signaling (Informational)
    Note: Ross Callon ([email-masked]) is the document shepherd.
    Token: Stewart Bryant

  o draft-ash-gcac-algorithm-spec-03
    Generic Connection Admission Control (GCAC) Algorithm Specification
    for IP/MPLS Networks (Experimental)
    Note: Young Lee ([email-masked]) is the document shepherd.
    Token: Adrian Farrel

  o draft-jiang-a6-to-historic-00
    Moving A6 to Historic Status (Informational)
    Note: Ralph Droms ([email-masked]) is the document shepherd.
    Token: Ralph Droms

  o draft-yevstifeyev-disclosure-relation-02
    The 'disclosure' Link Relation Type (Informational)
    Note: The IETF Last Call ends on January 6.
    Token: Peter Saint-Andre
    Was deferred by Peter Saint-Andre on 2012-01-03

3.2.2 Returning Items

  NONE

3.3 IRTF and Independent Submission Stream Documents
3.3.1 New Items

  NONE

3.3.2 Returning Items

  NONE

4. Working Group Actions
4.1 WG Creation
4.1.1 Proposed for IETF Review

  NONE

4.1.2 Proposed for Approval

  NONE

4.2 WG Rechartering
4.2.1 Under Evaluation for IETF Review

  NONE

4.2.2 Proposed for Approval

  o Locator/ID Separation Protocol (lisp)
    Token: Jari

  o Diameter Maintenance and Extensions (dime)
    Token: Dan

-----------------------------------------------

* Please see the ID Tracker (https://datatracker.ietf.org/doc/) for
details on documents that are under discussion by the IESG.

------------------------------------------------------------------------

---

From: Ralph Droms <[email-masked]>
Date: Mon, 16 Jan 2012 18:01:22 -0500

DNS Directorate - I have two specific questions about this document on this week's IESG agenda:

Two comments have been received about the document that I would like to get your input on:

From the sec-dir review:

* It is quite possible that some domains will continue to employ A6
  domains as an administrative convenience, generating the
  corresponding AAAA records as required. This case needs more
  consideration from a security point of view. It would be useful to
  require that such records be ignored by applications and preferably
  be blocked from external view.

Note: the authors have responded:

  We already recommend "Removing A6 handling from all new or updated
  host stacks" and we could add a recommendation for apps to ignore
  them.

  Blocking visibility of RRs is generally not something the DNS
  community likes, though.

From Adrian Farrel's Discuss:

* Should the DNS record type 38 be deprecated (and marked so in the
  registry?

Note: draft-jiang-a6-to-historic already includes the following text for IANA:

6. IANA Considerations 

   IANA is requested to change the annotation of the A6 RR type from 
   "Experimental" to "Obsolete" in the DNS Parameters registry. 

I see that several RR types have been marked as "Obsolete," but none have been marked as either "Historic" (in keeping with the move of RFC 2874 to Historic status) or "Deprecated."  Any thoughts about the proper new designation for RR type 38, A6?

- Ralph