Subject: [dispatch] draft-campbell-sip-messaging-smime

From: Ben Campbell <[email-masked]>
Date: Thu, 7 Dec 2017 13:01:38 -0600

(as an individual contributor)

Hi,

Russ and I submitted a revision of the S/MIME for SIP Messaging clarification draft last week. We request that this version be run through the dispatch process:

https://tools.ietf.org/html/draft-campbell-sip-messaging-smime-01

We’ve tried to clarify the problem statement and scope of the work in section 3, and to address most of the other feedback we received in the meeting or on the mail list. There are still some open issues, but I don’t think those should preclude making some plans about how to progress the work.

My personal opinion is that this should progress as an AD sponsored draft if Adam or Alexey are willing. I don’t think this is a large enough effort to justify a new WG (mini or otherwise). Parts of it seem to fit the SIPCORE charter, but the MSRP related bits don’t really have a home. (unless we want to restart SIMPLE ;-)  )

We recognize that there is skepticism about the relevance of both SIMPLE based messaging and S/MIME. However, a number of wireless operators are showing a renewed interest in the GSMA RCS, which uses both SIP MESSAGE and MSRP, and at least some of that community is interested in the secure notification use case.

Thanks!

Ben.

---

From: Adam Roach <[email-masked]>
Date: Thu, 7 Dec 2017 18:52:38 -0600

On 12/7/17 1:01 PM, Ben Campbell wrote:
> My personal opinion is that this should progress as an AD sponsored draft if Adam or Alexey are willing.

For the record, I'm happy to AD-sponsor this if that's the path DISPATCH 
ends up settling on.

/a