Subject: [dispatch] IETF 99 DISPATCH agenda posted

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 11 Jul 2017 00:29:37 -0700

A preliminary agenda for our IETF 99 session has been posted:

https://datatracker.ietf.org/doc/agenda-99-dispatch/

I'm on the hook for coordinating the slide decks and will be arriving in
Prague late Sunday, so I'll need more than a couple of jet-lagged hours to
assemble everything.  Therefore, if you have an assigned slot, please get
your slides to [email-masked] by the end of Friday, July 14.  I
will be unable to accept late submissions or last-minute USB stick
presentations.

If you do not have an assigned slot but believe you should have one, please
email [email-masked] immediately.

If there is any early agenda bashing anyone would like to do, please reply
to this thread.

See you all in Prague,

-MSK, DISPATCH co-chair

---

From: Roni Even <[email-masked]>
Date: Tue, 11 Jul 2017 07:45:40 +0000

Hi,
We notified on June 12th  that we intend to submit a draft for dispatch as respond to Mary’s email.
We do not see this item on the agenda and would like to present https://tools.ietf.org/html/draft-huang-dispatch-hybrid-video-delivery-00 .
We are asking for 15 minutes
Thanks
Roni Even

From: dispatch [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: יום ג 11 יולי 2017 10:30
To: DISPATCH list
Subject: [dispatch] IETF 99 DISPATCH agenda posted

https://datatracker.ietf.org/doc/agenda-99-dispatch/
I'm on the hook for coordinating the slide decks and will be arriving in Prague late Sunday, so I'll need more than a couple of jet-lagged hours to assemble everything.  Therefore, if you have an assigned slot, please get your slides to [email-masked]<mailto:[email-masked]> by the end of Friday, July 14.  I will be unable to accept late submissions or last-minute USB stick presentations.
If you do not have an assigned slot but believe you should have one, please email [email-masked]<mailto:[email-masked]> immediately.
If there is any early agenda bashing anyone would like to do, please reply to this thread.
See you all in Prague,
-MSK, DISPATCH co-chair