Subject: [dispatch] fwd: New Version Notification for draft-huang-dispatch-hybrid-video-delivery-00.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 4 Jul 2017 08:24:27 +0000

Hi,

This draft was posted yesterday. It discussed the different technologies of delivery video services, and the impact of the diversity in a hybrid network. Feedbacks are welcome.

BR,
Rachel

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2017年7月3日 18:05
收件人: Huangyihong (Rachel); Zhenghui (Marvin); Roni Even
主题: New Version Notification for draft-huang-dispatch-hybrid-video-delivery-00.txt

A new version of I-D, draft-huang-dispatch-hybrid-video-delivery-00.txt
has been successfully submitted by Hui Zheng and posted to the IETF repository.

Name:		draft-huang-dispatch-hybrid-video-delivery
Revision:	00
Title:		Video Delivery in Hybrid Network
Document date:	2017-07-03
Group:		Individual Submission
Pages:		6
URL:            https://www.ietf.org/internet-drafts/draft-huang-dispatch-hybrid-video-delivery-00.txt
Status:         https://datatracker.ietf.org/doc/draft-huang-dispatch-hybrid-video-delivery/
Htmlized:       https://tools.ietf.org/html/draft-huang-dispatch-hybrid-video-delivery-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-huang-dispatch-hybrid-video-delivery-00

Abstract:
   The industry trend of delivering video service is moving towards all
   IP solutions.  However, there exit multiple incompatible platforms
   for video distribution.  This document explores the existing video
   delivery technologies and analyses the challenges of unifying those
   technologies.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 5 Jul 2017 12:58:31 -0400

One thing that would be interesting to understand is do we have interest  from the both the folks that deploy file mode and the folks that deploy packet mode in using a common solution if we made one ?

> On Jul 4, 2017, at 4:24 AM, Huangyihong (Rachel) <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Phil Sorber <[email-masked]>
Date: Wed, 05 Jul 2017 19:12:11 +0000

I would at least be interested in hearing more about this. Just to clarify,
this is meant to be a problem statement for a WG forming BoF or similar and
not a standalone document, correct?

On Wed, Jul 5, 2017 at 10:59 AM Cullen Jennings <[email-masked]> wrote:

>
> One thing that would be interesting to understand is do we have interest
> from the both the folks that deploy file mode and the folks that deploy
> packet mode in using a common solution if we made one ?
>
>
> > This draft was posted yesterday. It discussed the different technologies
> of delivery video services, and the impact of the diversity in a hybrid
> network. Feedbacks are welcome.
> >
> > BR,
> > Rachel
> >
> > -----邮件原件-----
> > 主题: New Version Notification for
> draft-huang-dispatch-hybrid-video-delivery-00.txt
> >
> >
> > URL:
> https://www.ietf.org/internet-drafts/draft-huang-dispatch-hybrid-video-delivery-00.txt
> > Status:
> https://datatracker.ietf.org/doc/draft-huang-dispatch-hybrid-video-delivery/
> > Htmlized:
> https://tools.ietf.org/html/draft-huang-dispatch-hybrid-video-delivery-00
> > Htmlized:
> https://datatracker.ietf.org/doc/html/draft-huang-dispatch-hybrid-video-delivery-00
> >
> >
> > Abstract:
> > Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> >
> > The IETF Secretariat
> >

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 6 Jul 2017 02:43:48 +0000

No, it’s just for an open discussion. It’s too early in a stage to propose a WG or similar. The intention of this draft is to get the feedback from IETF on this topic if  they think we should solve the problem or not. If people are interested in this, probably we may have a side meeting to discuss it more and exchange ideas.

BR,
Rachel

发件人: dispatch [mailto:[email-masked]] 代表 Phil Sorber
发送时间: 2017年7月6日 3:12
收件人: Cullen Jennings; DISPATCH
主题: Re: [dispatch] New Version Notification for draft-huang-dispatch-hybrid-video-delivery-00.txt

I would at least be interested in hearing more about this. Just to clarify, this is meant to be a problem statement for a WG forming BoF or similar and not a standalone document, correct?

On Wed, Jul 5, 2017 at 10:59 AM Cullen Jennings <[email-masked]<mailto:[email-masked]>> wrote:

> On Jul 4, 2017, at 4:24 AM, Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi,
>
> 发件人: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
> 发送时间: 2017年7月3日 18:05
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.
>
> The IETF Secretariat
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Phil Sorber <[email-masked]>
Date: Thu, 06 Jul 2017 02:57:42 +0000

I'm interested in your side meeting. I'm part of a team that works on a CDN
for IP video delivery. Both Linear and VOD. Currently doing pull and would
like to add push.

Thanks.

On Wed, Jul 5, 2017 at 8:44 PM Huangyihong (Rachel) <[email-masked]>
wrote:

> No, it’s just for an open discussion. It’s too early in a stage to propose
> a WG or similar. The intention of this draft is to get the feedback from
> IETF on this topic if  they think we should solve the problem or not. If
> people are interested in this, probably we may have a side meeting to
> discuss it more and exchange ideas.
>
>
>
> BR,
>
> Rachel
>
>
>
> *发件人:* dispatch [mailto:[email-masked]] *代表 *Phil Sorber
> *发送时间:* 2017年7月6日 3:12
> *收件人:* Cullen Jennings; DISPATCH
> *主题:* Re: [dispatch] New Version Notification for
> I would at least be interested in hearing more about this. Just to
> clarify, this is meant to be a problem statement for a WG forming BoF or
> similar and not a standalone document, correct?
>
>
>