Subject: Re: [dispatch] Reminder: DISPATCH WG deadlines for IETF-99

From: Mary Barnes <[email-masked]>
Date: Wed, 7 Jun 2017 11:13:16 -0500

Just a reminder that the cutoff for notifying chairs of topics is this
coming Monday, June 12.  And, please follow the standard naming convention
for drafts - i.e., please include -dispatch-   That makes it a whole lot
easier to put together an agenda.

Regards,
Mary.

On Tue, May 30, 2017 at 2:00 PM, Mary Barnes <[email-masked]>
wrote:

> As a reminder, the following deadlines for the DISPATCH WG for IETF-99 are
> coming up:
>
>    - June 2, 2017: Cutoff date for BoF submissions
>    - June 12, 2017: Cutoff date to notify the chairs/DISPATCH WG of plans
>    to submit a proposal
>    - June 18, 2017: Cutoff for charter proposals for topics
>    - June 25, 2017: Announcement of topics that have been dispatched for
>    IETF 99
>    - July 3, 2017: Draft submission deadline
>
> Further details: https://tools.ietf.org/wg/dispatch/trac/wiki
>
> As a reminder, *please* use the typical WG naming convention when
> submitting documents that you'd like to discuss during the DISPATCH WG
> session:
>    draft-yoursurnamehere-dispatch-xyz
>
> It's very helpful to the chairs to be able to easily see relevant
> documents using the tracker.  And, if the draft moves to another WG later,
> our handy dandy tools have an easy way to link the documents.
> Regards,
> Mary on behalf of DISPATCH WG chairs and ART ADs
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 12 Jun 2017 01:00:44 +0000

Hi Mary,

I plan to submit a draft to discuss video delivery in hybrid network. I’ll submit it before the draft submission deadline, and also follow the naming convention.

BR,
Rachel

发件人: dispatch [mailto:[email-masked]] 代表 Mary Barnes
发送时间: 2017年6月8日 0:13
收件人: DISPATCH
抄送: Cullen Jennings; ART ADs
主题: Re: [dispatch] Reminder: DISPATCH WG deadlines for IETF-99

Just a reminder that the cutoff for notifying chairs of topics is this coming Monday, June 12.  And, please follow the standard naming convention for drafts - i.e., please include -dispatch-   That makes it a whole lot easier to put together an agenda.

Regards,
Mary.

On Tue, May 30, 2017 at 2:00 PM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
As a reminder, the following deadlines for the DISPATCH WG for IETF-99 are coming up:

  *   June 2, 2017: Cutoff date for BoF submissions
  *   June 12, 2017: Cutoff date to notify the chairs/DISPATCH WG of plans to submit a proposal
  *   June 18, 2017: Cutoff for charter proposals for topics
  *   June 25, 2017: Announcement of topics that have been dispatched for IETF 99
  *   July 3, 2017: Draft submission deadline
Further details: https://tools.ietf.org/wg/dispatch/trac/wiki

As a reminder, *please* use the typical WG naming convention when submitting documents that you'd like to discuss during the DISPATCH WG session:
   draft-yoursurnamehere-dispatch-xyz

It's very helpful to the chairs to be able to easily see relevant documents using the tracker.  And, if the draft moves to another WG later, our handy dandy tools have an easy way to link the documents.
Regards,
Mary on behalf of DISPATCH WG chairs and ART ADs