Subject: [dispatch] draft-tveretin-dispatch-l2tp-sdp-02 & for draft-tveretin-dispatch-remote-03

From: Anton Tveretin <[email-masked]>
Date: Thu, 13 Apr 2017 17:00:48 +0500

Hello All!
Finally, I re-uploaded both my I-Ds.
For the first I-D, I followed my own notes to make SIP self-sufficient. So I reordered few paragraphs.
I believe it should be DISPATCH'ed to the MMUSIC.
I did no changes to the second I-D. I believe it should be DISPATCH'ed to the SIPCORE, as new methods are really core-level change.
Sorry to Dale. But I think it's weird to put a reference into an I-D to another I-D unless they are really connected.
Regards,
Anton.

A new version of I-D, draft-tveretin-dispatch-l2tp-sdp-02.txt
has been successfully submitted by Anton Tveretin and posted to the
IETF repository.

Name: draft-tveretin-dispatch-l2tp-sdp
Revision: 02
Title: Session Description Protocol Support for Tunnels (L2TP)
Document date: 2017-04-10
Group: Individual Submission
Pages: 6
URL: https://www.ietf.org/internet-drafts/draft-tveretin-dispatch-l2tp-sdp-02.txt
Status: https://datatracker.ietf.org/doc/draft-tveretin-dispatch-l2tp-sdp/
Htmlized: https://tools.ietf.org/html/draft-tveretin-dispatch-l2tp-sdp-02
Htmlized: https://datatracker.ietf.org/doc/html/draft-tveretin-dispatch-l2tp-sdp-02
Diff: https://www.ietf.org/rfcdiff?url2=draft-tveretin-dispatch-l2tp-sdp-02

Abstract:
   This document registeres new media type (application/l2tp) to be used
   with SDP, and clarifies procedure to be used by peers for L2TP
   tunnels.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

A new version of I-D, draft-tveretin-dispatch-remote-03.txt
has been successfully submitted by Anton Tveretin and posted to the
IETF repository.

Name: draft-tveretin-dispatch-remote
Revision: 03
Title: Remote Call Control and Call Pick-up in SIP
Document date: 2017-04-10
Group: Individual Submission
Pages: 10
URL: https://www.ietf.org/internet-drafts/draft-tveretin-dispatch-remote-03.txt
Status: https://datatracker.ietf.org/doc/draft-tveretin-dispatch-remote/
Htmlized: https://tools.ietf.org/html/draft-tveretin-dispatch-remote-03
Htmlized: https://datatracker.ietf.org/doc/html/draft-tveretin-dispatch-remote-03
Diff: https://www.ietf.org/rfcdiff?url2=draft-tveretin-dispatch-remote-03

Abstract:
   This memo defines a mechanism by which a SIP user agent could inspect
   calls at another user agent, and control a call, including picking up
   for itself.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 18 Apr 2017 15:45:55 -0700

It will be good to see some discussion of this. I know in the past there had been some concerns about expanding the scope of  SIP for setting up things other than user media connections. 

> On Apr 13, 2017, at 5:00 AM, Anton Tveretin <[email-masked]> wrote:
> 
> Hello All!
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch