Subject: [dispatch] draft-jesske-dispatch-reason-loc-q850-00

From: "Dawes, Peter, Vodafone Group" <[email-masked]>
Date: Tue, 21 Feb 2017 12:11:02 +0000

Hi All,
I have read through draft-jesske-dispatch-reason-loc-q850-00 and I think it is clearly written and useful. One comment, I think the example in clause 5 should say "resp-location=LN" instead of "location=LN".

Regards,
Peter

---

From: <[email-masked]>
Date: Tue, 28 Feb 2017 14:04:24 +0000

Hi All,

I support this Internet-Draft to progress in IETF.

I suggest to have some text to refer to RFC 6432 to ease the knowledge of the background and the usage of the Reason header field in error responses. I can help to provide some text.

On Peter's comment, I think it is correct to have "location=LN" in the example as the new parameter syntax is               resp-location    =  "location" EQUAL string

Best Regards,
Marianne

De : dispatch [mailto:[email-masked]] De la part de Dawes, Peter, Vodafone Group
Envoyé : mardi 21 février 2017 13:11
À : [email-masked]
Objet : [dispatch] draft-jesske-dispatch-reason-loc-q850-00

Hi All,

Regards,
Peter

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Tue, 28 Feb 2017 15:11:22 +0000

I support as well

Martin C. Dolly
Lead Member of Technical Staff
Core & Government/Regulatory Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Feb 28, 2017, at 9:04 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

On Peter’s comment, I think it is correct to have "location=LN" in the example as the new parameter syntax is               resp-location    =  "location" EQUAL string

Best Regards,
Marianne

De : dispatch [mailto:[email-masked]] De la part de Dawes, Peter, Vodafone Group
Envoyé : mardi 21 février 2017 13:11
À : [email-masked]<mailto:[email-masked]>
Objet : [dispatch] draft-jesske-dispatch-reason-loc-q850-00

Hi All,
I have read through draft-jesske-dispatch-reason-loc-q850-00 and I think it is clearly written and useful. One comment, I think the example in clause 5 should say “resp-location=LN” instead of “location=LN”.

Regards,
Peter

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dispatch&d=DQICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=9y5R3pOq5Oz0unZ73c_Z6ifowd5txi2vvpvlY7MtzoY&s=JGQJ2uxeZGcN3WdhemtyHXnm2Iy-OSng_l27WUYpOlI&e=

---

From: "Dawes, Peter, Vodafone Group" <[email-masked]>
Date: Tue, 28 Feb 2017 15:18:23 +0000

you are right Marianne, my mistake

Rgds,
Peter

From: dispatch [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C
Sent: 28 February 2017 15:11
To: [email-masked]
Cc: [email-masked]
Subject: Re: [dispatch] draft-jesske-dispatch-reason-loc-q850-00

I support as well
Martin C. Dolly

Best Regards,
Marianne

Hi All,

Regards,
Peter

Thank you.