Subject: [dispatch] Draft new version: draft-holmberg-dispatch-mcptt-rp-namespace-01

From: Christer Holmberg <[email-masked]>
Date: Thu, 9 Jun 2016 16:57:04 +0000

Hi,

Based on the feedback given in BA, we have submitted a new version (-01) draft-holmberg-dispatch-mcptt-rp-namespace.

The changes are:

1)      Applicability statement added, scoping the solution to 3GPP (requested by Ted Hardie)

2)      Priority levels starting from 0 value

For the GitHub lovers:

https://github.com/cdh4u/draft-mcptt-namespace        (Personal repo)

Regards,

Christer

---

From: Jörgen Axell <[email-masked]>
Date: Tue, 14 Jun 2016 11:22:30 +0000

Bullet 2) was requested by Baruh Hason in 3GPP. I seem to have forgot to mention that the names was also changed from mcptt1 and mcptt2 to mcpttp and mcpttq as suggested by Dale Worley.

Regards,
Jörgen

From: dispatch [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 09 June 2016 18:57
To: [email-masked]
Cc: [email-masked]; Ben Campbell; Ted Hardie
Subject: [dispatch] Draft new version: draft-holmberg-dispatch-mcptt-rp-namespace-01

Hi,

The changes are:

For the GitHub lovers:

Regards,

Christer