Subject: [dispatch] draft-holmberg-dispatch-pani-abnf: One additional ABNF fix

From: Christer Holmberg <[email-masked]>
Date: Thu, 7 Apr 2016 16:41:49 +0000

Hi,

One additional PANI ABNF issue has been identified.

The ABNF defines the following access-info values:

              operator-specific-GI   = "operator-specific-GI" EQUAL (token /  quoted-string)

              utran-sai-3gpp         = "utran-sai-3gpp" EQUAL (token / quoted-string)

However, they are currently not present in the access-info value list:

       access-info            = cgi-3gpp / utran-cell-id-3gpp /

                                dsl-location / i-wlan-node-id /

                                ci-3gpp2 / eth-location /

                                ci-3gpp2-femto / fiber-location /

                                np / gstn-location /local-time-zone /

                                dvb-rcs2-node-id /  extension-access-info

...should be:

       access-info            = cgi-3gpp / utran-cell-id-3gpp /

                                dsl-location / i-wlan-node-id /

                                ci-3gpp2 / eth-location /

                                ci-3gpp2-femto / fiber-location /

                                np / gstn-location /local-time-zone /

                                dvb-rcs2-node-id / operator-specific-GI  /

                                utran-sai-3gpp / extension-access-info

My suggestion is to make this fix in draft-holmberg-dispatch-pani-abnf, together with the other fix.

Does anyone have an issue with that?

Regards,

Christer

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 7 Apr 2016 17:33:02 +0000

On Apr 7, 2016, at 1:42 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

...should be:

None.  This seems like the logical place to address both issues.

Gonzalo

Regards,

Christer

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch