Subject: [dispatch] Nit-picking - charter update

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 19 Jan 2016 09:56:09 +0100

Hi!

The dispatch charter's first paragraph mentions the RAI area. Maybe this need to change to the ART area in the next update. RAI is mentioned a few times in the following paragraphs too.

It doesn’t seem like it can be solved with a simple search/replace though, since dispatch covered all new work in RAI, but doesn’t cover all of ART if I understand correctly.
https://datatracker.ietf.org/wg/dispatch/charter/

Sorry if this has already been discussed.

/O

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 25 Jan 2016 14:20:46 -0800

The ADs are moving a new charter forward that fixes this … but yes, needs to be fixed. 

> On Jan 19, 2016, at 12:56 AM, Olle E. Johansson <[email-masked]> wrote:
> 
> Hi!
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch