Subject: [dispatch] Proposal to AD sponsor meid-urn drafts

From: Mary Barnes <[email-masked]>
Date: Mon, 14 Jul 2014 07:33:30 -0500

Hi all,

The proposal for dispatching these two documents is for them to progress as
AD sponsored since they are specific to 3GPP2:
https://datatracker.ietf.org/doc/draft-atarius-dispatch-meid-urn/
https://datatracker.ietf.org/doc/draft-atarius-dispatch-meid-urn-as-instanceid/

If anyone has concerns about the proposal, please post them on the mailing
list no later than Monday, July 28th, 2014.

Regards,
Mary.

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 14 Jul 2014 13:52:09 -0400

> From: Mary Barnes <[email-masked]>
> 

It sounds like a good idea to me.

Dale