Subject: [dispatch] MEID URN

From: "Atarius, Roozbeh" <[email-masked]>
Date: Mon, 16 Jun 2014 19:31:55 +0000

Hello all,

I have uploaded two drafts

1-      draft-atarius-dispatch-meid-urn-05

https://datatracker.ietf.org/doc/draft-atarius-dispatch-meid-urn/

2-      draft-atarius-dispatch-meid-urn-as-instanceid-00

https://datatracker.ietf.org/doc/draft-atarius-dispatch-meid-urn-as-instanceid/

Please provide comments if any.

Thanks
Roozbeh Atarius

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 17 Jun 2014 10:49:07 -0400

> From: "Atarius, Roozbeh" <[email-masked]>

> 1-      draft-atarius-dispatch-meid-urn-05

What is the relationship between this and RFC 7254?  How does MEI
differ from IMEI?  Given that RFC 7254 exists, do we need to provide
URNs for MEIs?

Dale

---

From: Andrew Allen <[email-masked]>
Date: Tue, 17 Jun 2014 15:27:08 +0000

3GPP2 CDMA devices that do not support 3GPP networks do not have an IMEI and only have an MEID. So we need to support MEID as well for those devices and this is defined in 3GPP TS 24.229. 

The MEID encoding is different - it is hex digits as opposed to decimal digits as used in the IMEI. Also there is no software version for the MEID. Also ownership of the MEID is different - The GSMA do not control the MEID allocation.

Andrew

----- Original Message -----
From: Dale R. Worley [mailto:[email-masked]]
Sent: Tuesday, June 17, 2014 10:49 AM Eastern Standard Time
To: Atarius, Roozbeh <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [dispatch] MEID URN

Dale

_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 17 Jun 2014 15:28:20 -0400

> From: Andrew Allen <[email-masked]>
> 
> 3GPP2 CDMA devices that do not support 3GPP networks do not have an
> IMEI and only have an MEID.

OK, that explains why we need this.

You may want to incorporate these answers into the introduction, or
into some sort of "motivation" section, so the relationships are clear
to the reader who isn't familiar with 3GPP/3GPP2.

Dale

---

From: "Atarius, Roozbeh" <[email-masked]>
Date: Thu, 26 Jun 2014 18:06:25 +0000

Done!

http://datatracker.ietf.org/doc/draft-atarius-dispatch-meid-urn/

thanks
Roozbeh Atarius

-----Original Message-----
From: Dale R. Worley [mailto:[email-masked]] 
Sent: Tuesday, June 17, 2014 12:28 PM
To: Andrew Allen
Cc: [email-masked]
Subject: Re: [dispatch] MEID URN

You may want to incorporate these answers into the introduction, or into some sort of "motivation" section, so the relationships are clear to the reader who isn't familiar with 3GPP/3GPP2.

Dale