Subject: [dispatch] Reminder: DISPATCH WG deadlines for IETF-89

From: Mary Barnes <[email-masked]>
Date: Tue, 7 Jan 2014 12:09:47 -0600

Hi all,

I'm forwarding this message on behalf of Anton.  His messages are getting
tagged as SPAM and they're hitting the WG admin Queue (it may be because
his email server looks to be tagging the incoming message as SPAM).   In
the meanwhile, folks might want to consider Anton's draft and provide
feedback on the mailing list.

I will note that in the cases where folks are getting DIGESTS from mailing
list subscriptions, it is *extremely* helpful (and really necessary
actually) to change the Subject line to something relevant - in general the
same subject as in the original email is appropriate.

Regards,
Mary
as DISPATCH WG co-chair

---------- Forwarded message ----------
From: "Anton Tveretin" <[email-masked]>
To: <[email-masked]>
Cc:
Date: Tue, 7 Jan 2014 21:44:01 +0600
Subject: ***SPAM*** 7.944 (5) Re: dispatch Digest, Vol 57, Issue 3
Please consider my draft, draft-tveretin-dispatch-sdp-l2tp-00. I did not
make progress to -01 version due to the lack of reaction.
I plan to prepare several more I-Ds. However, I'm not sure to complete them
within any deadline. IMO the work I'm doing ~25 years could wait few months
more.

Note: [www.ietf.org/rt #62000] Messages do not reach mailing list

----- Original Message ----- From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 19, 2013 2:00 AM
Subject: dispatch Digest, Vol 57, Issue 3

 Send dispatch mailing list submissions to
> [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www.ietf.org/mailman/listinfo/dispatch
> or, via email, send a message with subject or body 'help' to
> [email-masked]
>
> You can reach the person managing the list at
> [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of dispatch digest..."
>
>
> Today's Topics:
>
>   1. Reminder: DISPATCH WG deadlines for IETF-89 (Mary Barnes)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 18 Dec 2013 11:41:19 -0600
> From: Mary Barnes <[email-masked]>
> To: DISPATCH <[email-masked]>
> Cc: Cullen Jennings <[email-masked]>
> Subject: [dispatch] Reminder: DISPATCH WG deadlines for IETF-89
> Message-ID:
> <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> As a reminder, the following are deadlines for the DISPATCH WG for
> consideration of work items leading up to IETF-89:
> http://tools.ietf.org/wg/dispatch/trac/wiki
>
>   - Jan 27, 2014. Cutoff date to notify the chairs/DISPATCH WG of plans to
>   submit a proposal.
>
>
>   - Feb 3, 2014. Cutoff for charter proposals for topics (to the mailing
>   list)
>
>
>   - Feb 17, 2014. Draft deadline.
>
>
> IF you think you've already made a request of the chairs, it doesn't hurt
> to send an email reminder. Also, PLEASE ensure the subject is either a
> response to this email or has an explicit indicator with regards to the
> topic and IETF-89.   The latter is preferred.
>
> If you are planning to submit a draft or have submitted a draft, it's
> extremely helpful if you include -dispatch in the title - that makes it
> much easier to track using the tools.
>
> Thanks,
> Mary.
> DISPATCH WG co-chair
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> <http://www.ietf.org/mail-archive/web/dispatch/
> attachments/20131218/8c92b044/attachment.html>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>
>
> ------------------------------
>
> End of dispatch Digest, Vol 57, Issue 3
> ***************************************
>

---------- Forwarded message ----------
From: [email-masked]
To:
Cc:
Date: Tue, 07 Jan 2014 08:07:21 -0800
Subject: confirm d578b391c68591494c8581f1c9dac01b657f9b89
If you reply to this message, keeping the Subject: header intact,
Mailman will discard the held message.  Do this if the message is
spam.  If you reply to this message and include an Approved: header
with the list password in it, the message will be approved for posting
to the list.  The Approved: header can also appear in the first line
of the body of the reply.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 7 Jan 2014 12:11:45 -0600

As a reminder the first deadline for IETF-89 is in less than 3 weeks.

So, far, we've had one proposal from Olle:
http://www.ietf.org/mail-archive/web/dispatch/current/msg05133.html

Regards,
Mary.

On Wed, Dec 18, 2013 at 11:41 AM, Mary Barnes <[email-masked]>wrote:

>    - Jan 27, 2014. Cutoff date to notify the chairs/DISPATCH WG of plans
>    to submit a proposal.
>
>