Subject: [dispatch] Fwd: I-D Action: draft-saintandre-sip-xmpp-im-03.txt

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Apr 2013 20:38:18 -0600

FYI.

-------- Original Message --------
Subject: I-D Action: draft-saintandre-sip-xmpp-im-03.txt
Date: Thu, 04 Apr 2013 19:37:18 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : Interworking between the Session Initiation Protocol
(SIP) and the Extensible Messaging and Presence Protocol (XMPP): Instant
Messaging
	Author(s)       : Peter Saint-Andre
                          Avshalom Houri
                          Joe Hildebrand
	Filename        : draft-saintandre-sip-xmpp-im-03.txt
	Pages           : 10
	Date            : 2013-04-04

Abstract:
   This document defines a bidirectional protocol mapping for the
   exchange of single instant messages between the Session Initiation
   Protocol (SIP) and the Extensible Messaging and Presence Protocol
   (XMPP).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-saintandre-sip-xmpp-im

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-saintandre-sip-xmpp-im-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-saintandre-sip-xmpp-im-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Sun, 7 Apr 2013 18:43:43 +0200

Hi Peter,

I did a quick read of this version, in section 4, shouldn't we be looking at the RURI, instead of the To header?

On Apr 5, 2013, at 4:38 AM, Peter Saint-Andre wrote:

> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

--
Saúl Ibarra Corretgé
AG Projects