Subject: [dispatch] Fwd: I-D Action: draft-ivov-xmpp-cusax-04.txt

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Apr 2013 21:19:17 -0600

FYI.

-------- Original Message --------
Subject: I-D Action: draft-ivov-xmpp-cusax-04.txt
Date: Thu, 04 Apr 2013 20:16:30 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : CUSAX: Combined Use of the Session Initiation
Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP)
	Author(s)       : Emil Ivov
                          Peter Saint-Andre
                          Enrico Marocco
	Filename        : draft-ivov-xmpp-cusax-04.txt
	Pages           : 11
	Date            : 2013-04-04

Abstract:
   This document describes suggested practices for combined use of the
   Session Initiation Protocol (SIP) and the Extensible Messaging and
   Presence Protocol (XMPP).  Such practices aim to provide a single
   fully featured real-time communication service by using complementary
   subsets of features from each of the protocols.  Typically such
   subsets would include telephony capabilities from SIP and instant
   messaging and presence capabilities from XMPP.  This specification
   does not define any new protocols or syntax for either SIP or XMPP.
   However, implementing it may require modifying or at least
   reconfiguring existing client and server-side software.  Also, it is
   not the purpose of this document to make recommendations as to
   whether or not such combined use should be preferred to the
   mechanisms provided natively by each protocol (for example, SIP's
   SIMPLE or XMPP's Jingle).  It merely aims to provide guidance to
   those who are interested in such a combined use.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ivov-xmpp-cusax

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ivov-xmpp-cusax-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ivov-xmpp-cusax-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Aaron Evans <[email-masked]>
Date: Mon, 15 Apr 2013 21:16:58 +0000

Emil,

I read through the latest draft and I think it looks great.   

This document formalizes a lot of the concepts that we've been trying to implement with our UCaaS offering.   I also see some other ideas in here that I think we will consider integrating into our service. 

-aaron

------------------------------------------------------------
Aaron Evans
VP, Engineering
P: 613.482.0179  C: 613.355.7263 
[email-masked]

-----Original Message-----
From: Emil Ivov [mailto:[email-masked]] 
Sent: Friday, April 05, 2013 2:41 PM
To: Aaron Evans
Subject: Fwd: [dispatch] Fwd: I-D Action: draft-ivov-xmpp-cusax-04.txt

Hey Aaron,

I already mentioned our CUSAX document.

Since you guys have been actively using this model, could I please ask you to have a look at it and send us any feedback on the DISPATCH <[email-masked]> mailing list? It's relatively short and at this point even just saying that you've read it and it makes sense to you is helpful.

Cheers,
Emil

-------- Original Message --------
Subject: [dispatch] Fwd: I-D Action: draft-ivov-xmpp-cusax-04.txt
Date: Thu, 04 Apr 2013 21:19:17 -0600
From: Peter Saint-Andre <[email-masked]>
To: DISPATCH <[email-masked]>

FYI.

-------- Original Message --------
Subject: I-D Action: draft-ivov-xmpp-cusax-04.txt
Date: Thu, 04 Apr 2013 20:16:30 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch