Subject: [dispatch] Acronym for the SIP-XMPP effort

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 5 Apr 2013 09:13:08 +0300

Folks,

I am going to handle the chartering of the SIP-XMPP effort, as discussed
in Orlando. As usual, we need to choose an acronym for the group. Among
the acronyms I have heard, I like this one best so far:

  SIXPAC - SIP Integration with XMPP in Presence Aware Contexts

While, per the RAI tradition, it refers to an alcoholic drink, usually
beers, it also refers to the nice six packs all RAI contributors are
working on during the spring in order to show off at the beach in summer :-)

Any other suggestions?

With respect to the chairs for this effort, we will be choosing them
soon as well. So, if you are interested but have not volunteered yet per
my other email (from yesterday), now it would be a great time to drop me
a note.

Thanks,

Gonzalo

---

From: James Polk <[email-masked]>
Date: Fri, 05 Apr 2013 14:34:47 -0500

>   SIXPAC - SIP Integration with XMPP in Presence Aware Contexts

wfm

James

---

From: <[email-masked]>
Date: Mon, 8 Apr 2013 10:47:27 +0000

Hi Gonzalo,

SIXPAC was the name of an earlier proposal to charter a WG about combined use of SIP and XMPP at the endpoint. It never made it to a real WG, but something similar still exists in the form of the CUSAX proposal (http://datatracker.ietf.org/doc/draft-ivov-xmpp-cusax/). 

Since this effort we are now chartering is about translation/mapping/gatewaying between SIP and XMPP, it may be best to use a different name for it to avoid confusion with the combined usage work. 

Markus

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Gonzalo Camarillo
Sent: 05 April, 2013 09:13
To: DISPATCH
Subject: [dispatch] Acronym for the SIP-XMPP effort

Folks,

I am going to handle the chartering of the SIP-XMPP effort, as discussed in Orlando. As usual, we need to choose an acronym for the group. Among the acronyms I have heard, I like this one best so far:

While, per the RAI tradition, it refers to an alcoholic drink, usually beers, it also refers to the nice six packs all RAI contributors are working on during the spring in order to show off at the beach in summer :-)

Any other suggestions?

With respect to the chairs for this effort, we will be choosing them soon as well. So, if you are interested but have not volunteered yet per my other email (from yesterday), now it would be a great time to drop me a note.

Thanks,

Gonzalo
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 08 Apr 2013 16:40:23 +0200

SIXPACK+1
DOUBLE-SIXPACK

A hard choice...
/Bruno

On 08/04/13 12:47, "[email-masked]" <[email-masked]>
wrote:

>Hi Gonzalo,
>
>SIXPAC was the name of an earlier proposal to charter a WG about combined
>use of SIP and XMPP at the endpoint. It never made it to a real WG, but
>something similar still exists in the form of the CUSAX proposal
>(http://datatracker.ietf.org/doc/draft-ivov-xmpp-cusax/).
>
>Since this effort we are now chartering is about
>translation/mapping/gatewaying between SIP and XMPP, it may be best to
>use a different name for it to avoid confusion with the combined usage
>work. 
>
>Markus
>
>
>With respect to the chairs for this effort, we will be choosing them soon
>as well. So, if you are interested but have not volunteered yet per my
>other email (from yesterday), now it would be a great time to drop me a
>note.
>
>Thanks,
>
>Gonzalo

---

From: Richard Barnes <[email-masked]>
Date: Mon, 8 Apr 2013 15:38:56 -0400

STOX - SIP-to-XMPP?

On Mon, Apr 8, 2013 at 6:47 AM, <[email-masked]> wrote:

> something similar still exists in the form of the CUSAX proposal (
> http://datatracker.ietf.org/doc/draft-ivov-xmpp-cusax/).
>
> translation/mapping/gatewaying between SIP and XMPP, it may be best to use
> a different name for it to avoid confusion with the combined usage work.
>
> Markus
>
>
> in Orlando. As usual, we need to choose an acronym for the group. Among the
> acronyms I have heard, I like this one best so far:
>

---

From: "Christou, Christos [USA]" <[email-masked]>
Date: Mon, 8 Apr 2013 19:50:43 +0000

I like it.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Barnes
Sent: Monday, April 08, 2013 3:39 PM
To: [email-masked]
Cc: [email-masked]
Subject: [External] Re: [dispatch] Acronym for the SIP-XMPP effort

STOX - SIP-to-XMPP?

On Mon, Apr 8, 2013 at 6:47 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Gonzalo,

Markus

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of ext Gonzalo Camarillo
Sent: 05 April, 2013 09:13
To: DISPATCH
Subject: [dispatch] Acronym for the SIP-XMPP effort

Folks,

Any other suggestions?

Thanks,

Gonzalo
_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch
_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 9 Apr 2013 15:46:58 +0300

Hi,

I agree we want to avoid creating confusion by re-using an acronym. I am
fine with using STOX instead. It is clearly more financial oriented.

Thanks,

Gonzalo

On 08/04/2013 10:38 PM, Richard Barnes wrote:
> STOX - SIP-to-XMPP?
> 
> 
> 
> On Mon, Apr 8, 2013 at 6:47 AM, <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi Gonzalo,
> 
>     SIXPAC was the name of an earlier proposal to charter a WG about
>     combined use of SIP and XMPP at the endpoint. It never made it to a
>     real WG, but something similar still exists in the form of the CUSAX
>     proposal (http://datatracker.ietf.org/doc/draft-ivov-xmpp-cusax/).
> 
>     translation/mapping/gatewaying between SIP and XMPP, it may be best
>     to use a different name for it to avoid confusion with the combined
>     usage work.
> 
>     Markus
> 
> 
>     From: [email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of ext Gonzalo Camarillo
>     I am going to handle the chartering of the SIP-XMPP effort, as
>     discussed in Orlando. As usual, we need to choose an acronym for the
>     group. Among the acronyms I have heard, I like this one best so far:
> 
>     While, per the RAI tradition, it refers to an alcoholic drink,
>     usually beers, it also refers to the nice six packs all RAI
>     contributors are working on during the spring in order to show off
>     at the beach in summer :-)
> 
>     Any other suggestions?
> 
>     soon as well. So, if you are interested but have not volunteered yet
>     per my other email (from yesterday), now it would be a great time to
>     drop me a note.
> 
>     Thanks,
> 
>     Gonzalo
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 09 Apr 2013 23:13:22 +0800

> fine with using STOX instead. It is clearly more financial oriented.

Hmm - I was thinking it was referring to antique torture devices.

	Paul

---

From: James Polk <[email-masked]>
Date: Tue, 09 Apr 2013 10:40:29 -0500

>fine with using STOX instead. It is clearly more financial oriented.

think of it this way, following (buying/selling/owning/investing 
in/being stuck with/buying high - selling low) STOX (i.e., stocks) 
will *make* you drink... so it fits our theme indirectly.

James