Subject: [dispatch] Fwd: I-D Action: draft-saintandre-sip-xmpp-chat-05.txt

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 04 Apr 2013 21:10:30 -0600

FYI.

-------- Original Message --------
Subject: I-D Action: draft-saintandre-sip-xmpp-chat-05.txt
Date: Thu, 04 Apr 2013 20:09:11 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : Interworking between the Session Initiation Protocol
(SIP) and the Extensible Messaging and Presence Protocol (XMPP):
One-to-One Text Chat
	Author(s)       : Peter Saint-Andre
                          Eddy Gavita
                          Nazin Hossain
                          Salvatore Loreto
	Filename        : draft-saintandre-sip-xmpp-chat-05.txt
	Pages           : 12
	Date            : 2013-04-04

Abstract:
   This document defines a bidirectional protocol mapping for the
   exchange of instant messages in the context of a one-to-one chat
   session between a user of the Session Initiation Protocol (SIP) and a
   user of the Extensible Messaging and Presence Protocol (XMPP).
   Specifically for SIP text chat, this document specifies a mapping to
   the Message Session Relay Protocol (MSRP).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-saintandre-sip-xmpp-chat

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-saintandre-sip-xmpp-chat-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-saintandre-sip-xmpp-chat-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Sun, 7 Apr 2013 18:47:35 +0200

Hi Peter,

Are you planning to include mappings for MSRP REPORT chunks and XEP-0184 delivery receipts? (not sure if I asked this earlier, I may have forgotten).

On Apr 5, 2013, at 5:10 AM, Peter Saint-Andre wrote:

> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

--
Saúl Ibarra Corretgé
AG Projects