Subject: Re: [dispatch] New Version Notification for draft-bakker-dispatch-3gpp-ims-xml-body-handling-00.txt

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 5 Dec 2012 16:53:20 +0000

So this is draft that would be used be emergency calling on 3G mobile phones and folks are proposing it would be experimental. Care provide the justification for that?

On Sep 17, 2012, at 5:56 AM, Atle Monrad <[email-masked]> wrote:

> All
> 
> 3GPP has been waiting for long time on completion of this draft. I hope that the new version provided by John-Luc is acceptable and can be progressed.
> 
> As the new version has limited changes compated to the previous version, I hope that this draft does not need too long time for considerations before it can be progressed & completed.
> 
> From 3GPP, this draft is supported.
> 
> /atle
> 
> ________________________________ 
> 
> 
> Atle Monrad
> 3GPP CT Chairman
> Standardization and Regulation,
> Group Function Technology and Portfolio Management 
> Ericsson
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: 4. september 2012 19:20
> To: [email-masked]
> Subject: Re: [dispatch] New Version Notification for draft-bakker-dispatch-3gpp-ims-xml-body-handling-00.txt
> 
> To make it easier for other readers, here is a link that does the diff of this version to the prior one:
> 
> http://tools.ietf.org/rfcdiff?url1=draft-bakker-sipping-3gpp-ims-xml-body-handling-08.txt;url2=draft-bakker-dispatch-3gpp-ims-xml-body-handling-00.txt
> 
> 	Regards,
> 	Paul
> 
> On 9/4/12 11:30 AM, John-Luc Bakker wrote:
>> Dear all,
>> 
>> I have submitted a new version of the previous "draft-bakker-sipping-3gpp-ims-xml-body-handling", taking into account the various comments received. The most notable change is to submit the draft to DISPATCH (instead of SIPPING) and to submit the draft for standards track consideration.
>> 
>> I welcome your comments.
>> 
>> Kind regards,
>> 
>> 	John-Luc
>> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]]
>> Sent: Tuesday, September 04, 2012 10:26 AM
>> To: John-Luc Bakker
>> Subject: New Version Notification for 
>> draft-bakker-dispatch-3gpp-ims-xml-body-handling-00.txt
>> 
>> 
>> A new version of I-D, 
>> draft-bakker-dispatch-3gpp-ims-xml-body-handling-00.txt
>> has been successfully submitted by John-Luc Bakker and posted to the IETF repository.
>> 
>> Filename:	 draft-bakker-dispatch-3gpp-ims-xml-body-handling
>> Revision:	 00
>> Title:		 Specification of 3GPP IM CN Subsystem XML body handling
>> Creation date:	 2012-09-04
>> WG ID:		 Individual Submission
>> Number of pages: 8
>> URL:             http://www.ietf.org/internet-drafts/draft-bakker-dispatch-3gpp-ims-xml-body-handling-00.txt
>> Status:          http://datatracker.ietf.org/doc/draft-bakker-dispatch-3gpp-ims-xml-body-handling
>> Htmlized:        http://tools.ietf.org/html/draft-bakker-dispatch-3gpp-ims-xml-body-handling-00
>> 
>> 
>> Abstract:
>>    This document registers new disposition-types for the Content-
>>    Disposition header field that apply to the application/3gpp-ims+xml
>>    body (part) used by 3GPP [5].  The applicability of these content-
>>    disposition values are limited to 3GPP IMS [5].  The application/
>>    3gpp-ims+xml body (part) has the following three distinct uses: (1)
>>    for redirecting the emergency session to use a different domain (e.g.
>>    using a Circuit Switched call), (2) for delivering user profile
>>    specific information from the SIP registrar to an Application Server,
>>    and (3) for causing a UAC to attempt to re-register with the IMS.
>> 
>> 
>> 
>> 
>> The IETF Secretariat
>> 
>> 
>> ---------------------------------------------------------------------
>> This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.
>> _______________________________________________
>> dispatch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dispatch
>> 
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 5 Dec 2012 22:49:26 +0000

My apologies, I see it is standards track. I had looked at the sipping version not the dispatch version. Thanks to James for pointing out I had looked at the sipping version.