Subject: [dispatch] Comment on draft-hanes-dispatch-fax-capability-03

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 25 Oct 2012 13:30:41 +0300

Hi,

the draft below looks good in general. I only have a very minor comment:

http://tools.ietf.org/html/draft-hanes-dispatch-fax-capability-03

When the draft talks about "call setup", it refers to the process
whereby an INVITE request is routed to the appropriate user agent. The
thing is that some readers will probably think about call set up as the
offer/answer exchange. Keeping this in mind, the two first sentences of
Section 3 may result confusing for some readers.

Even though this is a minor comment, clarifying it should be a matter of
editing a few sentences. It should not take long at all.

Thanks,

Gonzalo

---

From: Mary Barnes <[email-masked]>
Date: Thu, 25 Oct 2012 10:46:01 -0500

Gonzalo has agreed to AD sponsor this document pending feedback from the
WG.  If anyone has any concerns about progressing this document as such
please respond on the list, giving your reasons no later than Nov 1st,
2012. I you agree on the progression of this document, it would also be
helpful to reply indicating such.

Thanks,
Mary Barnes
DISPATCH WG co-chair

On Thu, Oct 25, 2012 at 5:30 AM, Gonzalo Camarillo <
[email-masked]> wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Kevin Fleming <[email-masked]>
Date: Thu, 25 Oct 2012 12:03:25 -0400

> helpful to reply indicating such.
I support this draft progressing towards publication, and if AD sponsored
is the most expedient route, then so be it.

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 25 Oct 2012 13:23:12 -0400

I also support this draft moving forward as soon as practically possible. 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Fleming
Sent: Thursday, October 25, 2012 12:03 PM
To: Mary Barnes
Cc: Cullen Jennings; DISPATCH
Subject: Re: [dispatch] Comment on draft-hanes-dispatch-fax-capability-03

On Thu, Oct 25, 2012 at 11:46 AM, Mary Barnes <[email-masked]> wrote:

Gonzalo has agreed to AD sponsor this document pending feedback from the WG.  If anyone has any concerns about progressing this document as such please respond on the list, giving your reasons no later than Nov 1st, 2012. I you agree on the progression of this document, it would also be helpful to reply indicating such.

I support this draft progressing towards publication, and if AD sponsored is the most expedient route, then so be it.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Oct 2012 18:52:57 +0000

I thought people with concerns were asked to speak up. But, I guess people had conserns that the draft won't move forward unless they give their support, so I also want to indicate that I support moving the draft forward :)

Regards,

Christer

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: 25. lokakuuta 2012 20:23
To: 'Mary Barnes'
Cc: 'Cullen Jennings'; 'DISPATCH'
Subject: Re: [dispatch] Comment on draft-hanes-dispatch-fax-capability-03

On Thu, Oct 25, 2012 at 11:46 AM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Gonzalo has agreed to AD sponsor this document pending feedback from the WG.  If anyone has any concerns about progressing this document as such please respond on the list, giving your reasons no later than Nov 1st, 2012. I you agree on the progression of this document, it would also be helpful to reply indicating such.

---

From: <[email-masked]>
Date: Fri, 26 Oct 2012 17:29:19 +0000

+1

De : [email-masked] [mailto:[email-masked]] De la part de Christer Holmberg
Envoyé : jeudi 25 octobre 2012 20:53
À : 'Richard Shockey'; 'Mary Barnes'
Cc : 'Cullen Jennings'; 'DISPATCH'
Objet : Re: [dispatch] Comment on draft-hanes-dispatch-fax-capability-03

Regards,

Christer

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 30 Oct 2012 13:36:39 +0000

I support the draft moving forward by whatever means possible.

Regards
Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 25 October 2012 16:46
To: DISPATCH
Cc: Cullen Jennings; [email-masked]
Subject: Re: [dispatch] Comment on draft-hanes-dispatch-fax-capability-03

Thanks,
Mary Barnes
DISPATCH WG co-chair
On Thu, Oct 25, 2012 at 5:30 AM, Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,

Gonzalo

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch