Subject: Re: [dispatch] dispatch - Requested session has been scheduled for IETF 85

From: Mary Barnes <[email-masked]>
Date: Sun, 7 Oct 2012 12:02:52 -0500

Please note that at this point in time, we only have one request for agenda
time @ IETF-85 -TERQ and there is one other document currently under
discussion.    Note that we were extremely loose with deadlines for this
meeting:
http://trac.tools.ietf.org/wg/dispatch/trac/wiki

Please contact the chairs ASAP if you will be pursuing a topic for IETF-85
(no later than 5pm Pacific on Monday, Oct. 8th).

Regards,
Mary.

On Thu, Oct 4, 2012 at 2:54 PM, "IETF Secretariat" <[email-masked]> wrote:

> Dear Cullen Jennings,
>
> The session(s) that you have requested have been scheduled.
> Below is the scheduled session information followed by
> the original request.
>
> dispatch Session 1 (2:00:00)
>     Friday, Morning Session I 0900-1100
>     Room Name: Grand Ballroom D
>     ---------------------------------------------
>
>
>
> Request Information:
>
>
> ---------------------------------------------------------
> Working Group Name:
> Area Name:
> Session Requester:
>
> Number of Sessions: 1
> Length of Session(s):  2 Hours
> Number of Attendees: 125
> Conflicts to Avoid:
>  First Priority: atoca avtcore avtext bfcpbis bliss clue codec core cuss
> drinks ecrit geopriv insipid mmusic p2psip payload rtcweb salud simple
> sipclf sipcore siprec soc vipr xmpp xrblock
>  Second Priority: opsarea tsvarea tsvwg
>
>
>
> Special Requests:
>   The ADs would like DISPATCH to avoid the same kind of conflicts that are
> avoided for area meetings - that is, please avoid conflicting with other
> area meetings, any Bofs, and other WGs in RAI.
> ---------------------------------------------------------
>
>

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Mon, 8 Oct 2012 23:45:31 -0400

Chairs - 

The authors of draft-hanes-dispatch-fax-capability have just released the -03 version addressing all of the feedback received and currently view the draft as stable.  At this point we would like to solicit some advice on its fate.

We view the draft as nothing more than an IANA registration draft that is very limited in scope and trivially simple.  IMO this alone precludes it from requiring any new WG to be spun up. IMHO it doesn't currently fit in any existing WG, so we view it as a perfect candidate for an AD-sponsored individual submission.  Our hope was that this decision would be obvious and uncontroversial to the point where we could make this decision on the list prior to Atlanta. If that isn't possible then we could fill a (admittedly short) time slot to discuss this draft.

Thanks,

Gonzalo

On Oct 7, 2012, at 1:02 PM, Mary Barnes wrote:

> Please note that at this point in time, we only have one request for agenda time @ IETF-85 -TERQ and there is one other document currently under discussion.    Note that we were extremely loose with deadlines for this meeting:
> Please contact the chairs ASAP if you will be pursuing a topic for IETF-85 (no later than 5pm Pacific on Monday, Oct. 8th).   
> 
> Regards,
> Mary. 
> 
>  First Priority: atoca avtcore avtext bfcpbis bliss clue codec core cuss drinks ecrit geopriv insipid mmusic p2psip payload rtcweb salud simple sipclf sipcore siprec soc vipr xmpp xrblock
>   The ADs would like DISPATCH to avoid the same kind of conflicts that are avoided for area meetings - that is, please avoid conflicting with other area meetings, any Bofs, and other WGs in RAI.
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 09 Oct 2012 11:18:41 -0400

WFM

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 11 Oct 2012 18:04:20 -0400

DISPATCH Chairs.  

I would like to present to DISPATCH in Atlanta the potential work of the SIP
Forum on our proposed work to create profiles for the Video Relay Service
for the hearing impaired. Though at this time, no new protocol work is
anticipated the work itself may be of significant interest to the larger RAI
community and in general represents a significant advancement of real time
communications to a long neglected community. 

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Mary Barnes
Sent: Sunday, October 07, 2012 1:03 PM
To: DISPATCH
Cc: [email-masked]
Subject: Re: [dispatch] dispatch - Requested session has been scheduled for
IETF 85

Regards,
Mary. 

Dear Cullen Jennings,

Request Information:

Number of Sessions: 1

Special Requests:

---

From: Mary Barnes <[email-masked]>
Date: Fri, 12 Oct 2012 12:05:18 -0500

We can plan to give you time at the end of the meeting (after the end of
the "official" portion of the WG session).   If you can send the chairs
your charts, then we'll have them ready to go.

Mary.

On Thu, Oct 11, 2012 at 5:04 PM, Richard Shockey <[email-masked]> wrote:

> DISPATCH Chairs.  ****
>
> ** **
>
> I would like to present to DISPATCH in Atlanta the potential work of the
> SIP Forum on our proposed work to create profiles for the Video Relay
> Service for the hearing impaired. Though at this time, no new protocol work
> is anticipated the work itself may be of significant interest to the larger
> RAI community and in general represents a significant advancement of real
> time communications to a long neglected community. ****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Mary Barnes
> *Sent:* Sunday, October 07, 2012 1:03 PM
> *To:* DISPATCH
> *Cc:* [email-masked]
> *Subject:* Re: [dispatch] dispatch - Requested session has been scheduled
> for IETF 85****
>
> ** **
>
> Please note that at this point in time, we only have one request for
> agenda time @ IETF-85 -TERQ and there is one other document currently under
> http://trac.tools.ietf.org/wg/dispatch/trac/wiki****
>
>
> Mary. ****
> On Thu, Oct 4, 2012 at 2:54 PM, "IETF Secretariat" <[email-masked]>
> wrote:****
>
> Dear Cullen Jennings,
>
> ---------------------------------------------------------****
>
> ** **
>