Subject: [dispatch] Conference Focus Indicating CCMP Support draft

From: "Shekh-Yusef, Rifaat (Rifaat)" <[email-masked]>
Date: Sat, 26 May 2012 17:22:56 -0400

Hi,

Mary and I have submitted the following new draft:
https://datatracker.ietf.org/doc/draft-yusef-dispatch-ccmp-indication/

The draft defines a way that enables a client to discover if a conference focus supports CCMP.
The draft discusses several options and recommends two of these options, depending on the need of the client.
The draft is based on another draft that we submitted to XCON, https://datatracker.ietf.org/doc/draft-yusef-xcon-ccmp-indication/,but because XCON is closed we are coming back to DISPATCH.

We are looking to progress this document as an AD sponsored document.

We would appreciate it if people review the document and provide us with their feedback.

Thanks,
Rifaat

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 31 May 2012 08:01:42 -0600

I read the draft and I like it - both approach look like they should work OK. 

The feature tags approach makes sense to me and I seems like the right way to do this. I could live with the service URI approach. I certainly don't want both :-) 

Anyways, my 2 cents would be to see what others say and see if you can get consensus around pursuing the feature tag / Call Info approach.  The extra options message to conf server seems like a drop in the bucket on the messaging involved with an XCON conference. 

Cullen

On May 26, 2012, at 3:22 PM, Shekh-Yusef, Rifaat (Rifaat) wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Shekh-Yusef, Rifaat (Rifaat)" <[email-masked]>
Date: Thu, 31 May 2012 16:54:05 -0400

Thanks Cullen, I appreciate your feedback.

I can go either way on the Feature tag vs. Call Info.

Do other people have an opinion on this?

Thanks,
 Rifaat

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Thursday, May 31, 2012 10:02 AM
> To: Shekh-Yusef, Rifaat (Rifaat)
> Cc: [email-masked]
> Subject: Re: [dispatch] Conference Focus Indicating CCMP Support draft
> 
> 
> The feature tags approach makes sense to me and I seems like the right
> way to do this. I could live with the service URI approach. I certainly
> don't want both :-)
> 
> Anyways, my 2 cents would be to see what others say and see if you can
> get consensus around pursuing the feature tag / Call Info approach.
> The extra options message to conf server seems like a drop in the
> bucket on the messaging involved with an XCON conference.
> 
> Cullen
> 
> 
> 
> > The draft discusses several options and recommends two of these
> options, depending on the need of the client.
> > The draft is based on another draft that we submitted to XCON,
> https://datatracker.ietf.org/doc/draft-yusef-xcon-ccmp-indication/,but
> because XCON is closed we are coming back to DISPATCH.
> >