Subject: [dispatch] FW: [sipcore] draft-lavers-sipcore-immersive-capability-00.txt

From: dave Cruse <[email-masked]>
Date: Thu, 3 May 2012 13:50:58 +0000

Hello Glen,

I have some few basic questions here:

Q1. Does this feature support TLS UDP OR just TCP only?

Q2. What if Endpoint support only FAX but not Video?

Regards
- Dave

> Date: Mon, 5 Mar 2012 13:36:52 -0800
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: [sipcore] draft-lavers-sipcore-immersive-capability-00.txt
> 
> Folks,
> I have submitted a new draft to define an 'immersive' media feature tag. The draft is posted at: http://tools.ietf.org/html/draft-lavers-sipcore-immersive-capability 
> 
> The authors would appreciate feedback  and or detailed comments. 
> 
> Many thanks,
> Glen 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 3 May 2012 10:35:09 -0400

> From: dave Cruse [[email-masked]]
> 
> [...]

I'm curious what the definition of "immersive fax" would be...

Dale

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 04 May 2012 04:51:16 -0400

I can't imagine why somebody would advertise that their fax device is 
"immersive", but there would be no harm if they did.  If the fax-only 
device also advertised video, that would be a problem.

The "immersive" feature was intended only to direct calls to devices 
labeled as such in an effort to help ensure that if A calls B asking for 
"immersive", then there is some reasonable chance that, if B had an 
immersive device, the call would get routed to the right one.

Paul

On 5/3/2012 10:35 AM, Worley, Dale R (Dale) wrote:
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 04 May 2012 10:18:27 -0400

> device also advertised video, that would be a problem.

If somebody advertised their fax-only device as immersive, then either 
they made a mistake, or they have a different notion of what immersive 
means than I do. But lacking a firm definition of immersive I guess they 
could choose whatever meaning they want. But this then comes back to the 
fundamental issue - that we need the caller and the callee to have a 
common understanding of what this means.

	Thanks,
	Paul

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 4 May 2012 17:38:23 +0200

And that is all callers and callees, not just a small subset of users who have found their own convenient definition, but not told anyone else.

For example, to someone who has spent 20 years in solitary confinement, the analogue videophones that appeared in the early 90's would meet the definition of the draft. 

We need some real characteristics to define the concept, not subjective words like "in-person communication experience"

Regards

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 04 May 2012 15:18
To: [email-masked]
Subject: Re: [dispatch] FW: [sipcore] draft-lavers-sipcore-immersive-capability-00.txt

	Thanks,
	Paul