Subject: Re: [dispatch] SPID Sequence and Loop Detection

From: Cullen Jennings <[email-masked]>
Date: Wed, 7 Mar 2012 09:09:05 -0700

On Feb 25, 2012, at 8:45 AM, Richard Shockey wrote:

> And we want a WHOIS. That is essential. 

Can you say more about the required properties you need here. Specifically aorund how much the information in the WHOIS is validated?

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 7 Mar 2012 09:10:01 -0700

On Feb 28, 2012, at 11:17 AM, Hadriel Kaplan wrote:

> I don't think it's so much that there'll be a law about what exact SIP headers must be used/included per se - it's more that they'll pass a law saying each service provider (ie, IXC/ILEC/etc.) must indicate the call request transited it, and pass on those indications it received from upstream.

Can you say more about what such a law is trying to accomplish as a way of helping drive requirements. I can't imagine someone passing a law to try and deal with loop detection so clearly it is more than that.