Subject: [dispatch] Acronym for the SIP Session ID WG

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 23 Feb 2012 19:30:00 +0200

Folks,

as you know, we are in the process of chartering the SIP Session ID WG.
As usual, we need an acronym for this new group. Any suggestions?

Note that I will be making a decision about this real soon. I will take
into consideration all the input I receive before that.

Cheers,

Gonzalo

---

From: Michael Hammer <[email-masked]>
Date: Thu, 23 Feb 2012 12:58:18 -0500

SID ?

On Thu, Feb 23, 2012 at 12:30 PM, Gonzalo Camarillo <
[email-masked]> wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 23 Feb 2012 12:20:25 -0600

Not a good idea for several reasons:
1) http://www.internetslang.com/SID-meaning-definition.asp
2) It stands for something that is one of the most devastating things a
parent can experience (think about it).
3) It really doesn't lean towards any intuitive idea of what it's about.

I can't come up with anything creative at this time other than the very
basic SIPSID (pronounced SIPS-ID).  I'm sure Hadriel can concoct a dozen or
more.

Mary.

---

From: Dean Willis <[email-masked]>
Date: Thu, 23 Feb 2012 13:14:57 -0600

> As usual, we need an acronym for this new group. Any suggestions?

INSIPID

--
Dean

---

From: Michael Hammer <[email-masked]>
Date: Thu, 23 Feb 2012 14:22:23 -0500

Session ID.  Was just trying to keep it short and simple.
Sorry, I was never into the drug scene.
Also, if you google just about anything I am sure you can come up with a
thousand non-technical meanings.
CLUE doesn't give a single intuitive clue about what it is about, so not
sure about your criteria.

Mike

---

From: Michael Hammer <[email-masked]>
Date: Thu, 23 Feb 2012 14:41:44 -0500

p.s. Alternatively, you could call it Sidney.  (Sid is short for that,
which is what I was thinking at the time.)
Hopefully that is not traumatic in any way.

On Thu, Feb 23, 2012 at 2:22 PM, Michael Hammer <[email-masked]> wrote:

>> On Thu, Feb 23, 2012 at 11:58 AM, Michael Hammer <[email-masked]>wrote:
>>
>>> SID ?
>>>
>>>

---

From: Michael Hammer <[email-masked]>
Date: Thu, 23 Feb 2012 14:43:33 -0500

Good one!

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 23 Feb 2012 15:09:58 -0500

Sip ENd-to-end SEssion Identifier = SENSEI

Thanks,

Gonzalo

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 23 Feb 2012 15:01:30 -0600

> > As usual, we need an acronym for this new group. Any suggestions?

I like it!

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 23 Feb 2012 19:58:28 -0500

+1

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 24 Feb 2012 09:32:33 +0100

What about SIDE?

Session ID Extension.

Somehow a topic on a border line.

Servus

Christian

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Mary Barnes
Sent: Thursday, February 23, 2012 7:20 PM
To: Michael Hammer
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

I can't come up with anything creative at this time other than the very
basic SIPSID (pronounced SIPS-ID).  I'm sure Hadriel can concoct a dozen
or more. 

Mary. 

On Thu, Feb 23, 2012 at 11:58 AM, Michael Hammer <[email-masked]>
wrote:

SID ?

On Thu, Feb 23, 2012 at 12:30 PM, Gonzalo Camarillo
<[email-masked]> wrote:

Folks,

Cheers,

Gonzalo

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 24 Feb 2012 09:50:15 +0100

STROBA

SomeThing we aRe fOrced to do Because of hAdriel's sbcs.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Schmidt, Christian 1. (NSN - DE/Munich)
Sent: 24. helmikuuta 2012 10:33
To: ext Mary Barnes; Michael Hammer
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

What about SIDE?
Session ID Extension.

Servus
Christian

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Mary Barnes
Sent: Thursday, February 23, 2012 7:20 PM
To: Michael Hammer
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

Not a good idea for several reasons:
1) http://www.internetslang.com/SID-meaning-definition.asp
2) It stands for something that is one of the most devastating things a parent can experience (think about it).
3) It really doesn't lean towards any intuitive idea of what it's about.

I can't come up with anything creative at this time other than the very basic SIPSID (pronounced SIPS-ID).  I'm sure Hadriel can concoct a dozen or more.

Mary.

On Thu, Feb 23, 2012 at 11:58 AM, Michael Hammer <[email-masked]<mailto:[email-masked]>> wrote:
SID ?

On Thu, Feb 23, 2012 at 12:30 PM, Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Cheers,

Gonzalo
_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Lawrence Conroy <[email-masked]>
Date: Fri, 24 Feb 2012 09:05:55 +0000

> SomeThing we aRe fOrced to do Because of hAdriel's sbcs.

Hi Christer, folks,
 Were they to be jut Hadriel's SBCs, there would be no problem. They SELL loads of these; that's the problem :).
all the best,
  Lawrence

---

From: "Paul E. Jones" <[email-masked]>
Date: Fri, 24 Feb 2012 08:15:21 -0500

insipid (adj): Lacking qualities that excite, stimulate, or interest; dull.

It does not sound so inspiring ;-)

> -----Original Message-----
> Behalf Of James M. Polk
> Sent: Thursday, February 23, 2012 4:02 PM
> To: Dean Willis; Gonzalo Camarillo
> Cc: DISPATCH

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 24 Feb 2012 11:53:42 -0500

> insipid (adj): Lacking qualities that excite, stimulate, or interest; dull.

Yup. Works for me. :-)

	Thanks,
	Paul

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 24 Feb 2012 18:11:03 +0000

I know (or hope) you're joking, because this is NOT just because of Acme SBCs, or even SBCs in general.
A vast majority of IP-PBXs, Call-Managers, App-Servers, etc., I've seen change the Call-ID.  As well as all the other SBCs.

-hadriel
p.s. for the past 4 or 5 years or more Acme's SBCs have by *default* NOT changed the Call-ID - it's just that most operators immediately change this setting to make it change the Call-ID anyway.  And we can't remove the ability to change it, or else we'll be removed and replaced by another SBC that will.  And I don't blame operators for having the SBC change the Call-ID; it's a security issue, and often the only way to make SIP work right.

On Feb 24, 2012, at 3:50 AM, Christer Holmberg wrote:

STROBA

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Schmidt, Christian 1. (NSN - DE/Munich)

What about SIDE?
Session ID Extension.

Servus
Christian

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Mary Barnes
Sent: Thursday, February 23, 2012 7:20 PM
To: Michael Hammer
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

Mary.

Cheers,

Gonzalo

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 24 Feb 2012 13:34:32 -0500

On 2/24/12 1:11 PM, Hadriel Kaplan wrote:
> A vast majority of IP-PBXs, Call-Managers, App-Servers, etc., I've seen
> change the Call-ID. As well as all the other SBCs.
>
> -hadriel
> p.s. for the past 4 or 5 years or more Acme's SBCs have by *default* NOT
> changed the Call-ID - it's just that most operators immediately change
> this setting to make it change the Call-ID anyway. And we can't remove
> the ability to change it, or else we'll be removed and replaced by
> another SBC that will. And I don't blame operators for having the SBC
> change the Call-ID; it's a security issue,

I know they think so. And I won't argue with their decision to do so.
But I expect its more paranoia than justified.

> and often the only way to
> make SIP work right.

I would like to hear more about this part.

	Thanks,
	Paul

>> ------------------------------------------------------------------------
>> *From:[email-masked]
>> <mailto:[email-masked]>[mailto:[email-masked]]*On Behalf
>> Of*Schmidt, Christian 1. (NSN - DE/Munich)
>> *Sent:*24. helmikuuta 2012 10:33
>> *To:*ext Mary Barnes; Michael Hammer
>> *Cc:*DISPATCH
>> *Subject:*Re: [dispatch] Acronym for the SIP Session ID WG
>>
>> What about SIDE?
>> Session ID Extension.
>> *From:[email-masked]
>> <mailto:[email-masked]>[mailto:[email-masked]]*On Behalf
>> Of*ext Mary Barnes
>> *Sent:*Thursday, February 23, 2012 7:20 PM
>> *To:*Michael Hammer
>> *Cc:*DISPATCH
>> *Subject:*Re: [dispatch] Acronym for the SIP Session ID WG
>> 1)http://www.internetslang.com/SID-meaning-definition.asp
>> 2) It stands for something that is one of the most devastating things
>> a parent can experience (think about it).
>> I can't come up with anything creative at this time other than the
>> very basic SIPSID (pronounced SIPS-ID). I'm sure Hadriel can concoct a
>> dozen or more.
>> Mary.
>> <[email-masked]
>> <mailto:[email-masked]>> wrote:
>> Folks,
>>
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 24 Feb 2012 19:37:58 +0100

I see no reason why we don't call it by the name it currently appears as in the agenda, i.e.

sessionid

At least it reminds me what it is about, which I am not getting from any of the other suggestions so far posted.

Keith

> Behalf Of Gonzalo Camarillo
> Sent: 23 February 2012 17:30
> To: DISPATCH
> Subject: [dispatch] Acronym for the SIP Session ID WG
> 
> Folks,
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 24 Feb 2012 12:56:58 -0600

Because WGs are supposed to be limited to 8 characters (MEDIACTRL goofed).
 Personally, I would  like have SIP somewhere in the WG name.  I'm just
waiting for Hadriel to come up with a list from which we can choose one.

Mary.

---

From: Brett Tate <[email-masked]>
Date: Fri, 24 Feb 2012 11:16:42 -0800

> It does not sound so inspiring ;-)

+1 for "insipid"; however the antonym is "sipid" in case some like it better.

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 24 Feb 2012 19:20:26 +0000

Oh I like INSIPID - it really is a boring topic, after all, and besides the acronym is not only the phrase "In SIP ID" but also an anagram for "I Spin ID", "I Snip ID", "I Pin IDs", "IP ID Sin" and probably other relevant phrases. :)

But if someone really wants one that will be easy to remember the purpose of, we could make it:
Correlation Attribute for Logically Linking Independent Dialogs = CALLID
:)

-hadriel

On Feb 24, 2012, at 1:56 PM, Mary Barnes wrote:

Because WGs are supposed to be limited to 8 characters (MEDIACTRL goofed).  Personally, I would  like have SIP somewhere in the WG name.  I'm just waiting for Hadriel to come up with a list from which we can choose one.

Mary.

On Fri, Feb 24, 2012 at 12:37 PM, DRAGE, Keith (Keith) <[email-masked]<mailto:[email-masked]>> wrote:
I see no reason why we don't call it by the name it currently appears as in the agenda, i.e.

sessionid

Keith

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Fri, 24 Feb 2012 16:05:54 -0600

On 02/24/2012 12:11 PM, Hadriel Kaplan wrote:
> change the Call-ID; it's a security issue, and often the only way to
> make SIP work right.

Having just spent the better part of a day hacking on the callflow tool 
(from callflow.sourceforge.net) in order to better present some data for 
analyzing a problem... I was left with the more fundamental issue of 
identifying the four Call-IDs (from a 100MB packet capture) involved in 
a 3-way conference call (three phones, Asterisk in the middle). Having a 
well-supported way to link those four SIP sessions together would have 
been very helpful.

On the topic at hand: I think INSIPID would be fine. I'll be there 
regardless.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: "Richard Shockey" <[email-masked]>
Date: Sat, 25 Feb 2012 10:55:20 -0500

LOL  good one Dean .. 

oh what the heck VODKA since we'll all need a DRINK(s) considering how long
this topic has dragged on.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Dean Willis
Sent: Thursday, February 23, 2012 2:15 PM
To: Gonzalo Camarillo
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

INSIPID

--
Dean

---

From: "Richard Shockey" <[email-masked]>
Date: Sat, 25 Feb 2012 10:57:48 -0500

Outstanding .

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Hadriel Kaplan
Sent: Friday, February 24, 2012 2:20 PM
To: Mary Barnes
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

Oh I like INSIPID - it really is a boring topic, after all, and besides the
acronym is not only the phrase "In SIP ID" but also an anagram for "I Spin
ID", "I Snip ID", "I Pin IDs", "IP ID Sin" and probably other relevant
phrases. :)

But if someone really wants one that will be easy to remember the purpose
of, we could make it:

:)

-hadriel

Mary. 

On Fri, Feb 24, 2012 at 12:37 PM, DRAGE, Keith (Keith)
<[email-masked]> wrote:

I see no reason why we don't call it by the name it currently appears as in
the agenda, i.e.

sessionid

At least it reminds me what it is about, which I am not getting from any of
the other suggestions so far posted.

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 26 Feb 2012 01:34:34 +0100

I'll work with CALLID

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: 25 February 2012 15:58
To: 'Hadriel Kaplan'; 'Mary Barnes'
Cc: 'DISPATCH'
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

Outstanding ...

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hadriel Kaplan
Sent: Friday, February 24, 2012 2:20 PM
To: Mary Barnes
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

-hadriel

Mary.

sessionid

Keith

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Mon, 27 Feb 2012 07:17:05 +0000

I like CALLID

Partha

From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Sunday, February 26, 2012 6:05 AM
To: Richard Shockey; 'Hadriel Kaplan'; 'Mary Barnes'
Cc: 'DISPATCH'
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

I'll work with CALLID

Keith

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Richard Shockey

Outstanding ...

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Hadriel Kaplan
Sent: Friday, February 24, 2012 2:20 PM
To: Mary Barnes
Cc: DISPATCH
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

-hadriel

Mary.

sessionid

Keith

---

From: Victor Pascual <[email-masked]>
Date: Tue, 28 Feb 2012 22:23:25 +0100

+1

On Feb 27, 2012, at 8:17 AM, "Ravindran, Parthasarathi" <[email-masked]> wrote:

> I’ll work with CALLID
> Outstanding …
> On Fri, Feb 24, 2012 at 12:37 PM, DRAGE, Keith (Keith) <[email-masked]> wrote:

---

From: Adam Roach <[email-masked]>
Date: Tue, 28 Feb 2012 15:45:22 -0600

I think Hadriel was kidding. The wisdom of naming a SIP-related working 
group after a SIP header field that it will in _no_ _way_ involve is 
highly questionable.

/a

On 2/28/12 3:23 PM, Victor Pascual wrote:
> +1
>
> On Feb 27, 2012, at 8:17 AM, "Ravindran, Parthasarathi" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> I like CALLID
>>
>> Partha
>>
>> *From:[email-masked] <mailto:[email-masked]> 
>> [mailto:[email-masked]] *On Behalf Of *DRAGE, Keith (Keith)
>> *Sent:* Sunday, February 26, 2012 6:05 AM
>> *To:* Richard Shockey; 'Hadriel Kaplan'; 'Mary Barnes'
>> *Cc:* 'DISPATCH'
>> *Subject:* Re: [dispatch] Acronym for the SIP Session ID WG
>>
>> I'll work with CALLID
>>
>> Keith
>>
>> *From:[email-masked] <mailto:[email-masked]> 
>> [mailto:[email-masked]] *On Behalf Of *Richard Shockey
>> *Sent:* 25 February 2012 15:58
>> *To:* 'Hadriel Kaplan'; 'Mary Barnes'
>> *Cc:* 'DISPATCH'
>> *Subject:* Re: [dispatch] Acronym for the SIP Session ID WG
>>
>> Outstanding ...
>>
>> *From:[email-masked] <mailto:[email-masked]> 
>> [mailto:[email-masked]] *On Behalf Of *Hadriel Kaplan
>> *Sent:* Friday, February 24, 2012 2:20 PM
>> *To:* Mary Barnes
>> *Cc:* DISPATCH
>> *Subject:* Re: [dispatch] Acronym for the SIP Session ID WG
>>
>> Oh I like INSIPID - it really is a boring topic, after all, and 
>> besides the acronym is not only the phrase "In SIP ID" but also an 
>> anagram for "I Spin ID", "I Snip ID", "I Pin IDs", "IP ID Sin" and 
>> probably other relevant phrases. :)
>>
>> Because WGs are supposed to be limited to 8 characters (MEDIACTRL 
>> goofed).  Personally, I would  like have SIP somewhere in the WG 
>> name.  I'm just waiting for Hadriel to come up with a list from which 
>> we can choose one.
>>
>> Mary.
>>
>> <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> At least it reminds me what it is about, which I am not getting from 
>> any of the other suggestions so far posted.
>>
>> Keith
>>
>>
>> > From: [email-masked] <mailto:[email-masked]> 
>> [mailto:[email-masked] <mailto:[email-masked]>] On
>>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 29 Feb 2012 00:15:37 +0100

I don't think anyone is trying to prejudge that.

My preference is anything that at least gives a meaningful sense of what the WG is about. Sessionid would in my mind be idea and that is the terminology that flows through the last version of the charter I saw. I'm told we cannot have that because it is one character too long. I'll settle for called as the next most meaningful thing. I don't expect this to be a protocol element name - just something I can remember the groups function more easily from.

Which I have been unable to do with many of those suggested by this fraternity in the past - particularly those based on beverages.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 28 February 2012 21:45
To: Victor Pascual
Cc: [email-masked]
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

I think Hadriel was kidding. The wisdom of naming a SIP-related working group after a SIP header field that it will in _no_ _way_ involve is highly questionable.

/a

On Feb 27, 2012, at 8:17 AM, "Ravindran, Parthasarathi" <[email-masked]<mailto:[email-masked]>> wrote:
I like CALLID

Partha

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Sunday, February 26, 2012 6:05 AM
To: Richard Shockey; 'Hadriel Kaplan'; 'Mary Barnes'
Cc: 'DISPATCH'
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

I'll work with CALLID

Keith

Outstanding ...

-hadriel

Mary.

sessionid

Keith

dispatch mailing list

---

From: Tom Taylor <[email-masked]>
Date: Tue, 28 Feb 2012 19:07:30 -0500

Sessid

On 28/02/2012 6:15 PM, DRAGE, Keith (Keith) wrote:
> I don’t think anyone is trying to prejudge that.
>
> My preference is anything that at least gives a meaningful sense of what
> the WG is about. Sessionid would in my mind be idea and that is the
> terminology that flows through the last version of the charter I saw.
> I’m told we cannot have that because it is one character too long. I’ll
> settle for called as the next most meaningful thing. I don’t expect this
> to be a protocol element name – just something I can remember the groups
> function more easily from.
>
> Which I have been unable to do with many of those suggested by this
> fraternity in the past – particularly those based on beverages.
>
> Keith
>
> *From:[email-masked] [mailto:[email-masked]] *On
> Behalf Of *Adam Roach
> *Sent:* 28 February 2012 21:45
> *To:* Victor Pascual
> *Cc:* [email-masked]
>...

---

From: Adam Roach <[email-masked]>
Date: Tue, 28 Feb 2012 21:40:21 -0600

Works for me.

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 28 Feb 2012 22:17:54 -0600

I'm still a fan of INSIPID... it's very clueful

At 09:40 PM 2/28/2012, Adam Roach wrote:
>Works for me. On Feb 28, 2012, at 18:07, Tom 
>Taylor <[email-masked]> wrote: > 
>Sessid > > On 28/02/2012 6:15 PM, DRAGE, Keith 
>(Keith) wrote: >> I donâ€™t think anyone is 
>trying to prejudge that. >> >> My preference is 
>anything that at least gives a meaningful sense 
>of what >> the WG is about. Sessionid would in 
>my mind be idea and that is the >> terminology 
>that flows through the last version of the 
>charter I saw. >> Iâ€™m told we cannot have that 
>because it is one character too long. Iâ€™ll >> 
>settle for called as the next most meaningful 
>thing. I donâ€™t expect this >> to be a protocol 
>element name  jjust something I can remember 
>the groups >> function more easily from. >> >> 
>Which I have been unable to do with many of 
>those suggested by this >> fraternity in the 
>past  particularly those based on 
>beverages. >> >> Keith >>> >> 
>[mailto:[email-masked]] *On >> Behalf 
>Of *Adam Roach >> *Sent:* 28 February 2012 
>21:45 >> *To:* Victor Pascual >> *Cc:* 
>[email-masked] >> *Subject:* Re: [dispatch] 
>Acronym for the SIP Session ID WG >> >> I think 
>Hadriel was kidding. The wisdom of naming a 
>SIP-related working >> group after a SIP header 
>field that it will in _no_ _way_ involve is >> 
>highly questionable. >> >> /a >> ... > 
>_______________________________________________ > 
>  dispatch mailing list > [email-masked] > 
>dispatch mailing list [email-masked]

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 28 Feb 2012 23:34:09 -0500

> I'm still a fan of INSIPID... it's very clueful

I also prefer INSIPID of all the names mentioned to date.

>> Works for me. On Feb 28, 2012, at 18:07, Tom Taylor
>> <[email-masked]> wrote: > Sessid > > On 28/02/2012 6:15 PM,
>> DRAGE, Keith (Keith) wrote: >> I donâ€™t think anyone is trying to
>> prejudge that. >> >> My preference is anything that at least gives a
>> meaningful sense of what >> the WG is about. Sessionid would in my
>> mind be idea and that is the >> terminology that flows through the
>> last version of the charter I saw. >> Iâ€™m told we cannot have that
>> because it is one character too long. Iâ€™ll >> settle for called as
>> the next most meaningful thing. I donâ€™t expect this >> to be a
>> protocol element name  jjust something I can remember the groups >>
>> function more easily from. >> >> Which I have been unable to do with
>> many of those suggested by this >> fraternity in the past 
>> particularly those based on beverages. >> >> Keith >>> >>
>> [mailto:[email-masked]] *On >> Behalf Of *Adam Roach >>
>> *Sent:* 28 February 2012 21:45 >> *To:* Victor Pascual >> *Cc:*
>> [email-masked] >> *Subject:* Re: [dispatch] Acronym for the SIP
>> Session ID WG >> >> I think Hadriel was kidding. The wisdom of naming
>> a SIP-related working >> group after a SIP header field that it will
>> in _no_ _way_ involve is >> highly questionable. >> >> /a >> ... >
>> _______________________________________________ > dispatch mailing
>> list > [email-masked] >
>> _______________________________________________ dispatch mailing list
>> [email-masked] https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Daryl Malas <[email-masked]>
Date: Wed, 29 Feb 2012 09:39:26 -0700

+1 re: "just something I can remember the groups function more easily from."

From: "DRAGE, Keith (Keith)" <[email-masked]<mailto:[email-masked]>>
Date: Tue, 28 Feb 2012 16:15:37 -0700
To: Adam Roach <[email-masked]<mailto:[email-masked]>>, Victor Pascual <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

My preference is anything that at least gives a meaningful sense of what the WG is about. Sessionid would in my mind be idea and that is the terminology that flows through the last version of thecharter I saw. I’m told we cannot have that because it is one character too long. I’ll settle for called as the next most meaningful thing. I don’t expect this to be a protocol element name – just something I can remember the groups function more easily from.

Which I have been unable to do with many of those suggested by this fraternity in the past – particularly those based on beverages.

Keith

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 28 February 2012 21:45
To: Victor Pascual
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [dispatch] Acronym for the SIP Session ID WG

/a

Partha

I’ll work with CALLID

Keith

Outstanding …

-hadriel

Because WGs are supposed to be limited to 8 characters (MEDIACTRL goofed).  Personally, I would  like have SIP somewhere in the WG name.  I'm just waiting for Hadriel to come up with a list fromwhich we can choose one.

Mary.

sessionid

Keith

dispatch mailing list

---

From: "Muthu Arul Mozhi Perumal (mperumal)" <[email-masked]>
Date: Thu, 1 Mar 2012 00:00:37 +0530

|> And we can't remove the ability to change it, or else 
|> we'll be removed and replaced by another SBC that will. 
|> And I don't blame operators for having the SBC change 
|> the Call-ID; it's a security issue,
|
|I know they think so. And I won't argue with their decision 
|to do so. But I expect its more paranoia than justified.

That's the same operator paranoia I was trying to point to for the
session ID earlier:
http://www.ietf.org/mail-archive/web/dispatch/current/msg02301.html

I wish we don't have to start another WG for inventing yet another ID if
operators decide to rewrite the session ID -:)

Muthu

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Kyzivat
|Sent: Saturday, February 25, 2012 12:05 AM
|To: [email-masked]
|Subject: Re: [dispatch] Acronym for the SIP Session ID WG
|
|On 2/24/12 1:11 PM, Hadriel Kaplan wrote:
|>
|> I know (or hope) you're joking, because this is NOT just because of
Acme
|> SBCs, or even SBCs in general.
|> A vast majority of IP-PBXs, Call-Managers, App-Servers, etc., I've
seen
|> change the Call-ID. As well as all the other SBCs.
|>
|> -hadriel
|> p.s. for the past 4 or 5 years or more Acme's SBCs have by *default*
NOT
|> changed the Call-ID - it's just that most operators immediately
change
|> this setting to make it change the Call-ID anyway. And we can't
remove
|> the ability to change it, or else we'll be removed and replaced by
|> another SBC that will. And I don't blame operators for having the SBC
|> change the Call-ID; it's a security issue,
|
|I know they think so. And I won't argue with their decision to do so.
|But I expect its more paranoia than justified.
|
|> and often the only way to
|> make SIP work right.
|
|I would like to hear more about this part.
|
|	Thanks,
|	Paul
|
|> On Feb 24, 2012, at 3:50 AM, Christer Holmberg wrote:
|>
|>> STROBA
|>> SomeThing we aRe fOrced to do Because of hAdriel's sbcs.
|>>
|>>
------------------------------------------------------------------------
|>> *From:[email-masked]
|>>
<mailto:[email-masked]>[mailto:[email-masked]]*On
Behalf
|>> Of*Schmidt, Christian 1. (NSN - DE/Munich)
|>> *Sent:*24. helmikuuta 2012 10:33
|>> *To:*ext Mary Barnes; Michael Hammer
|>> *Cc:*DISPATCH
|>> *Subject:*Re: [dispatch] Acronym for the SIP Session ID WG
|>>
|>> What about SIDE?
|>> Session ID Extension.
|>> Somehow a topic on a border line.
|>> Servus
|>> Christian
|>> *From:[email-masked]
|>>
<mailto:[email-masked]>[mailto:[email-masked]]*On
Behalf
|>> Of*ext Mary Barnes
|>> *Sent:*Thursday, February 23, 2012 7:20 PM
|>> *To:*Michael Hammer
|>> *Cc:*DISPATCH
|>> *Subject:*Re: [dispatch] Acronym for the SIP Session ID WG
|>> Not a good idea for several reasons:
|>> 1)http://www.internetslang.com/SID-meaning-definition.asp
|>> 2) It stands for something that is one of the most devastating
things
|>> a parent can experience (think about it).
|>> 3) It really doesn't lean towards any intuitive idea of what it's
about.
|>> I can't come up with anything creative at this time other than the
|>> very basic SIPSID (pronounced SIPS-ID). I'm sure Hadriel can concoct
a
|>> dozen or more.
|>> Mary.
|>> On Thu, Feb 23, 2012 at 11:58 AM, Michael Hammer <[email-masked]
|>> <mailto:[email-masked]>> wrote:
|>> SID ?
|>>
|>> On Thu, Feb 23, 2012 at 12:30 PM, Gonzalo Camarillo
|>> <[email-masked]
|>> <mailto:[email-masked]>> wrote:
|>> Folks,
|>>
|>> as you know, we are in the process of chartering the SIP Session ID
WG.
|>> As usual, we need an acronym for this new group. Any suggestions?
|>>
|>> Note that I will be making a decision about this real soon. I will
take
|>> into consideration all the input I receive before that.
|>>
|>> Cheers,
|>>
|>> Gonzalo
|>> _______________________________________________
|>> dispatch mailing list
|>> [email-masked] <mailto:[email-masked]>
|>> https://www.ietf.org/mailman/listinfo/dispatch
|>>
|>>
|>> _______________________________________________
|>> dispatch mailing list
|>> [email-masked] <mailto:[email-masked]>
|>> https://www.ietf.org/mailman/listinfo/dispatch
|>>
|>> _______________________________________________
|>> dispatch mailing list
|>> [email-masked] <mailto:[email-masked]>
|>> https://www.ietf.org/mailman/listinfo/dispatch
|>
|>
|>
|> _______________________________________________
|> dispatch mailing list
|> [email-masked]
|> https://www.ietf.org/mailman/listinfo/dispatch
|
|_______________________________________________
|dispatch mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Alfred E. Heggestad" <[email-masked]>
Date: Wed, 29 Feb 2012 22:13:58 +0100

+1

/alfred