Subject: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 13 Oct 2011 17:55:00 -0400

> From: "Worley, Dale R (Dale)" <dworley at avaya.com>
> Date: Thu, 15 Sep 2011 11:46:35 -0400
> 
> (1) I formally request the chairs to recognize that rough consensus
> has been reached that the work described in
> draft-montemurro-gsma-imei-urn and
> draft-allen-dispatch-imei-urn-as-instanceid should progress, and those
> proposals be dispatched to an appropriate working group.

Seeing that I have published a list of the issues that might be
significant in this discussion
(http://www.ietf.org/mail-archive/web/dispatch/current/msg03779.html),
and seeing that no response has been made by *anybody* regarding that
list, and seeing that the stated opinions on the WG mailing list
remain at 17 favorable (hailing from at least 15 different
organizations) and 1 unfavorable...

For a second time, I formally request the chairs to recognize that
rough consensus has been reached that the work described in
draft-montemurro-gsma-imei-urn and
draft-allen-dispatch-imei-urn-as-instanceid should progress, and those
proposals be dispatched to an appropriate working group (which in this
case means an appropriate mailing list for discussion of an
AD-sponsired I-D).

Dale

---

From: Andrew Allen <[email-masked]>
Date: Fri, 14 Oct 2011 01:45:04 +0000

+1

----- Original Message -----
From: Worley, Dale R (Dale) [mailto:[email-masked]]
Sent: Thursday, October 13, 2011 04:55 PM
To: [email-masked] <[email-masked]>
Subject: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

Dale
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 14 Oct 2011 11:01:24 +0000

Agreed, please progress these drafts.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Allen
Sent: Thursday, October 13, 2011 9:45 PM
To: [email-masked]; [email-masked]
Subject: Re: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

+1

----- Original Message -----
From: Worley, Dale R (Dale) [mailto:[email-masked]]
Sent: Thursday, October 13, 2011 04:55 PM
To: [email-masked] <[email-masked]>
Subject: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

Dale

---

From: Atle Monrad <[email-masked]>
Date: Fri, 14 Oct 2011 13:20:10 +0200

Hi

I would like to team up with the persons supporting progress of these drafts.

/atle

________________________________ 

Atle Monrad
3GPP CT Chairman
Standardization and Regulation,
Group Function Technology and Portfolio Management 
Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Allen
Sent: Thursday, October 13, 2011 9:45 PM
To: [email-masked]; [email-masked]
Subject: Re: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

+1

----- Original Message -----
From: Worley, Dale R (Dale) [mailto:[email-masked]]
Sent: Thursday, October 13, 2011 04:55 PM
To: [email-masked] <[email-masked]>
Subject: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

> proposals be dispatched to an appropriate working group.

Seeing that I have published a list of the issues that might be significant in this discussion (http://www.ietf.org/mail-archive/web/dispatch/current/msg03779.html),
and seeing that no response has been made by *anybody* regarding that list, and seeing that the stated opinions on the WG mailing list remain at 17 favorable (hailing from at least 15 different
organizations) and 1 unfavorable...

For a second time, I formally request the chairs to recognize that rough consensus has been reached that the work described in draft-montemurro-gsma-imei-urn and draft-allen-dispatch-imei-urn-as-instanceid should progress, and those proposals be dispatched to an appropriate working group (which in this case means an appropriate mailing list for discussion of an AD-sponsired I-D).

Dale

---

From: <[email-masked]>
Date: Mon, 17 Oct 2011 08:16:14 +0200

+1

Mit freundlichen Grüßen
Roland Jesske

Deutsche Telekom Netzproduktion GmbH
Fixed Mobile Engineering Deutschland
Roland Jesske
Heinrich-Hertz-Straße 3-7, 64295 Darmstadt
+49 6151 58 12766 (Tel.)
+49 391 580 133 831 (Fax)
+49 171 8618-445  (Mobil)
E-Mail: mailto:[email-masked]
http://www.telekom.de

Erleben, was verbindet.

Deutsche Telekom Netzproduktion GmbH
Aufsichtsrat: Dr. Thomas Knoll (Vorsitzender)
Geschäftsführung: Dr. Bruno Jacobfeuerborn (Vorsitzender), Albert Matheis, Klaus Peren
Handelsregister: Amtsgericht Bonn HRB 14190
Sitz der Gesellschaft Bonn
USt-IdNr. DE 814645262

Große Veränderungen fangen klein an - Ressourcen schonen und nicht jede E-Mail drucken.

> -----Ursprüngliche Nachricht-----
> Von: [email-masked]
> [mailto:[email-masked]] Im Auftrag von Atle Monrad
> Gesendet: Freitag, 14. Oktober 2011 13:20
> An: DOLLY, MARTIN C; Andrew Allen; [email-masked];
> [email-masked]
> Betreff: Re: [dispatch] draft-montemurro-gsma-imei-urn
> anddraft-allen-dispatch-imei-urn-as-instanceid
>
> Hi
>
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C
> Subject: Re: [dispatch] draft-montemurro-gsma-imei-urn
> anddraft-allen-dispatch-imei-urn-as-instanceid
>
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Andrew Allen
> Subject: Re: [dispatch] draft-montemurro-gsma-imei-urn
> anddraft-allen-dispatch-imei-urn-as-instanceid
>
>
> +1
>
>
> Subject: [dispatch] draft-montemurro-gsma-imei-urn
> anddraft-allen-dispatch-imei-urn-as-instanceid
>
> Seeing that I have published a list of the issues that might
> be significant in this discussion
> and seeing that no response has been made by *anybody*
> regarding that list, and seeing that the stated opinions on
> the WG mailing list remain at 17 favorable (hailing from at
> least 15 different
> For a second time, I formally request the chairs to recognize
> that rough consensus has been reached that the work described
> in draft-montemurro-gsma-imei-urn and
> draft-allen-dispatch-imei-urn-as-instanceid should progress,
> and those proposals be dispatched to an appropriate working
> group (which in this case means an appropriate mailing list
> for discussion of an AD-sponsired I-D).
>
> Dale
> This transmission (including any attachments) may contain
> confidential information, privileged material (including
> material protected by the solicitor-client or other
> applicable privileges), or constitute non-public information.
> Any use of this information by anyone other than the intended
> recipient is prohibited. If you have received this
> transmission in error, please immediately reply to the sender
> and delete this information from your system. Use,
> dissemination, distribution, or reproduction of this
> transmission by unintended recipients is not authorized and
> may be unlawful.

---

From: "VAN GEEL Jan (SDV/PSE)" <[email-masked]>
Date: Mon, 17 Oct 2011 08:31:32 +0200

+1

Jan Van Geel
IT and Network Specialist
Belgacom SDE/SDV/PSE/FVC
Tel: +32 2 202 1035
Tel: +32 2 207 9032
Email : [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 17 October 2011 08:16
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

+1

Mit freundlichen Grüßen
Roland Jesske

Erleben, was verbindet.

*****  Disclaimer *****
http://www.belgacom.be/maildisclaimer/

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 24 Oct 2011 06:15:29 -0600

Dale, you are confused on what the process for this document is. 

It is left over from before dispatch was formed and is being discussed on this list primarily so Gonzalo can decide if he wants to AD sponsor it or not. A consensus call for progression of the draft would be made by Gonzalo after an IETF LC. If people want want to take this work and bring it through the dispatch process - normally I'd explain that process here but I'm sure you are very well aware of what it is.  Bringing this problem through the dispatch process would be fine of course but that has not happened. As such, I don't think the consensus call you are asking the chairs to make is one that they can make - or indeed would make any difference if it was made - the AD can decide independently decide if they want to AD sponsor a draft or not. 

Cullen <with my co-chair hat on>

---

From: Adam Roach <[email-masked]>
Date: Mon, 24 Oct 2011 15:01:46 -0500

> organizations) and 1 unfavorable...

While there have been a number of parties expressing support for the 
document, I don't see any that have attempted to allay the concerns that 
Cullen initially expressed (and which he clarified earlier today).

In particular, I do find the issue of the use of IMSI and/or IMEI-based 
URNs as a means for whitelist/blacklist control -- where URNs formed by 
other means may not be compatible -- to be a real and pertinent concern. 
And the issue of being able to positively correlate, as an ordinary 
user, that two calls came from the same terminal, raises some stark and 
valid privacy concerns.

I don't want to minimize Andrew's contribution to this conversation (or 
yours) -- it's going somewhere but has not yet reached that destination. 
However, the remainder of the "supporting" parties you cite have largely 
contributed in this fashion:

Christer: "+1"
Atle: "+1."
Jan: "Also Belgacom would like to see this draft progressed."
Olle: "+1"
Laura: "+1"
Roland: "+1"
Ricky: "I would like to repeat my support for the progressing of this 
work in IETF."*
Lili: "+1"
Shida: "We support the draft as well."
Itsuma: "NTT DOCOMO also supports this draft moving forward."
Martin: "AT&T supports this draft moving forward"

(I can't find the remaining five voices of support you mention, but I 
suspect they have similar technical content.)

Certainly you're familiar with David Clark's well-known quote about IETF 
process: "We reject kings, presidents, and voting."

While it's not irrelevant that there is a broad base of people who would 
like to see this document published, we do need to keep in mind that 
"+1" does not make for a valid technical argument or rebuttal. In 
particular, most WG chairs will justly treat a cascade of 
unsubstantiated "+1" responses as an attempt at ballot stuffing. For the 
purposes of calling consensus on a *technical* topic, chairs have an 
obligation to discount vague statements of support.

I, for one, see substantial merit in at least two of the technical 
issues that Cullen has raised. I don't think the treatment of privacy or 
the treatment of compatibility have been sufficiently addressed in the 
current document.

/a

___
* To be fair, Ricky also cited an earlier email that detailed why 3GPP 
wants this work to progress; however, it does not address any of the 
technical concerns that have been subsequently raised.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 24 Oct 2011 23:49:56 +0200

On the contrary.

I believe Andrew Allen replied on 28th May 2011 to the last technical points that Cullen made, which were on the 18th May 2011.

Cullen's response to that consisted of a sequence of statements that basically said "I've already indicated that".

As Andrew specifically asked Cullen for clarification on a number of issues in that response, and has not so far done so (at least so far as my email tracking goes) I think you are being overly critical.

This draft seems to be in a state where Cullen is holding it hostage by NOT indulging in the appropriate dialog required of an internet draft.

And I do note that I have seen messages from both you and Cullen indicating "+1" on various subjects.

When in principle there is little technical content from the objector to respond to, do you expect the supporters of a draft to indicate anything else other than "+1" as in let's get on with finishing this off.

I'll respond on the whitelisting / blacklisting in a separate mail

Regards

Keith

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Adam Roach
> Sent: 24 October 2011 21:02
> To: Worley, Dale R (Dale)
> Cc: [email-masked]

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 24 Oct 2011 22:04:16 +0000

On Oct 24, 2011, at 4:01 PM, Adam Roach wrote:

> Ricky: "I would like to repeat my support for the progressing of this work in IETF."*
> Lili: "+1"
> (I can't find the remaining five voices of support you mention, but I suspect they have similar technical content.)

I did, without using "+1":
http://www.ietf.org/mail-archive/web/dispatch/current/msg03774.html

-hadriel

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 24 Oct 2011 18:03:29 -0400

> From: Cullen Jennings [[email-masked]]
> 
> It is left over from before dispatch was formed and is being discussed
> on this list primarily so Gonzalo can decide if he wants to AD sponsor
> it or not.

Indeed, if that is so, then I have made an amusing mistake.

Although it would have been helpful if you had corrected me after my
first "formal request" message, of Sept. 15.
(http://www.ietf.org/mail-archive/web/dispatch/current/msg03768.html).

Dale

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Mon, 24 Oct 2011 22:16:42 +0000

You state, "We reject kings, presidents, and voting."

Then why do folks (not to highlight names) walk like kings in the IETF.

The draft meets AT&T's business needs. (period)

How many "kings" of the IETF hide like cowards with pseudo "technical" comments to protect their ill designed company products?
:) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: Monday, October 24, 2011 4:02 PM
To: Worley, Dale R (Dale)
Cc: [email-masked]
Subject: Re: [dispatch] draft-montemurro-gsma-imei-urn anddraft-allen-dispatch-imei-urn-as-instanceid

Christer: "+1"
Atle: "+1."

/a

___

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 24 Oct 2011 22:20:20 -0600

> The draft meets AT&T's business needs. (period)

Martin, it would be helpful if you could say a bit about what the needs are. Did Keith get it about right on the problem is stopping phones calls from stolen phones? If a phone has been reported stolen, and someone makes an emergency call on it, should that call be delivered or stopped? Whats your view on that. If people want to engage on this stuff I'm sure you can get to consensus - I very well may be in the rough on that consensus but you have something that people could make an informed decision about if.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 25 Oct 2011 12:46:36 +0200

In regard to the emergency call issue, different regulators make different decisions. 

Specifically, you could potentially be precluded from making an emergency registration if your phone is a stolen one (but necessarily), as the IMEI in the register request could be checked against the EIR to see if it is stolen. This applies for registration both at the IP connection level and the SIP (IMS) level).

If the regulator permits you then to make an emergency call from an unregistered (and therefore unauthenticated) phone, the IMEI included in the emergency INVITE as an instance ID would not be checked by the operator against the EIR to see if it was stolen.

The PSAP might see that stolen IMEI value, and perform its own check, although such would likely be after the emergency event, rather than in real time. 3GPP does not make standards in this area.

If the regulator does not permit emergency calls from unregistered phones, and the operator has refused to authenticate your registration request because your phone is stolen, then tough.

The toolkit is there from 3GPP. How it gets used is up to the local regulator, and what they require the local operator to do.

Regards

Keith

> Behalf Of Cullen Jennings
> Sent: 25 October 2011 05:20
> To: DOLLY, MARTIN C
> Cc: [email-masked]
> Martin, it would be helpful if you could say a bit about what the needs
> are. Did Keith get it about right on the problem is stopping phones calls
> from stolen phones? If a phone has been reported stolen, and someone makes
> an emergency call on it, should that call be delivered or stopped? Whats
> your view on that. If people want to engage on this stuff I'm sure you can
> get to consensus - I very well may be in the rough on that consensus but
> you have something that people could make an informed decision about if.
> 
>

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 26 Oct 2011 14:49:54 -0400

> From: Adam Roach [[email-masked]]
> 

Technical content isn't needed when expressing the desirability of
constructing a solution to a problem.

Dale