Subject: Re: [dispatch] New Draft - draft-sinha-dispatch-sip-continuation-option

From: salini singh <[email-masked]>
Date: Thu, 13 Oct 2011 17:12:42 +0530

How about timing ?
How long session will be in a  provisional state, caller getting pop-up
message and taking long-time to give final YES or NO answer to - CONTINUE
response.

Thanks,
Salini

>
> From:"amar deep" **
> To: 08 Oct 2011 06:08:33 -0000
>
> Date:
> Subject:Re: [dispatch] New Draft -
> draft-sinha-dispatch-sip-continuation-option
> Hi Dave,
>
>
>
> We see two blocking factor in in implementing announcement while CONTINUE
> message are exchanged instead of pop-up text message, as below:
>
>
>
> 1. The probability of caller, initiating a call, might be able to hear an
> announcement while pressing CALL button, or might fail to understand what
> announcement is played .
>
>
>
> 2. Secondly there might be the case, where call is made from one-region to
> another, and Caller mobile has set with LOCAL lingual format, for e.g.
> CHINES, in such a case, caller might not understand ANNOUNCEMENT is played
> in ENGLISH.
>
>
>
>
> As a result, displaying Pop-up menu locally on the Mobile could resolve
> both blocking factor mentioned above. Even pop-up could be displayed on
> local-language as per setting on Phone.
>
>
>
> Its upto the features on the mobile to READ and PLAY pop-up message of the
> mobile-handset.
>
>
>
> Regards,
>
> Amardeep
>
>
>
>
>
> On Sat, 08 Oct 2011 00:20:44 +0530 wrote
>
> >
>
>
>
>
>
>
>
>
>
> I have one concern in the draft.
>
> As pointed out by John Elwell, �playing an announcement to Caller for
> HOLDING call for another few min, in case the CALL is URGENT� doesn�t works
> here ??
>
>
>
> Regards,
>
> Dave
>
>
>
>
>
> _______________________________________________
>
>
>
> dispatch mailing list
>
>
>
> [email-masked]
>
>
>
> https://www.ietf.org/mailman/listinfo/dispatch
>
>
>
> _______________________________________________
>
> dispatch mailing list
>
> [email-masked]
>
> https://www.ietf.org/mailman/listinfo/dispatch
>
>
> *<http://track.rediff.com/click?url=___http://dealhojaye.rediff.com?sc_cid=mailsignature___&cmp=signature&lnk=rediffmailsignature&newservice=deals>
> *
>

---

From: "amar deep" <[email-masked]>
Date: 14 Oct 2011 07:27:38 -0000

The session time-out for a SIP session after initiating Provisional response 1XX (except 100 Trying) by the callee, will work as per the RFC-3261 implementation.

Regards,
Amardeep Sinha

On Thu, 13 Oct 2011 17:12:53 +0530  wrote
>How about timing ? 
How long session will be in a provisional state, caller getting pop-up message and taking long-time to give final YES or NO answer to - CONTINUE response.

Thanks,
Salini

From:"amar  deep" 

Date:

Subject:Re: [dispatch] New Draft - draft-sinha-dispatch-sip-continuation-option

Hi Dave,

We see two blocking factor in in implementing announcement while CONTINUE message are exchanged instead of pop-up text message, as below:

1. The probability of caller, initiating a call, might be able to hear an announcement while pressing CALL button, or might fail to understand what announcement is played .

2. Secondly there might be the case, where call is made from one-region to another, and Caller mobile has set with LOCAL lingual format, for e.g. CHINES, in such a case, caller might not understand ANNOUNCEMENT is played in ENGLISH.

As a result, displaying Pop-up menu locally on the Mobile could resolve both blocking factor mentioned above. Even pop-up could be displayed on local-language as per setting on Phone.

Its upto the features on the mobile to READ and PLAY pop-up message of the mobile-handset.

Regards,

Amardeep

As pointed out by John Elwell, �playing an announcement to Caller for HOLDING call for another few min, in case the CALL is URGENT� doesn�t works here ??

Regards,

Dave

dispatch mailing list

[email-masked]

dispatch mailing list

[email-masked]

dispatch mailing list

[email-masked]

Amar