Subject: Re: [dispatch] New Draft - draft-sinha-dispatch-sip-continuation-option

From: dave Cruse <[email-masked]>
Date: Fri, 7 Oct 2011 18:50:28 +0000

I have one concern in the draft. 
As pointed out by John Elwell, “playing an announcement to Caller for HOLDING call for another few min, in case the CALL is URGENT” doesn’t works here ??

Regards,
Dave

---

From: "amar deep" <[email-masked]>
Date: 8 Oct 2011 06:08:33 -0000

Hi Dave,

We see two blocking factor in in implementing announcement while CONTINUE message are exchanged instead of pop-up text message, as below:

1. The probability of caller, initiating a call, might be able to hear an announcement while pressing CALL button, or might fail to understand what announcement is played .

2. Secondly there might be the case, where call is made from one-region to another, and Caller mobile has set with LOCAL lingual format, for e.g. CHINES, in such a case, caller might not understand ANNOUNCEMENT is played in ENGLISH.

As a result, displaying Pop-up menu locally on the Mobile could resolve both blocking factor mentioned above. Even pop-up could be displayed on local-language as per setting on Phone.

Its upto the features on the mobile to READ and PLAY pop-up message of the mobile-handset.

Regards,
Amardeep

On Sat, 08 Oct 2011 00:20:44 +0530  wrote

I have one concern in the draft. 
As pointed out by John Elwell, �playing an announcement to Caller for HOLDING call for another few min, in case the CALL is URGENT� doesn�t works here ??

Regards,
Dave

_______________________________________________

dispatch mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/dispatch

Amar