Subject: [dispatch] New bfcpbis working group

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 31 Oct 2011 17:16:48 +0100

This is just a mail to indicate that there will shortly be a new bfcpbis working group, with its associated mailing list.

That mailing list is still being put together, and that delay is holding up posting the charter page. We will post to these lists when the mailing list comes together, hopefully fairly shortly.

This is also to confirm that bfcpbis will meet at Taipai, and a slot has been allocated on the agenda.

Regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 31 Oct 2011 18:54:32 +0100

The mailing list has just been established and you can subscribe by visiting the web page below:

https://www.ietf.org/mailman/listinfo/bfcpbis

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> DRAGE, Keith (Keith)
> Sent: 31 October 2011 16:17
> To: [email-masked]; [email-masked]
> Subject: [RAI] New bfcpbis working group
> 
> This is just a mail to indicate that there will shortly be a new bfcpbis
> working group, with its associated mailing list.
> 
> That mailing list is still being put together, and that delay is holding
> up posting the charter page. We will post to these lists when the mailing
> list comes together, hopefully fairly shortly.
> 
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai