Subject: Re: [dispatch] SIP responses carrying Q.850 cause valuesin Reason header fields

From: "VAN GEEL Jan (SDV/PSE)" <[email-masked]>
Date: Thu, 19 May 2011 12:56:17 +0200

OK for option 1

Jan Van Geel
IT and Network Specialist
Belgacom SDE/SDV/PSE/FVC
Tel: +32 2 202 1035
Tel: +32 2 207 9032
Email : [email-masked]
www.cyberwezz.tk

Dear all,
So assuming that there was no comment people are happy with the new rewording I would like to prepare a new draft.

This would be Option 1: General wording to allow the Reason header within responses without any restrictions (except 100 Trying).
And nobody wanted to have Option 2: Wording as stated in the current draft
draft-jesske-dispatch-update3326-reason-responses-02

Agreed? Comments?

Thank you and best Regards

Roland

**** DISCLAIMER ****
http://www.belgacom.be/maildisclaimer

---

From: Georg Mayer <[email-masked]>
Date: Thu, 19 May 2011 13:13:30 +0200

Option 1 is gooood.
Agreed!

Greetings,
Georg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of VAN GEEL Jan (SDV/PSE)
Sent: Donnerstag, 19. Mai 2011 12:56
To: [email-masked]
Subject: Re: [dispatch] SIP responses carrying Q.850 cause valuesin Reason
header fields

OK for option 1

Jan Van Geel

Dear all,
So assuming that there was no comment people are happy with the new
rewording I would like to prepare a new draft.

This would be Option 1: General wording to allow the Reason header within
responses without any restrictions (except 100 Trying).
And nobody wanted to have Option 2: Wording as stated in the current draft
draft-jesske-dispatch-update3326-reason-responses-02

Agreed? Comments?

Roland

**** DISCLAIMER ****
http://www.belgacom.be/maildisclaimer
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch