Subject: [dispatch] "MPEG envisages royalty-free MPEG video coding standard"

From: Rob Glidden <[email-masked]>
Date: Fri, 11 Feb 2011 15:07:46 -0800

FYI:

MPEG has issued a press release 
<http://www.robglidden.com/2011/02/mpeg-envisages-royalty-free-mpeg-video-coding-standard/> 
describing its intent to move forward on developing a royalty-free MPEG 
standard.

The press release is here 
<http://mpeg.chiariglione.org/meetings/daegu11/daegu_press.htm>, 
relevant part is below.  The meeting resolution approving the press 
release is here 
<http://www.itscj.ipsj.or.jp/sc29/open/29view/29n11820c.htm>.

Rob

*INTERNATIONAL ORGANISATION FOR STANDARDISATION
ORGANISATION INTERNATIONALE DE NORMALISATION
ISO/IEC/JTC 1/SC 29/WG 11
CODING OF MOVING PICTURES AND AUDIO*

ISO/IEC JTC 1/SC 29/WG 11 N11703
January 2011 -- Daegu, KR

Source: 	Convenor of MPEG 	
Status: 	Approved by WG11
Subject: 	MPEG Press Release
Date: 	28 January, 2011

*MPEG envisages royalty-free MPEG video coding standard*

Daegu, KR -- The 95^th MPEG meeting was held in Daegu, Korea from the 
24^th to the 28^th of January 2011.

*Highlights of the 95^th Meeting*

*MPEG anticipates March 2011 CfP for Type-1 Video Coding Standard*

MPEG has been producing standards that provide industry with the best 
video compression technologies. In recognition of the growing importance 
that the Internet plays in the generation and consumption of video 
content, MPEG intends to develop a new video compression standard in 
line with the expected usage models of the Internet. The new standard is 
intended to achieve substantially better compression performance than 
that offered by MPEG-2 and possibly comparable to that offered by the 
AVC Baseline Profile. MPEG will issue a call for proposals on video 
compression technology at the end of its upcoming meeting in March 2011 
that is expected to lead to a standard falling under ISO/IEC "Type-1 
licensing", i.e. intended to be "royalty free".

---

From: Gerard Fernando <[email-masked]>
Date: Fri, 11 Feb 2011 23:32:35 +0000 (GMT)

I know people sometimes confuse MPEG and MPEGLA. 

The press release below is from MPEG, the working group of  ISO, 

NOT from 

MPEGLA (http://www.mpegla.com/) which is a private entity often more noticed.

Best regards

Gerard

________________________________
From: Rob Glidden <[email-masked]>
To: "[email-masked]" <[email-masked]>; [email-masked]
Sent: Fri, 11 February, 2011 15:07:46
Subject: [codec] "MPEG envisages royalty-free MPEG video coding standard"

FYI:

MPEG has issued a press       release describing its intent to move forward on 
developing a     royalty-free MPEG standard. 

The press release is here, relevant part is below.  The meeting       resolution 
approving the press release is here.

Rob

INTERNATIONAL ORGANISATION         FOR STANDARDISATION
ORGANISATION INTERNATIONALE DE NORMALISATION
ISO/IEC/JTC 1/SC 29/WG 11
CODING OF MOVING PICTURES AND AUDIO
ISO/IEC JTC 1/SC 29/WG 11 N11703
January 2011 – Daegu, KR
Source: Convenor of MPEG  
Status: Approved by WG11 
Subject: MPEG Press Release 
Date: 28 January, 2011 
MPEG envisages royalty-free         MPEG video coding standard
Daegu, KR – The 95th MPEG       meeting was held in Daegu, Korea from the 24th 
to the       28th of January 2011.
Highlights of the 95th Meeting
MPEG anticipates March 2011         CfP for Type-1 Video Coding Standard
MPEG has been producing standards that provide industry with the       best 
video compression technologies. In recognition of the growing       importance 
that the Internet plays in the generation and       consumption of video 
content, MPEG intends to develop a new video       compression standard in line 
with the expected usage models of the       Internet. The new standard is 
intended to achieve substantially       better compression performance than that 
offered by MPEG-2 and       possibly comparable to that offered by the AVC 
Baseline Profile.       MPEG will issue a call for proposals on video 
compression       technology at the end of its upcoming meeting in March 2011 
that       is expected to lead to a standard falling under ISO/IEC “Type-1       
licensing”, i.e. intended to be “royalty free”.

---

From: Henry Sinnreich <[email-masked]>
Date: Sat, 12 Feb 2011 10:24:55 -0600

Is there a proposed timeline?

Thanks, Henry

On 2/11/11 5:07 PM, "Rob Glidden" <[email-masked]> wrote:

> <http://www.robglidden.com/2011/02/mpeg-envisages-royalty-free-mpeg-video-codi
> ng-standard/>  describing its intent to move forward on developing a
> royalty-free MPEG standard.
> 
> <http://mpeg.chiariglione.org/meetings/daegu11/daegu_press.htm> , relevant
> part is below.  The meeting resolution approving the press release is here
> <http://www.itscj.ipsj.or.jp/sc29/open/29view/29n11820c.htm> .
>  
>  
> 
> Rob
>  
>  
>  January 2011  Daegu, KR
> Daegu, KR  The 95th MPEG meeting was held in Daegu, Korea from the 24th to
> the 28th of January 2011.
>  
> 
> MPEG has been producing standards that provide industry with the best video
> compression technologies. In recognition of the growing importance that the
> Internet plays in the generation and consumption of video content, MPEG
> intends to develop a new video compression standard in line with the expected
> usage models of the Internet. The new standard is intended to achieve
> substantially better compression performance than that offered by MPEG-2 and
> possibly comparable to that offered by the AVC Baseline Profile. MPEG will
> issue a call for proposals on video compression technology at the end of its
> upcoming meeting in March 2011 that is expected to lead to a standard falling
> under ISO/IEC ³Type-1 licensing², i.e. intended to be ³royalty free².
>  
>  
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 12 Feb 2011 14:44:04 -0500

On Feb 12, 2011, at 11:24 AM, Henry Sinnreich wrote:

>>  MPEG has issued a press release <http://www.robglidden.com/2011/02/mpeg-envisages-royalty-free-mpeg-video-coding-standard/>  describing its intent to move forward on developing a royalty-free MPEG standard. 
>> 
>> The press release is here <http://mpeg.chiariglione.org/meetings/daegu11/daegu_press.htm> , relevant part is below.  The meeting resolution approving the press release is here <http://www.itscj.ipsj.or.jp/sc29/open/29view/29n11820c.htm> .
>>  

And, on this subject, MPEG-LA has called for "patents essential to VP8/WebM" for a patent pool for that codec.

http://www.mpegla.com/main/pid/vp8/default.aspx

Regards
Marshall

>> Daegu, KR – The 95th MPEG meeting was held in Daegu, Korea from the 24th to the 28th of January 2011.
>> 
>> 
>> MPEG has been producing standards that provide industry with the best video compression technologies. In recognition of the growing importance that the Internet plays in the generation and consumption of video content, MPEG intends to develop a new video compression standard in line with the expected usage models of the Internet. The new standard is intended to achieve substantially better compression performance than that offered by MPEG-2 and possibly comparable to that offered by the AVC Baseline Profile. MPEG will issue a call for proposals on video compression technology at the end of its upcoming meeting in March 2011 that is expected to lead to a standard falling under ISO/IEC “Type-1 licensing”, i.e. intended to be “royalty free”.
>>  
>>

---

From: Rob Glidden <[email-masked]>
Date: Sat, 12 Feb 2011 12:35:42 -0800

This activity has been underway for some time, a call for comments went 
out in Oct. 2009 
<http://www.robglidden.com/2010/04/mpeg-resolution-on-royalty-free-standardization/>, 
with subsequent calls for evidence and participation.

This particular press release just states an intent to issue a call for 
proposals at the next MPEG meeting in March.

SC29 is the voting body, it is an official ISO body with ISO voting rules.

Rob

On 2/12/2011 8:24 AM, Henry Sinnreich wrote:
>      describing its intent to move forward on developing a
>     <http://mpeg.chiariglione.org/meetings/daegu11/daegu_press.htm> ,
>     relevant part is below.  The meeting resolution approving the
>     press release is here
>      CODING OF MOVING PICTURES AND AUDIO *
>
>     *MPEG envisages royalty-free MPEG video coding standard *
>
>     Daegu, KR -- The 95th MPEG meeting was held in Daegu, Korea from
>     the 24th to the 28th of January 2011.
>
>
>
>     *Highlights of the 95th Meeting
>     *
>
>     *MPEG anticipates March 2011 CfP for Type-1 Video Coding Standard *
>
>
>
>     MPEG has been producing standards that provide industry with the
>     best video compression technologies. In recognition of the growing
>     importance that the Internet plays in the generation and
>     consumption of video content, MPEG intends to develop a new video
>     compression standard in line with the expected usage models of the
>     Internet. The new standard is intended to achieve substantially
>     better compression performance than that offered by MPEG-2 and
>     possibly comparable to that offered by the AVC Baseline Profile.
>     MPEG will issue a call for proposals on video compression
>     technology at the end of its upcoming meeting in March 2011 that
>     is expected to lead to a standard falling under ISO/IEC "Type-1
>     ------------------------------------------------------------------------

---

From: Rob Glidden <[email-masked]>
Date: Sat, 12 Feb 2011 12:48:16 -0800

There are "calls" and then there are "calls".

Any company can issue a "call", no one has to respond, results don't 
have to be disclosed (not even according to some interesting DOJ 
interpretations of pools).

Standards groups are different beasts.

Rob

On 2/12/2011 11:44 AM, Marshall Eubanks wrote:
>> On 2/11/11 5:07 PM, "Rob Glidden"<[email-masked]>  wrote:
>>
>>>    FYI:
>>>
>>>   MPEG has issued a press release<http://www.robglidden.com/2011/02/mpeg-envisages-royalty-free-mpeg-video-coding-standard/>   describing its intent to move forward on developing a royalty-free MPEG standard.
>>>
>>> The press release is here<http://mpeg.chiariglione.org/meetings/daegu11/daegu_press.htm>  , relevant part is below.  The meeting resolution approving the press release is here<http://www.itscj.ipsj.or.jp/sc29/open/29view/29n11820c.htm>  .
>>>