Subject: [dispatch] ACH RESTful interface

From: "Elwell, John" <[email-masked]>
Date: Thu, 3 Feb 2011 18:41:44 +0100

The chairs have asked for folks to express interest in various topics proposed for the next DISPATCH meeting. Concerning the ACH RESTful interface, I had some interest when it was first proposed in BLISS some 3 or 4 years ago. However, I think it has missed its window of opportunity.

John

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 4 Feb 2011 14:12:37 -0500

The chairs have asked for folks to express interest in various topics proposed for the next DISPATCH meeting. Concerning the ACH RESTful interface, I think there is value in progressing this work.  In closed-world situations where the phone and the PBX are made by the same (large) vendor, there are proprietary solutions to these problems.  But there is no standardized solution that allows generic phones to communicate this information with open-architecture PBXs.

Dale