Subject: [dispatch] RTC-Web catching up with commercial VoIP in the browser

From: Henry Sinnreich <[email-masked]>
Date: Thu, 24 Feb 2011 10:23:49 -0600

Here is one more reason to hurry up and moving ASAP from BOF to WG.
Though there have been many industry attempts to have a "call" button in the
browser, now it seems there is at least one recent implementation that is
close to what RTC-Web is targeting. Push2Call claims to be REST based, uses
a Flash Web widget and builds lots of capabilities on that.

http://www.invox.com/push2call.html
http://www.networkworld.com/columnists/2011/022111gearhead.html?page=1

Thanks, Henry

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 24 Feb 2011 20:34:01 +0100

I agree on the need to have such a WG.

We also have a similar approach in the web-based interface to our conferencing platform. For the audio/video part the SIP negotiation is done server side, client side it is triggered and managed by a JavaScript API and we rely on an applet for RTP and codecs.

It does its jo welll, but of course having native support for RTP and real time A/V encoding/decoding in the browser would be better, since applets can be problematic at times.

L..

On Thu, 24 Feb 2011 10:23:49 -0600
Henry Sinnreich <[email-masked]> wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

-- 
Lorenzo Miniero <[email-masked]>