Subject: [dispatch] New version draft-jesske-dispatch-update3326-reason-responses-01

From: <[email-masked]>
Date: Wed, 16 Feb 2011 08:13:26 +0100

Dear all,
A new version of http://tools.ietf.org/html/draft-jesske-dispatch-update3326-reason-responses-01 is available
I tried to address all the comments I received.

Main comment was that the differentiation between the used protocol "Q850" and "SIP" is taken into consideration.

Comments are welcome.

Thank you

Roland

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 16 Feb 2011 09:24:27 -0500

This seems to largely do the job. The wording in section 3 is a little 
awkward. I suggest rewording as follows:

    Initially, the Reason header field defined here appears to be most
    useful for BYE and CANCEL requests, but it can appear in any request
    within a dialog, in any CANCEL request independent of the protocol
    value used and in any response except 100 trying if it contains only
    a Q.850 Cause Code.

This moves the "except 100 trying" clause nearer to its referent.
It also adds "only", since we don't want a sip cause code to slip in to 
a response as an accompaniment to a Q.850 code.

I think that "only" is also needed in the new text in section 4:

    The Reason header field containing *only* a Q.850 Cause Code MAY...

	Thanks,
	Paul

On 2/16/2011 2:13 AM, [email-masked] wrote:
> Dear all,
> A new version of
> _http://tools.ietf.org/html/draft-jesske-dispatch-update3326-reason-responses-01_
> is available
> Main comment was that the differentiation between the used protocol
> "Q850" and "SIP" is taken into consideration.
> Comments are welcome.
> Thank you
> Roland
>
>
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: <[email-masked]>
Date: Thu, 17 Feb 2011 08:14:26 +0100

Thank you Paul.

This works. I have changed the wording due to your proposal.

Best Regards
Roland

> -----Ursprüngliche Nachricht-----
> Von: [email-masked]
> [mailto:[email-masked]] Im Auftrag von Paul Kyzivat
> Gesendet: Mittwoch, 16. Februar 2011 15:24
> An: [email-masked]
> Betreff: Re: [dispatch] New version
> draft-jesske-dispatch-update3326-reason-responses-01
>

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 17 Feb 2011 17:01:11 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]

Main comment was that the differentiation between the used protocol "Q850" and "SIP" is taken into consideration.
________________________________________

This looks good.  It will be quite useful.

Dale