Subject: [dispatch] Name discussion: What is the name of the WG that does the RTC-Web stuff?

From: Harald Alvestrand <[email-masked]>
Date: Thu, 06 Jan 2011 12:57:38 +0100

This activity remains nameless.
The requirements for a name are:

- It should be cute
- It should be easy to remember
- It should be easy to associate with the activity

If it's also somewhat meaningful, that's a nice benefit.
The boring choices include:

- RTCWEB
- WEBRTC

There are many others out there. I'll try to keep track of suggestions 
on a page at the RTCWeb website (rtc-web.alvestrand.no), and we'll find 
a way to decide after a few suggestions have been made.
Let the creativity flow!

               Harald

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 6 Jan 2011 14:49:30 +0100

Please stick to boring.

I have the greatest difficulty in remembering what some current RAI WG are about when starting from the acronym.

So I would place your requirements in reverse order for a prioritised list.

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Harald Alvestrand
> Sent: Thursday, January 06, 2011 11:58 AM
> To: [email-masked]'; [email-masked]
> Subject: [dispatch] Name discussion: What is the name of the 
> WG that does the RTC-Web stuff?
> 
> There are many others out there. I'll try to keep track of 
> suggestions on a page at the RTCWeb website 
> (rtc-web.alvestrand.no), and we'll find a way to decide after 
> a few suggestions have been made.
> Let the creativity flow!
> 
>                Harald
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Peter Musgrave <[email-masked]>
Date: Thu, 6 Jan 2011 09:15:34 -0500

Here, here. 

Let's just pick rtcweb (since that what has been used so far) and spare mail buffers all over the planet....

Peter

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Jan 2011 11:47:52 -0500

> The boring choices include:

Here is my proposal, not yet used in the IETF :

REALTIME

Marshall

> 
> There are many others out there. I'll try to keep track of suggestions on a page at the RTCWeb website (rtc-web.alvestrand.no), and we'll find a way to decide after a few suggestions have been made.
> Let the creativity flow!
> 
>              Harald
> 
> RTC-Web mailing list
> [email-masked]
> http://www.alvestrand.no/mailman/listinfo/rtc-web
>

---

From: Justin Uberti <[email-masked]>
Date: Thu, 6 Jan 2011 10:42:05 -0800

> Here is my proposal, not yet used in the IETF :

or, WREALTIME (silent W for 'web')

>
> Marshall
>
> >
> > There are many others out there. I'll try to keep track of suggestions on
> a page at the RTCWeb website (rtc-web.alvestrand.no), and we'll find a way
> to decide after a few suggestions have been made.
> > Let the creativity flow!
> >
> >              Harald
> >

---

From: Adam Roach <[email-masked]>
Date: Thu, 06 Jan 2011 12:57:24 -0600

> I have the greatest difficulty in remembering what some current RAI WG are about when starting from the acronym.

I have some sympathy for what Keith is saying here. I'm finding it 
difficult to keep up with the actual meanings of the excessively cute 
names (CLUE? LEDBAT? I have to look them up).

Perhaps we could pick something that is concise when spoken, like "WEBCOMM".

/a

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Jan 2011 15:47:15 -0500

> or, WREALTIME (silent W for 'web')

Or, if REALTIME is too general

WEBTIME

Marshall

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Jan 2011 21:51:42 +0100

WHEELTIME

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Marshall Eubanks [[email-masked]]
Sent: Thursday, January 06, 2011 10:47 PM
To: Justin Uberti
Cc: Harald Alvestrand; [email-masked]; [email-masked]
Subject: Re: [dispatch] [RTW] Name discussion: What is the name of the WG       that does the RTC-Web stuff?

WEBTIME

Marshall

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 6 Jan 2011 16:41:18 -0500

+1 to WEBTIME

Succinct, topical, and memorable.
(Unless someone thinks it's web-NTP or something...)

--Richard

---

From: "Mike Hammer (hmmr)" <[email-masked]>
Date: Thu, 6 Jan 2011 16:06:34 -0600

WEBFLOWS ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard L. Barnes
Sent: Thursday, January 06, 2011 4:41 PM
To: Marshall Eubanks
Cc: Harald Alvestrand; [email-masked]; [email-masked]; Justin
Uberti
Subject: Re: [dispatch] [RTW] Name discussion: What is the name of the
WGthat does the RTC-Web stuff?

+1 to WEBTIME

--Richard

>>> There are many others out there. I'll try to keep track of
suggestions on a page at the RTCWeb website (rtc-web.alvestrand.no), and
we'll find a way to decide after a few suggestions have been made.

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Thu, 06 Jan 2011 14:15:47 -0800

> +1 to WEBTIME

This is probably too close to Apple's FaceTime. Unless that is a 
parallel you want to make intentionally. But if you don't, others will.

---

From: Stefan Håkansson LK <[email-masked]>
Date: Thu, 6 Jan 2011 23:37:22 +0100

+1

//Stefan 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of DRAGE, 
> Keith (Keith)
> Sent: den 6 januari 2011 14:50
> To: Harald Alvestrand; [email-masked]'; [email-masked]
> Subject: Re: [RTW] [dispatch] Name discussion: What is the 
> name of the WG that does the RTC-Web stuff?
> 
> Please stick to boring.
> 
> I have the greatest difficulty in remembering what some 
> current RAI WG are about when starting from the acronym.
> 
> > Subject: [dispatch] Name discussion: What is the name of 
> the WG that 
> > does the RTC-Web stuff?
> > 
> suggestions 
> > on a page at the RTCWeb website (rtc-web.alvestrand.no), and we'll 
> > find a way to decide after a few suggestions have been made.
> > Let the creativity flow!
> > 
> >                Harald
> >

---

From: Justin Uberti <[email-masked]>
Date: Thu, 6 Jan 2011 14:45:00 -0800

BRAVO = Browser Realtime Audio and VideO?

On Thu, Jan 6, 2011 at 2:15 PM, Timothy B. Terriberry <
[email-masked]> wrote:

> +1 to WEBTIME
>>
>
> This is probably too close to Apple's FaceTime. Unless that is a parallel
> you want to make intentionally. But if you don't, others will.
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 6 Jan 2011 18:09:35 -0500

+1 now transferred to BRAVO

On Jan 6, 2011, at 5:45 PM, Justin Uberti wrote:

> On Thu, Jan 6, 2011 at 2:15 PM, Timothy B. Terriberry <[email-masked]> wrote:
> +1 to WEBTIME
> 
> This is probably too close to Apple's FaceTime. Unless that is a parallel you want to make intentionally. But if you don't, others will.
>

---

From: David Singer <[email-masked]>
Date: Thu, 6 Jan 2011 16:14:27 -0800

we now know it as RTCWEB, and I don't really see the need for a name change, and I certainly don't want something cute but un-memorable.  So I prefer RTCWEB...(I also prefer less email on the subject, but, whatever).

David Singer
Multimedia and Software Standards, Apple Inc.

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 11 Jan 2011 11:08:06 +0100

+1