Subject: [dispatch] Revision of draft-allen-dispatch-imei-urn-as-instanceid

From: "Andrew Allen" <[email-masked]>
Date: Tue, 11 Jan 2011 14:28:19 -0600

A revised version of draft-allen-dispatch-imei-urn-as-instanceid has
just been submitted.

It can be located at
http://www.ietf.org/id/draft-allen-dispatch-imei-urn-as-instanceid-02.tx
t

This addresses all the editorial comments provided by Dale Worley. I
believe that this version now addresses all the comments received on the
list (provided by Dale and Paul Kyzivat).

Recently a revised version of draft-montemurro-gsma-imei-urn that is
referenced by the draft and addresses the comments on the BNF provided
by Dale Worley was also submitted.

It can be located at
http://www.ietf.org/id/draft-montemurro-gsma-imei-urn-06.txt

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 11 Jan 2011 16:11:21 -0500

This looks ok to me.

	Thanks,
	Paul

On 1/11/2011 3:28 PM, Andrew Allen wrote:
> http://www.ietf.org/id/draft-allen-dispatch-imei-urn-as-instanceid-02.txt
>
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute
> non-public information. Any use of this information by anyone other than
> the intended recipient is prohibited. If you have received this
> transmission in error, please immediately reply to the sender and delete
> this information from your system. Use, dissemination, distribution, or
> reproduction of this transmission by unintended recipients is not
> authorized and may be unlawful.
>
>
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 13 Jan 2011 19:35:28 -0700

It seems to me it would be pretty easy to drafts that provided roughly the same functionally in a way that was not IPR encumbered.

On Jan 11, 2011, at 1:28 PM, Andrew Allen wrote:

> A revised version of draft-allen-dispatch-imei-urn-as-instanceid has just been submitted.
>  
> It can be located at http://www.ietf.org/id/draft-allen-dispatch-imei-urn-as-instanceid-02.txt
>  
> This addresses all the editorial comments provided by Dale Worley. I believe that this version now addresses all the comments received on the list (provided by Dale and Paul Kyzivat).
>  
> Recently a revised version of draft-montemurro-gsma-imei-urn that is referenced by the draft and addresses the comments on the BNF provided by Dale Worley was also submitted.
>  
> It can be located at http://www.ietf.org/id/draft-montemurro-gsma-imei-urn-06.txt
>  
>  
> This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful. _______________________________________________
> dispatch mailing list
> [email-masked]

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 14 Jan 2011 11:10:22 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Cullen Jennings [[email-masked]]

Um, who is volunteering for this pretty easy job?  Given the administrative interoperation requirements, it may not be as easy as it seems.

Dale